radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

S-457WK 457WK

S-457WK 457WK; SABA; Villingen (ID = 21816) Radio
 
S-457WK 457WK; SABA; Villingen (ID = 8630) Radio
 
S-457WK 457WK; SABA; Villingen (ID = 288691) Radio
 
S-457WK 457WK; SABA; Villingen (ID = 288692) Radio
 
S-457WK 457WK; SABA; Villingen (ID = 355842) Radio
 
S-457WK 457WK; SABA; Villingen (ID = 355843) Radio
 
S-457WK 457WK; SABA; Villingen (ID = 355844) Radio
 
S-457WK 457WK; SABA; Villingen (ID = 355845) Radio
 
S-457WK 457WK; SABA; Villingen (ID = 355846) Radio
 
S-457WK 457WK; SABA; Villingen (ID = 355847) Radio
S-457WK 457WK; SABA; Villingen (ID = 2147712) Radio S-457WK 457WK; SABA; Villingen (ID = 2147713) Radio
S-457WK 457WK; SABA; Villingen (ID = 2147714) Radio S-457WK 457WK; SABA; Villingen (ID = 3208) Radio
S-457WK 457WK; SABA; Villingen (ID = 2147711) Radio S-457WK 457WK; SABA; Villingen (ID = 26023) Radio
S-457WK 457WK; SABA; Villingen (ID = 26024) Radio S-457WK 457WK; SABA; Villingen (ID = 25803) Radio
S-457WK 457WK; SABA; Villingen (ID = 25802) Radio S-457WK 457WK; SABA; Villingen (ID = 1001967) Radio
Use red slider bar for more.
S-457WK 457WK; SABA; Villingen (ID = 2147712) Radio
SABA; Villingen: S-457WK 457WK [Radio] ID = 2147712 1400x1050
Select picture or schematic to display from thumbnails on the right and click for download.
For model S-457WK 457WK, SABA; Villingen
 
Country:  Germany
Manufacturer / Brand:  SABA; Villingen
Brand
 
Schwer & Söhne, GmbH
Year: 1939/1940 Category: Broadcast Receiver - or past WW2 Tuner
Valves / Tubes 5: ECH11 EBF11 EL11 AZ11 EFM11
Main principle Superheterodyne (common); ZF/IF 487 kHz
Tuned circuits 8 AM circuit(s)
Wave bands Broadcast, Long Wave and 2 x Short Wave.
Details
Power type and voltage Alternating Current supply (AC) / 110; 125; 150; 220; 240 Volt
Loudspeaker Electro Magnetic Dynamic LS (moving-coil with field excitation coil) / Ø 22.5 cm = 8.9 inch
Power out
from Radiomuseum.org Model: S-457WK 457WK - SABA; Villingen
Material Wooden case
Shape Tablemodel, low profile (big size).
Dimensions (WHD) 530 x 386 x 290 mm / 20.9 x 15.2 x 11.4 inch
Notes

Eingangs-Bandfilter, variable Bandbreitenregelung (ZF).

Eine Liste der verwendeten Kondensatoren (Aufdruck und tatsächliche Werte) findet sich hier: Codierung Saba-Kondensatoren 1938/39

Net weight (2.2 lb = 1 kg) 15.4 kg / 33 lb 14.7 oz (33.921 lb)
Price in first year of sale 250.00 RM
Source of data Handbuch WDRG 1939 / Radiokatalog Band 1, Ernst Erb
Circuit diagram reference Lange+Schenk+FS-Röhrenbestückung
Picture reference Das Modell ist im «Radiokatalog» (Erb) abgebildet.


All listed radios etc. from SABA; Villingen
Here you find 1598 models, 1445 with images and 1097 with schematics for wireless sets etc. In French: TSF for Télégraphie sans fil.




 


Forum contributions about this model
SABA; Villingen: S-457WK 457WK
Threads: 3 | Posts: 25
Hits: 4455     Replies: 20
saba: 457WK (457 WK);
Stefan Wüsthoff
15.Oct.10
  1

Hallo Radioforum,

ich habe da ein Problem mit meinem Saba 457 WK: nachdem ich feststellen musste, dass das Radio keine Funktion aufwies, habe ich zunächst die Siebelkos (14uF) geprüft und wurde direkt fündig. Doch nach Austausch der defekten Siebelkos trat keine Besserung ein. Eine Prüfung der Spannung an den Siebelkos ergab, dass dort die erforderlichen 270 V Stromspannung fehlten; offensichtlich ein Defekt am Trafo. Einen Kurzschluss im Trafo schließe ich aus, da die Sicherungen noch in Takt sind, es hat eher den Anschein, als ob der Bereich im Trafo, der für die Spannung von 270 V zuständig ist, so etwas wie einen Kabelbruch hat. Wie sollte ich da vorgehen, die Kupferleitung vom Trafo entfernen und prüfen oder gibt es eine einfachere Möglichkeit?

Ich wäre für jeden Tipp dankbar.

Gruß Stefan

 

Jochen Amend
15.Oct.10
  2

Hallo Herr Wüsthoff,

zunächst eine Frage. Welche Spannungen haben Sie wo gemessen? Sekundärseitig (vor der AZ11. die Röhre bitte ziehen) sollte der Trafo laut Schaltplan 350Volt Wechselspannung bringen. Dort dürften, beziehungsweise müssten Sie aber auf Grund der heute aus der Steckdose entnehmbaren 230Volt bis etwa 240Volt, anstatt der damals üblichen 220Volt auch etwa auf 370 Volt kommen. Aber bevor Sie wieder einschalten, sollten Sie die beiden Kondensatoren sekundärseitig (10T und 10r) entfernen. wenn die Schluss haben, fällt die Sicherung 0,1A. Sollte zumindest. Wenn nicht, brennt der Trafo ab. Beginnen Sie bitte hier mit der Fehlersuche. Ich bin sicher, dass sich auch noch andere Mitglieder helfend zur Seite stellen.

Beste Grüße,

Jochen

Stefan Wüsthoff
16.Oct.10
  3

Hallo Herr Amend,

danke erst einmal für die Antwort, auf die ich leider jetzt erst reagieren konnte. Gemessen hatte ich bei gezogener AZ11 Röhre sekundär tatsächlich eine Wechselspannung von ca. 233V an der Anschlussstelle 8 des Röhrensockels, sowie 97V an der Anschlussstelle 1. Die beiden Kondensatoren (10T), die ich bereits gegen neue ersetzt hatte, waren entfernt. Dieser Bereich scheint wohl auch nicht in Takt zu sein. Probleme bereitet mir aber auch der Bereich des Trafos, der laut Schaltplan direkt vor den beiden Siebelkos mit 14uF geschaltet ist, und an dieser Stelle muss ich mich verbessern: die Angabe von 270V, die ich Anfangs geschrieben habe, war ein Tippfehler. Es sind eher 370V Gleichstrom (Anodenstrom) gemäß Schaltplan. Aber auch, nachdem ich den Trafo bzw. die Verkabelung vom Chassis getrennt habe und noch einmal gemessen habe, konnte ich nach wie vor keine Spannung an diesem Ausgang des Trafos messen. Der andere Ausgang für die Röhrenheizung funktioniert. Ich stehe vor einem Rätsel.

Gruß Stefan

Jochen Amend
18.Oct.10
  4

Hallo Herr Wüsthoff,

vermutlich ist die Wicklung des Trafosnicht mehr in Ordnung. Schlechte Lötverbindungen an besagten Messpunkten schliesse ich aus. Die Funktion Ihres Messgerätes ist sichergestellt? Zur besseren Ansicht für die Mitleser nochmal der betreffende Ausschnitt aus dem Schaltplan.

Versuchen Sie bitte doch einfach mal, die Wicklungen ohmisch durchzumessen. Auch jede einzelne, inklusive der Feldwicklung auch mal gegen Masse.

Beste Grüße,

Jochen

 

Stefan Wüsthoff
18.Oct.10
  5

Hallo Herr Amend,
danke für die Antwort. Ich habe die Sekundärwicklungen gerade mal gemessen: Die Wicklung für den 350V (Schaltplan) Bereich liegt bei 704 Ohm, der Bereich, wo laut Schaltplan 370V anliegen sollen (Anodenstrom), liegt bei unendlich, demnach müsste hier ein Windungsschluss vorliegen, was mich aber zugleich auch wundert: bei Zwischenschaltung eines Glühlampenvorschaltgerätes leuchtet die Lampe eher schwach auf, bei einem derartigen Defekt leuchtete diese bei anderen Trafos sehr hell auf. Wahrscheinlich ist der Trafo defekt. Zudem musste ich jetzt feststellen, das die Wicklung (Feld/2K) bei dem Radio offenbar gänzlich fehlt, zumindest habe ich sie nicht entdecken können. Diese müsste sich wohl zwischen den beiden Siebelkos 14uF befinden. Ein Blick auf das unter dem Modell befindlichen Foto von der Unterseite des Chassis hat mich da aber auch nicht weiter gebracht, da die Bauteile hier wegen der geringen Auflösung schwer zu erkennen sind. Eine Messung von anderen Bauteilen ergab übrigens, dass das Messgerät in Ordnung ist.
Gruß Stefan

Jochen Amend
18.Oct.10
  6

Hallo Stefan,

dann können Sie ja gleich mal den Markt bemühen und eine Suchanzeige aufgeben. Mit etwas Glück hat noch jemand einen passenden Trafo im Ersatzteillager. Ich besitze das gleiche Gerät, restauriert, möchte da den Trafo allerdings drin belassen. :-)
Ja, wenn Sie an einer Wicklung keinen Durchgang haben, also unendlich Ohm messen, ist eine unterbrechung der Wicklung zu vermuten. Um ganz sicher zu gehen, kontrollieren Sie bitte nochmal alle Lötstellen. Aber das ist so die allerletzte Hoffnung. Wie sieht der Trafo aus? Sehen Sie Spuren von Wärmeeinwirkung? Eventuellkönnen Sie ja mal ein bild hier anhängen.

Beste Grüße,

Jochen

Dieter Barkawitz
19.Oct.10
  7

Hallo Herr Wüsthoff,

bevor sie sich die Mühe machen Ersatz für einen vermeintlich defekten Netztransformator zu beschaffen sollten sie noch einmal in Ruhe an das Problem heran gehen, denn der derzeitige Informationsstand lässt den Schluss auf eine Unterbrechung in der Sekundärwicklung nicht zu.

Das Verstehen der Schaltung und die daraus abgeleitete richtige Vorgehensweise sind beim Messen sehr wichtig.
Im vorliegenden Fall handelt es sich um eine Mittelpunktschaltung. Bei dieser Schaltung ist die Sekundärwicklung des Netztransformators doppelt ausgeführt, also zweimal vorhanden und in Reihe geschaltet. Somit liefert der Trafo zweimal 350V~ also insgesamt 700V~. Diese 700V~ müssen am Röhrensockel der AZ11 zwischen den Anschlüssen 1 und 8 zu messen sein. Bitte überprüfen sie die Spannung zwischen 1 und 8 an der AZ11, dort sollten gut 700V~ anliegen.
Dann ist es noch sehr wichtig zu wissen ob der Mittelpunkt der Sekundärwicklung an der 0,1A Sicherung wirklich vorhanden ist. Das kann man am spannungslosen Gerät mit dem Ohmmeter überprüfen. Dazu sind zwei Messungen erforderlich und zwar wird das Ohm-Messgerät zwischen Masse und dem Anschluss 1 der AZ11 angeschlossen und die gleiche Messung noch einmal zwischen Masse und den Anschluss 8 der AZ11 vorgenommen. Bei diesen beiden Messungen sollten einige 100Ohm zu messen sein und die Werte einigermaßen gleich sein, ein paar Prozent Abweichung sind aufgrund unterschiedlicher Wickeldrahtlänge im Transformator normal. Wenn sie bei diesen beiden Messungen sehr hohe oder unendliche Werte ermitteln fehlt der Mittelanschluss der Sekundärwicklung. Die Ursache kann eine defekte Sicherung, ein oxidierter Sicherungshalter oder schlicht ein schlecht verlöteter oder abgerissener Draht sein.


Sicherheit bzw. Personenschutz:
Natürlich ist bei Messungen derart hoher Spannungen äußerste Vorsicht geboten. Das Voltmeter wird grundsätzlich bei gezogenem Netzstecker angeschlossen und erst wenn diese Arbeit vollendet ist und sie sicheren Abstand haben wird das Gerät zwecks Messung kurz in Betrieb genommen.

PS:
Die Feldwicklung zwischen den beiden 14µF Kondensatoren ist eine dicke Spule aus dünnem Draht und befindet sich hinten auf dem Lautsprecher. Diese Spule erzeugt das anstelle eines heute üblichen Dauermagneten das nötige Magnetfeld für den Lautsprecher und wirkt gleichzeitig als Brummkompensation.
 

Stefan Wüsthoff
29.Oct.10
  8

Hallo Herr Barkawitz,

danke für die Antwort. Leider kann ich mich jetzt erst wieder meinem Problem widmen und möchte auch direkt meine Ergebnisse liefern: Ich habe, nachdem ich die defekte Sicherung 0,1mA gewechselt habe, am Röhrensockel der AZ11 zwischen den Anschlüssen 1 und 8 eine Gleichspannung von 780V messen können, sowie zwischen diesen Anschlüssen und Masse einen Widerstand von je 1,6kOhm. Somit lag die mangelnde Spannung an dieser Sekundärwicklung an der defekten Sicherung (danke für den Hinweis). Nach wie vor liegt jedoch an den Anschlusspunkten 5 und 6 der AZ11 keine Spannung an. Dort scheint die Sekundärwicklung wohl wirklich defekt zu sein.

Ich werde morgen mal eine Diodenschaltung mittels zwei Dioden ausprobieren, in dem ich die Sekundärwicklung von den Anschlüssen 1 und 8 nutze, wie in dem thread "Röhren-Modulator für Lang- und Mittelwelle" auf Bild 68 zu lesen ist, und danach noch mal mein Ergebnis berichten.

Gruß Stefan

Dietrich Grötzer
29.Oct.10
  9

Hallo Herr Wüsthoff,

Zwischen den Anschlüssen 1 u. 8 der AZ11 (Anoden der Gleichrichterröhre) können sie keine Gleichspannung messen, hier liegt noch Wechselspannung an. Mit den 780V~ im Leerlauf sollte die Wicklung in Ordnung sein.

Bei den Anschlüssen 5 u. 6 (Heizung der AZ11) können sie nur ca. 4V~ messen. Diese Wicklung hat einen relativ dicken Draht, ein Defekt ist hier eher unwahrscheinlich. Haben sie schon geprüft ob die Heizung der AZ11 in Ordnung ist? Der Kaltwiderstand des Heizfadens ist unter 1,5 Ohm. Bei gezogener Röhre messen.

Und bitte nochmals um Vorsicht, sie haben es hier mit sehr hohen Spannungen zu tun.

MfG D. Grötzer

Dieter Barkawitz
29.Oct.10
  10

„…habe, am Röhrensockel der AZ11 zwischen den Anschlüssen 1 und 8 eine Gleichspannung von 780V messen können…“


Hier liegt vermutlich eine Verwechselung der Begriffe „Gleichspannung“ und „Wechselspannung“ vor, denn 780V~ entspricht dem zu erwartenden Messwert zwischen 1 und 8 der AZ11.

Wenn der Mittelpunkt des Transformators über die 0,1A Sicherung an Masse liegt und die AZ11 beheizt wird muss an den Anschlüssen 5 bzw. 6 Anodenspannung gegen Masse vorhanden sein.

Sollte die Anodenspannung dennoch fehlen bleiben nur zwei Fehlermöglichkeiten:
Entweder hat Trafomittelpunkt über die 0,1A Sicherung keine Masseverbindung, oder es liegt wie Herr Grötzer beschreibt ein Heizfadenbruch in der AZ11 vor. Eine Unterbrechung in der 4V~ Heizwicklung innerhalb des Netztransformator halte ich ebenso wie Herr Grötzer für sehr, sehr unwahrscheinlich.

Sammlergruß  dB

Stefan Wüsthoff
05.Nov.10
  11

Hallo Forum,

zwischenzeitlich habe ich den Trafo wieder löttechnisch mit dem Radio verbunden und danach folgende Messungen durchgeführt: am Röhrensockel der AZ11 zwischen den Anschlüssen 1 und 8 liegt eine Wechselspannung von 780V vor (hatte ich im Beitrag vom 29.10. falsch dargestellt und wurde von Herrn Grötzer und Herrn Barkawitz im Nachhinein korrigiert, danke), zwischen Anschlüssen 5 u. 6 (Heizung der AZ11) liegen 4,6V~ an, zwischen diesen beiden Anschlüssen (5 oder 6, auch Siebelko direkt nach der AZ11) und Masse liegen ca. 400V an – demnach scheint der Trafo tatsächlich in Ordnung zu sein. Trotzdem stellt sich ein Problem ein: zwischen dem Siebelko, der nach dem Lautsprecher geschaltet ist, und Masse, sollte laut Schaltplan eine Spannung von 250V anliegen, das ist nicht der Fall, hier messe ich keine Spannung. Offensichtlich ist dies wohl auch der Grund dafür, dass ich nicht einmal ein Brummen aus dem Lautsprecher vernehmen kann. Woran kann das liegen?

Gruß Stefan

Dieter Barkawitz
05.Nov.10
  12

Hallo Herr Wüsthoff,

das habe ich so in etwa erwartet, immerhin ein Teilerfolg, oder anders formuliert: „Ein Teilerfolg ist Ansporn zum Weitermachen…“

Nachdem sie 400V Gleichspannung am ersten 14µF Elko feststellen konnten sind Trafo, AZ11 und der erste Siebelko in Ordnung.

Leider fehlt die 250V Gleichspannung am zweiten 14µF Elko.

Mögliche Ursachen:
- Unterbrechung in der Feldwicklung  des Lautsprechers oder deren Zuleitung (siehe Post 7)
- ein Kurzschluss innerhalb des zweiten 14µF Elkos
- oder ein Kursschluss parallel zu diesem Elko in der nachfolgenden Schaltung

Ich tippe auf einen Kursschluss innerhalb des zweiten 14µF Elkos. Wenn das der Fall ist sollte eigentlich die 100mA Sicherung auslösen, haben sie die überbrückt?
Bitte messen sie mit dem Ohmmeter am spannungslosen Gerät den Widerstand des zweiten Elkos gegen Masse. Falls sie dabei einen geringen Wert messen trennen sie diesen Elko an der Plusleitung ab und messen danach die Spannung hinter der Feldspule, nicht am abgetrennten Elko gegen Masse. Das Gerät muss hierfür natürlich wieder mit dem Netz verbunden werden und eingeschaltet sein.

Bitte denken sie an die Gefahren im Umgang mit hohen Spannungen …!


Gruß  dB


PS: Bei der Fehlersuche nach Kurzschlüssen oder Neuinbetriebnahme alter Röhrenradios ist es hilfreich wenn eine 40 bis 60W Glühlame in Reihe zur Netzleitung geschaltet wird. Damit wird wirkungsvoll eine Überlastung des Netztransformators verhindert.

Stefan Wüsthoff
12.Nov.10
  13

Hallo Herr Barkawitz,

danke für die Antwort und die Tipps. Wieder ist eine Woche vergangen, bevor ich mich meinem Problemfall widmen konnte. Dabei musste ich feststellen, nachdem ich die Feldwicklung zwischen den beiden 14µF Kondensatoren auf Durchgang gemessen habe, dass diese Wicklung vom Lautsprecher unterbrochen ist. Somit konnte ich auch keine Spannung am Siebelko hinter dem Lautsprecher messen. Besteht aber dennoch die Möglichkeit, einen Lautsprecher zu verwenden, der nicht über eine zusätzliche Feldspule verfügt, ich denke da an einen moderneren, aber noch aus den 50er Jahren existierenden Lautsprecher, Trotz Einbußung der Originalität.

Gruß Stefan

Peter von Bechen † 15.7.19
12.Nov.10
  14

Es gibt folgende Möglichkeiten:

1. Die Feldwicklung erneuern. Dazu muss der Lautsprecher zerlegt werden und eine neue Feldwicklung aufgebracht werden. Jede Menge sehr dünner Draht, also nich ganz einfach.

2. Einen neuen (oder ähnlichen) Lautsprecher finden (gibt es vielleicht in der rm.org-Community)

3. Einen "normalen" permanent-dynamischen Lausprecher und im Netzetil eine Drossel einbauen. Hierbei ist darauf zu achten, dass die Gleichspannungen halbwegs hinkommen.

Welche Abmessungen hat den der Original-Lautsprecher  (insbesondere Duchmesser)? Vielleicht kann man mit einem ähnlichen Typ helfen (Siehe Punkt 2)!

 

 

Dietmar Rudolph
13.Nov.10
  15

Eine Feldwicklung läßt sich auch reparieren. Meist ist der dünne Draht an der Lötstelle zum Anschlußdraht "abgefault", möglicherweise, weil falsches Flußmittel für das Zinn verwendet wurde.

  • Ist die Unterbrechung an der äußeren Seite der Wicklung, dann einfach einige (wenige) Windungen entfernen, bis wieder sauber isolierter Lackdraht da ist und dann Zuleitungsdraht anlöten.

Bei einer Feldwicklung sind ein paar Windungen mehr oder weniger nicht kritisch, da der Widerstand und die Induktivität sich praktisch nicht ändern.

  • Ist die Unterbrechung an der inneren Seite der Feldspule (was man feststellt, wenn außen keine Unterbrechung war), müßte man eigentlich alles abwickeln und wieder neu wickeln. Behelfsmäßig kann man aber hier auch (ganz brutal) so vorgehen:
    Nachdem die Spule ausgebaut ist, schlägt man einen kurzen dünnen Messing-Nagel dicht beim inneren Ende der Spule durch die Pappe so in die Wicklung hinein, daß einerseits Kontakt zwischen Wicklung und Nagel entsteht, andererseits dadurch aber möglichst wenige Windungen am inneren Ende kurz geschlossen werden. An den Kopf dieses Nagels kann dann der Anschlußdraht für das innere Ende der Feldspule angeschlossen werden.

Ein Kurzschluß weniger Windungen einer Feldspule wirkt sich auf den Widerstandswert kaum aus, ist somit vernachlässigbar. Etwas beeinträchtigt wird die Induktivität der Spule; diese wird geringer. Dadurch kann der Brumm ewtas größer werden. Falls das stört, kann die Kapazität des Sieb-Elkos erhöht werden.

Auf diese Weise ist es mir gelungen, eine Feldwicklung zu retten. Wenn es hier nicht zum Erfolg führen sollte, bleiben immer noch die anderen Möglichkeiten eines Ersatzes. 

Übrigens: Trafos können so nicht "repariert" werden! Hier führt eine Kurzschlußwindung unmittelbar zum "Abrauchen" des Trafos!

MfG DR

Dietmar Rudolph
13.Nov.10
  16

Herr  Walter Schmidt hat mir gemailt mit der Bitte um Veröffentlichung einer Variante zur Reparatur einer Erregerspule:

Hallo Herr Rudolph,
vielleicht können Sie folgenden Tip noch weitergeben, da ich keine Schreibrechte besitze:

Bei Papp-Spulen einfach die seitliche Pappe an der Seite, wo der Draht nach innen verschwindet, nach außen knicken, dabei sehr darauf achten, daß keine Windungen herausfallen. Dann kann man die innere Lötstelle des Anschlußdrahtes suchen und neu verlöten. Geht das nicht, ein Stück Draht aus dem Wickel ganz innen herausziehen und hier anlöten. Gegebenenfalls eine Stelle weiter außen suchen, die Bruchstelle könnte ja auch etwas weiter oben liegen.
Dann Pappspulenträger wieder zurückklappen, ggf noch einen Pappring zur Stabilisation aufleimen, fertig.


Bei Saba ist der Spulenträger aus Kunststoff, da wird es wohl etwas schwieriger, jedenfalls muß der Kunststoffträger auf der einen Seite zerstört werden (einfach die eine Hälfte nach außen knicken und abbrechen, kann ja später wieder geklebt werden, außerdem ist die Spule ja im eingebautem Zustand fest durch den Metallbügel fixiert. Jedenfalls sehr darauf achten, daß die Drahtwicklung nach der teilweisen Demontage des Spulenkörpers an Ort und Stelle bleibt und nicht teilweise herausrutscht, vielleicht sollte man sie mit Klebeband fixieren, bevor man mit der Reparatur fortfährt.
Vorteil des Aufwandes: Es kann im Gegensatz zur Nagellösung gelötet werden, die Reparatur wird länger halten. Die Methode hat sich bewährt, von außen sieht man später nichts mehr.
Freundl. Gruß, Walter Schmidt.

MfG DR

Stefan Wüsthoff
13.Nov.10
  17

Danke zunächst einmal an Herrn von Bechen und Herrn Rudolph für die Tipps. Ich werde die Möglichkeiten abwägen und in der nächsten Woche, wenn ich mit der Reparatur forfahren kann, von den Ergebnissen berichten.

Gruß Stefan

Stefan Wüsthoff
26.Nov.10
  18

Nachdem ich mich heute noch einmal meinem Radio bzw. dessen Lautsprecher widmen konnte, bin ich dank der Ratschläge der Herren von Bechem und Rudolph schon wieder ein Stück weiter gekommen. Ich habe mich für die Reparatur des Lautsprechers entschieden, obwohl ein Austausch auf Grund des desolaten Zustands des Lautsprechers (hier hat sich die Pappmembran gelöst und ist zudem eingerissen) vielleicht angebracht wäre. Dabei bin ich wie folgt vorgegangen: ich habe den Spulenträger vom Lautsprecher losgeschraubt und die Wicklung ansatzweise (ca. 8mm) vom Kern gelöst. Dies glückte allerdings nur teilweise, weiter ließ sich die Kupferwicklung nicht verschieben, reichte aber aus, um einen Kupferdraht möglicht nah am Eisenkern zu erwischen, zu durchtrennen und das richtige Drahtende über eine Messung mit dem Ohmmeter an die entsprechende Stelle neu zu verlöten. Das andere Ende des durchtrennten Kupferdrahtes der Feldwicklung habe ich zur Kontrolle durchgemessen und festgestellt, dass hier kein Widerstand zu messen war, die neue Feldwicklung hat nun einen Widerstand von 1,81kOhm statt ursprünglich 2kOhm. Nachdem ich den Lautsprecher an das Radio angeschlossen habe, konnte ich zumindest ein leises Rauschen feststellen, und die Spannung am Siebelko hinter der Feldspule, wo zuvor auf Grund der durchtrennten Feldwicklung keine Spannung zu messen war, beträgt nun annähernd 250V, wie es der Schaltplan vorsieht.

Dennoch überlege ich, einen Ersatz für den vorhandenen Lautsprecher zu verwenden. Ich habe noch einen Lautsprecher eines (vermutlich) Graetz (Graetzor), mit einem Widerstand in der Feldwicklung von 5.8kOhm. Würde das funktionieren oder ist der Widerstand zu groß?

Gruß Stefan

Dietmar Rudolph
27.Nov.10
  19

6kΩ sind zu groß als Vorwiderstand im Netzteil.
Es gibt durchaus Geräte, bei denen die Feldwicklung (6kΩ bis 10kΩ) parallel an der Versorgungsspanung liegt. Die haben dann aber meist eine Drossel zur Siebung.

Einen fehlenden Saba Lautsprecher habe ich in einem Gerät (3Kreiser W350) durch einen elektrodynamischen Lautsprecher von Siemens mit 2kΩ Feldwicklung ersetzt. Von außen ist da nichts zu merken und klingen tut er gut.

MFG DR

Dietrich Grötzer
27.Nov.10
  20

Eine weitere Möglichkeit wäre die Feldspule durch einen 2kOhm, 10Watt Widerstand zu ersetzen und einen permanentdynamischen Lautsprecher verwenden.

Durch den Ersatz der als Drossel wirkenden Feldspule durch einen Widerstand wird ein größerer 100Hz Brumm auftreten. Um dem entgegen zu wirken könnten den vorhandenen Lade- u. Siebelkos zusätzliche Elko mit z.B. 33µF/450V parallel geschaltet werden.

MfG DG

Stefan Wüsthoff
27.Nov.10
  21

Danke an Herrn Rudolph und Herrn Grötzer für die Antwort. Ich werde zunächst einmal versuchen, das Radio so herzurichten, dass es wieder Radiosignale empfängt und Musik spielt. Danach werde ich mich noch mal dem Lautsprecher widmen und versuchen, die Pappmembrane, die sich gelöst hatte, zu reparieren, das auch dort ein vernünftiger Klang entsteht.

Bis hierhin auch noch mal einen Dank an alle, die mir während meiner Reparaturarbeiten helfend zu Seite gestanden haben.

Gruß Stefan

 
Hits: 3188     Replies: 2
saba: 457WK (457 WK);
Andre Lücht
15.May.09
  1

Ich besitze den 457 WK von Saba schon seit einigen Jahren. Das Gerät soll wieder betriebsbereit gemacht werden. Dazu müssen unter Anderem diverse Kondensatoren ausgetauscht werden. Leider kann ich nirgendwo genaue Werte auf den entsprechenden Kondensatoren finden. Wer kann mir weiterhelfen?

Vielen Dank im Voraus

 

A. Lücht

Martin Steyer
15.May.09
  2

Hallo Herr Lücht,

 

Hier die aufgedruckten Nummern und die zugehörigen Werte der SABA-Kondensatoren:

442/33   5000pF
442/35   10000pF
442/36 0,01uF

442/51   0,01uF  750/1500V (Netztrafo!)
442/53   3000pF
442/54   200pF
442/57   500pF
442/58   1000pF
442/60   5000pF
442/61   1uF
442/62   5000pF
442/63   0,01uF
442/66   0,02uF
442/71   0,1uF
442/72   0,1uF
442/73   0,2uF
442/74   0,5uF
442/75   0,5uF
442/76   3x0,1uF
442/77   2x0,1uF
442/78   2x0,1uF
442/79   2x0,02uF
442/83   0,2+0,5uF
442/86   30000pF+60000pF
442/87   2500+7500pF
453/36   0,01uF
462/12   100pF Keramik

Mit Gruß, Martin Steyer

Dietmar Rudolph
18.May.09
  3

Hallo Herr Lücht,

wenn Sie den Schaltplan d_saba_457wk_sch.pdf (3. von oben) downloaden und das darin enthaltene Schaltbild soweit zoomen, daß es den ganzen Bildschirm ausfüllt, können Sie diese "Auswahl" ausdrucken. Damit entsteht ein Schaltplan, bei dem die Werte der Bauelementen lesbar sind. 

MfG DR

 
Hits: 1914     Replies: 0
saba: 457WK; Schematic sheet 1
Robert Sarbell
22.Sep.04
  1 Technical Review Administartors,
Suggest technical review of Schematic sheet 1 to verify ratings of dial lamps depicted in Netz Transformator secondary winding labelled "1". . .I believe correct rating to be 6,3V/0,3A for the lamps. The 4.3 volts depicted may have been meant for the small winding just above which supplies the Filament heating voltage for AZ11 ("A" signifies a Vf of 4V)
Respectfully,
Robert Sarbell
 
SABA; Villingen: S-457WK 457WK
End of forum contributions about this model

  
rmXorg