radiomuseum.org

 
Please click your language flag. Bitte Sprachflagge klicken.

AW53-80

Information - Help 
ID = 4063
       
Country:
Germany
Brand: Telefunken Deutschland (TFK), (Gesellschaft für drahtlose Telegraphie Telefunken mbH
Tube type:  Television picture tube black+white   Indication 
Identical to AW53-80
Similar Tubes
Normally replaceable-slightly different:
  21CLP4

Base CRT-TUBE-BASE in general
Filament Vf 6.3 Volts / If 0.3 Ampere / Indirect / Parallel / series AC/DC
Description TV Bildröhre; 90° Ablenkung, 15 kV, 1700 cm² Schirmfläche, entwickelt in/ab 1957 (lt. AEG Telefunken RTB 1977). 
  aw5380.2.png
  AW53-80: org.Doku
Franz Born †
 
aw5380.jpg
AW53-80: K.H.Fischer
Karlheinz Fischer

 
du78_1.png
AW53-80: RTT 1974 (Franzis) 13. Auflage
Martin Renz

 
aw5380_data1.png
AW53-80: Funkschau Röhrendokumente
Michael Schlör


Usage in Models 3= 1956?? ; 1= 1956? ; 2= 1956 ; 7= 1957?? ; 6= 1957? ; 100= 1957 ; 4= 1958?? ; 7= 1958? ; 154= 1958 ; 1= 1959?? ; 1= 1959? ; 43= 1959 ; 6= 1960?? ; 3= 1960? ; 10= 1960 ; 1= 1961?? ; 2= 1961? ; 5= 1961 ; 1= 1962

Quantity of Models at Radiomuseum.org with this tube (valve, valves, valvola, valvole, válvula, lampe):357


Forum contributions about this tube
AW53-80
Threads: 1 | Posts: 3
Hits: 390     Replies: 2
Heizungsprobleme mit der AW53-80
Richard Sbuell
30.Jul.19
  1

Liebe Kollegen,

ich habe erst kürzlich eine Minerva Gloriette komplett restauriert. Die Bildröhre ist die besagte AW53-80. Anfangs funktionierte alles wunderbar. Nach ein paar Betriebsstunden und ein paar "power cycles" verlor die Bildröhre allerdings massiv an Emission.

Es zeigte sich relativ schnell, dass die Heizwendel der Röhre einen Windungsschluss hatte, denn der Spannungsabfall an der Wendel war nur mehr ca. 2.5VAC. Ich habe daraufhin die Röhre aus der Serienschaltung genommen und mit einem eigenen Netzteil versorgt. Bei Versorgung mit 6.3VDC stellte sich ein Strom von 800mA ein. Das habe ich aber nur für ein paar Sekunden getestet. Bei niedrigerer Spannung (ca. 4.5VDC) stellten sich etwas über 400mA ein. In diesem Betriebspunkt war auch die Emission wieder sehr gut. Daher verbaute ich einen eigenen Transformator für die Heizung der Bildröhre in das Gerät. Der lieferte ca. 6VAC und mit einem 2Ohm Vorwiderstand stellte sich ein Heizstrom von ca. 400mA(AC) ein. Alles war wunderbar, aber leider nur für 2 Tage. Dann wurde aus dem Windungsschluss ein Bruch und die Röhre war endgültig hinüber. Ärgerlich, wenn man schon über 40Stunden Arbeit in Re-Cap und Fehlersuche in das Gerät investiert hat und sonst alles perfekt funktioniert.

Ich habe daraufhin einen Ersatzteilespender gesucht – und gefunden. Ebenfalls eine Gloriette mit der AW53-80. Schon seit Jahren nicht mehr eingeschalten. Zu allererst musste ich zu Hause feststellen, dass das Gerät einen Schlag am Tubus abbekommen hat. Dadurch ist der Sockel am Bildröhrenhals angebrochen. „Gut“ dachte ich mir -  halb so schlimm. Ich entfernte den Sockel sehr vorsichtig mit der Heißluftpistole, verklebte die Bruchteile neu und bevor ich den Sockel wieder verklebte bzw. verlötete habe ich den Widerstand der Heizwendel mal nachgemessen – siehe da „alles umsonst“ ein OPEN. Ich holte das DC-Netzteil verband das mit den Drähten an der Bildröhre und natürlich floss kein Strom. Die Wendel blieb dunkel. Dann bewegte ich die Drähte etwas hin und her und drehte die Spannung einfach mal auf 12VDC hoch. Siehe da nach einigen rumspielen erwachte die Glühwendel zum Leben. Stromaufnahme 400mA bei 6.3VDC – also halbwegs normal.

Ich habe dann den Sockel verklebt und verlötet und die Röhre mit dem Ersatzteilespender getestet. Da das Gerät vollständig war, die Hochspannung einwandfrei funktioniert und H/V Ablenkung so recht und schlecht konnte ich die Röhre hinsichtlich der Emission testen. Diese war wunderbar. Die Heizspannung liegt (bei Integration in der Heizkette des Gerätes) allerdings wieder nur bei ca. 3.5VAC. Die Emission ist in diesem Arbeitspunkt wie gesagt aber gut.

Die Fragen die ich mir stelle sind nun:

-Gibt es generell solche Probleme mit der AW53-80. Hat jemand von euch einen Überblick ob bei Geräten dieses Alters die Heizspannung (bei Serienheizung im Gerät) generell absinkt (durch Windungsschlüsse der Wendel)? Ist das sogar normal?

-Wie ist es möglich, dass beim Ersatzteilespender die Wendel Anfangs ein „Open“ war und dann bei 12VDC wieder zum Leben erwacht? Kann es sein, dass da ein Wendelbruch durch entsprechende Feldstärke und Punktschweißung sich selbst repariert hat?

-Gibt es noch vollkommen gesunde AW53-80 da draußen?

-Wie lange wird die Röhre des Ersatzteilespenders funktionieren? Das kann wahrscheinliche niemand sagen, oder? Hat da jemand von euch Erfahrung mit „angeknacksten“ Röhren?

-Der Fokus der ersten AW53-80 war übrigens alles andere als gut. Die Gloriette hat ja keine Focus-Einstellung. Es stellte sich heraus, dass die Spanung an G2 von ca. 550V auf 200V runter gesetzt werden musste. Dann war der Focus wieder ausgezeichnet! Kann es sein, dass die Röhre schon etwas Luft gezogen hat und sich dadurch diese Spannung geändert hat? Das wäre eine Nebenfrage, die sicher einer von euch Experten auch beantworten kann.

Ich freue mich auf euere Feedback!

Viele liebe Grüße aus Wien

Richard

Andreas Steinmetz
30.Jul.19
  2

Zunächst einmal herzlichen Glückwunsch zur Restauration eines so schönen Gerätes! Leider beschäftigen sich heute immer weniger Kollegen mit diesen Themen, und die Geräte werden immer weniger...

Heizfadenprobleme kommen nach meiner Erfahrung bei Bildröhren nur selten vor; die AW53-80 macht da sicher keine prinzipielle Ausnahme. Es mag aber sein, dass sich bei bestimmten Fabrikaten gewisse Fehler häufen. Deshalb wäre es von Interesse, von welchen Herstellern Ihre Exemplare stammen.

Ein Heizfadenausfall im Serienkreis hat meistens eine Vorgeschichte: Häufig beobachtet man beim Einschalten eines alten Röhrenfernsehers, dass die Heizfäden einzelner Röhren zunächst sehr hell aufleuchten. Bei früheren Geräten mussten Heißleiter im Heizkreis so etwas verhindern, später, nach Vereinheitlichung der Anheizzeiten der P-Röhren, konnte man auf den Heißleiter offiziell verzichten. Dennoch kam es nach längerer Betriebszeit zu Abnutzungen und Parameterstreuungen bei den Heizfäden, und somit gab es dann doch wieder das helle Aufleuchten einzelner Heizfäden beim Einschalten. Da dies immer die "schwächsten" Fäden traf, verschlissen gerade diese noch mehr, bis es gelegentlich zum Bruch der Fäden kam. Besonders bitter, wenn es gerade die Bildröhre traf. Bei mir war es mal eine Valvo MW36-44.

Man kann Heizfäden schweißen; dazu gibt es auch Anleitungen. Aus meiner Erinnerung heraus benutzt man dazu Gleichspannungen von etwa 100 - 220V, in Serie mit einer Glühlampe von etwa Nennstrom, und klopft dann gegen den Kolben, bis es blitzt. Dadurch kommen die Enden (oder auch nur ein Teil des Fadens) miteinander in Berührung und verschweißen mehr oder weniger gut. So wird es Ihnen trotz der niedrigen Spannung von 12V wohl auch gelungen sein. Auch mir ist das (mit der höheren Spannung) bei der MW36-44 gelungen. Aber machen Sie sich keine großen Hoffnungen: Jedes spätere Einschalten der Röhre ist ein Zitterspiel, und über kurz oder lang wird der Faden dann wieder reißen. Bei mir war das schon nach ein paar Einschaltvorgängen der Fall.

Nein, eine mit der Zeit abnehmende Fadenspannung an einer einzelnen Röhre wie der Bildröhre ist nicht typisch, sondern eher das Gegenteil: Fadenmaterial verdunstet im Laufe der Zeit, und der Faden wird hochohmiger, die Fadenspannung steigt. Ist die Fadenspannung aber außerhalb der Toleranzen zu niedrig, dann liegt mit Sicherheit ein Teilschluss vor.

Eine gute, emissionsstarke AW53-80 ist heute nicht leicht zu bekommen. Das liegt nicht daran, dass diese Type etwa besonders schlechte Kathoden hätte, sondern dass sie relativ weit verbreitet und lange in Betrieb war, so dass heutige Exemplare oft verschlissen sind. Im Gegensatz dazu ist die kleinere AW43-80 auch heute meistens noch gut, denn ihre Kathodenbelastung ist bei gleicher Bildhelligkeit aufgrund der kleineren Bildfläche deutlich niedriger. Achten Sie beim Ersatz darauf, dass es diese Röhren bei gleicher Bezeichnung von Lorenz auch ohne Ionenfalle gab, siehe hier!

Nach dem Übergang von der magnetischen zur elektrostatischen Fokussierung verzichteten einige Fernsehgeräte-Hersteller auf einen Fokus-Einsteller, zumal die optimale Fokusspannung nur leicht abhängig von den Exemplarstreuungen des Strahlsystems, zeitlich aber weitgehend konstant ist. Andere Hersteller priesen eine absichtliche Unschärfe gar als "Zeilenfrei"-Vorrichtung an. Wie dem auch sei: An Ihrer Stelle würde ich die Fokusspannung auch auf optimale Schärfe anpassen. Eine Verschiebung der optimalen Fokusspannung kann ich mir allenfalls bei sehr schlechtem Vakuum vorstellen, aber Genaueres kann ich zu dem Thema nicht beitragen. Entsprechendes habe ich in der Praxis auch noch nie beobachtet. Wohl aber eine Fokus-Verschlechterung bei ungleichmäßiger Abnutzung der Kathode in den mittleren Flächen, dann aber nicht mehr nachjustierbar. Aber das ist ein anderes Thema.

Zum Schluss noch eine Idee zum Heizfadenschutz während der Anheizphase: Man schalte einen Brückengleichrichter parallel zum Heizfaden, und an seine Gleichspannungsseite einen dicken Elko. Dieser lädt sich erst langsam auf und begrenzt solange die Fadenspannung. Am besten einen hochohmigen Entladewiderstand parallel dazu legen, damit der Elko auch leer ist, wenn das Gerät wieder neu eingeschaltet wird, und notfalls noch eine Z-Diode, damit der Elko spannungsmäßig nicht allzu sehr belastet wird. (Oder statt der Gleichrichter-Elko-Schaltung einfach einen Kaltleiter verwenden, aber woher heutzutage einen passenden nehmen...)

Richard Sbuell
30.Jul.19
  3

Lieber Herr Steinmetz,

erstmal danke für die ausführliche Antwort und die detaillierten Gedanken, die Sie sich zu meinem Problem gemacht haben!

Ich finde diese Geräte sind absolut erhaltenswert. Die Technologie und die schaltungstechnischen Lösungen faszinieren mich. Darum ist das alles die Mühe wert.

In beiden Geräten ist eine Philips Röhre verbaut. Ich denke doch, dass vielleicht mehrere Röhren dieses Problem haben. Denn es ist schon ein Zufall, dass ich genau zwei Geräte hintereinander mit ähnlicher Problematik in die Hände bekommen habe. Wahrscheinlich ist bei einigen dieser Bildröhren dieses Problem vorhanden und beim ersten Wiedereinschalten (nach langer Zeit) findet dann die „Punktschweißung“ sprich Heilung im Gerät statt. Denn in der Heizkette sind ja die Verhältnisse ähnlich wie bei Ihrer Anordnung zum Schweißen des Heizfadens (außer AC statt DC). Die Gloriette hat übrigens auch den NTK verbaut. Dass ein oder zwei Röhren am Anfang heller aufleuchten kann ich übrigens immer beobachten. Das tun dieselben Röhren aber auch im Tester. Es gibt aus meiner Erfahrung immer wieder P-Röhren die diese Charakteristik zeigen, aber trotzdem ewig laufen. Die Bildröhre tat das allerdings bei keinem der beiden Geräte. Ich vermute auch, dass die Anordnung mit dem Transformator + 2Ohm Vorwiderstand denkbar ungünstig für das Anlaufen der Röhre war. Jetzt würde ich es mit einer strombegrenzten DC Spannungsquelle machen (Imax z.B. 450mA - sprich minimaler Strom für ausreichende Emission). Die Transformatorvariante mit konventionellem Vorwiderstand hat sehr schnell zum Heizfadenbruch geführt.

Ich werde zukünftig jedenfalls jede Bildröhre nach jahrelanger Standzeit erst messen bevor ich das Gerät einschalte. Dann werde ich bei allen Geräten die ich in die Hände bekomme auch die Spannung an der Röhre in der Heizkette messen. Ich bin gespannt wie oft mir eine ähnliche Problematik begegnen wird. Denn wenn man ein Gerät nach langer Zeit wieder einschaltet, diese „Selbstheilung“ wirklich auftreten sollte und man die Spannung an der Röhre dann nicht misst, fällt einem dieses Problem gar nicht auf. Zumindest nicht, bis die Emission entsprechend abnimmt.

Rein dem Interesse wegen, werde ich mal versuchen die erste Röhre mit Ihrer Anordnung zu heilen. Klar wird es nicht lange halten. Es interessiert mich aber, ob des dennoch möglich ist.

Langfristig gesehen muss ich mich wohl um eine völlig intakte AW53-80 umsehen. Ich werde einfach ein paar Geräte kaufen und darauf hoffen, dass eine gute Röhre dabei ist. Es gibt ja doch noch einige Modelle wo diese Röhre verbaut war.

Zwecks der Fokussierung haben Sie vollkommen Recht. Man sollte sich einfach die Spannung für maximalen Fokus suchen. Das hat übrigens wunderbar funktioniert. Fokus und Brillanz waren wieder hervorragend. Den Bildzeilenweichzeichner will heute ja wirklich niemand mehr haben :)

Die Anordnung zur Schonung der Röhre kann ich nachvollziehen. Allerdings stellt sich hier wirklich die Frage ob ein lineares, stromgeregeltes DC Netzteil dann keine bessere Lösung darstellt. Da hat man den sanften Anlauf, sowie eine genaue Stromeinstellung in einem. Mit 12V und 1AMP (Imax) sind die Dinger ja auch in der linearen Ausführung sehr kompakt und günstig zu haben.

Viele Grüße aus Wien!

 
AW53-80
End of forum contributions about this tube

You reach this tube or valve page from a search after clicking the "tubes" tab or by clicking a tube on a radio model page. You will find thousands of tubes or valves with interesting links. You even can look up radio models with a certain tube line up. [rmxtube-en]
  
rmXorg