radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

Magnetophon 300

Magnetophon 300; AEG Radios Allg. (ID = 40199) R-Player
 
Magnetophon 300; AEG Radios Allg. (ID = 40200) R-Player
 
Magnetophon 300; AEG Radios Allg. (ID = 699615) R-Player
 
Magnetophon 300; AEG Radios Allg. (ID = 699616) R-Player
 
Magnetophon 300; AEG Radios Allg. (ID = 699617) R-Player
 
Magnetophon 300; AEG Radios Allg. (ID = 1742222) R-Player
Magnetophon 300; AEG Radios Allg. (ID = 2307643) R-Player Magnetophon 300; AEG Radios Allg. (ID = 523128) R-Player
Magnetophon 300; AEG Radios Allg. (ID = 523129) R-Player Magnetophon 300; AEG Radios Allg. (ID = 523130) R-Player
Magnetophon 300; AEG Radios Allg. (ID = 522384) R-Player Magnetophon 300; AEG Radios Allg. (ID = 522388) R-Player
Magnetophon 300; AEG Radios Allg. (ID = 1516146) R-Player Magnetophon 300; AEG Radios Allg. (ID = 1516158) R-Player
Magnetophon 300; AEG Radios Allg. (ID = 1516159) R-Player Magnetophon 300; AEG Radios Allg. (ID = 2307641) R-Player
Use red slider bar for more.
Magnetophon 300; AEG Radios Allg. (ID = 2307643) R-Player
AEG Radios Allg.: Magnetophon 300 [R-Player] ID = 2307643 1096x977
Select picture or schematic to display from thumbnails on the right and click for download.
For model Magnetophon 300, AEG (Radios) Allg.Elektricitäts-Ges.:
Thanks for Mr.Gömör Géza, Hungary, Budapest and Első Zalai Rádiómúzeum Alapítvány, First Zala County Radio Museum Foundation.
 
Country:  Germany
Manufacturer / Brand:  AEG (Radios) Allg.Elektricitäts-Ges.
Year: 1964–1966 Category: Sound/Video Recorder and/or Player
Semiconductors (the count is only for transistors) 10: AC150 AC122 AC122 AC122 AC122 AC122 AC122 AC117 AC117 AC117
Main principle Audio-Amplification
Wave bands - without
Details Tape Recorder
Power type and voltage Storage and/or dry batteries / 5 × 1,5; 6 Volt
Loudspeaker Permanent Magnet Dynamic (PDyn) Loudspeaker (moving coil) - elliptical
Power out 1 W (unknown quality)
from Radiomuseum.org Model: Magnetophon 300 - AEG Radios Allg.Elektricitäts-
Material Various materials
Shape Portable set > 8 inch (also usable without mains)
Dimensions (WHD) 273 x 77 x 277 mm / 10.7 x 3 x 10.9 inch
Notes Zweispur; Bandgeschwindigkeit 9,5 cm/s; Spulen-Ø 13 cm; Stromversorgung über Trockenbatterien, Akku oder externem Netz-Ladegerät.
Baugleich mit Telefunken Magnetophon 300.
Net weight (2.2 lb = 1 kg) 3.1 kg / 6 lb 13.3 oz (6.828 lb)
Price in first year of sale 479.00 DM
External source of data Erb
Source of data Handbuch VDRG 1964/1965
Literature/Schematics (1) -- Original-techn. papers.


All listed radios etc. from AEG (Radios) Allg.Elektricitäts-Ges.
Here you find 804 models, 691 with images and 412 with schematics for wireless sets etc. In French: TSF for Télégraphie sans fil.




 


Forum contributions about this model
AEG Radios Allg.: Magnetophon 300
Threads: 2 | Posts: 13
Hits: 1443     Replies: 2
aeg: Magnetophon 300 - läuft zu langsam
Christfried Weidhas
19.Nov.14
  1

Ich habe ein AEG magneophon 300, das soweit in Orndnung ist und alle Funktionen gegeben sind.

Allerdings läuft es einen kleinen Tick zu langsam, wenn ich Bänder darauf abspiele, die von anderen Geräten aufgenommen wurden. Oder anderes herum: Aufnahmen, die mit diesem Gerät gemacht wurden, laufen auf anderen Geräten etwas schneller.

Im Schaltplan ist leider keine Möglichkeit zur Drehzahleinstellung des Motors ersichtlich und anscheinen auch nicht vorhanden. - Rein mechanisch ist eigentlich auch alles leichtgängig.

Wenn mir jemand vielleicht einen Tipp geben kann, wäre ich sehr dankbar.

Giovanni Cucuzzella
19.Nov.14
  2

Hallo Herr Weidhas,

vielleicht helfen Ihnen die hier angefügten Auszüge aus den Service-Unterlagen weiter.

Freundliche Grüße

Giovanni Cucuzzella

 

Attachments

Christfried Weidhas
21.Nov.14
  3

Sehr geehter Herr Cucuzzella,

vielen herzlichen Dank für Ihre umgehende Unterstützung.

Die Hinweise, die Sie als PDF mir haben zukommen lassen, stammen aus der Service-Anleitung zum besagten Gerät, die ich bereits komplett habe.

Trotzdem nochmals danke.

Die eigentliche Frage für mich ist: Wo gibt es eine Einstellmöglichkeit für die Oszi-Frequenz bzw. für die Motordrehzahl? Auf der Motor-Regelplatine gibt es kein einziges Poti oder sonst irgendeine Einstellmöglichkeit.

Und falls ich feststelle, daß die Oszi-Frequenz deutlich abweicht, was kann ich machen? Heißt das, daß ich bestimmte Kondensatoren erneuern muß oder Widerstände gegen andere Werte austauschen?

Das wäre ja noch gut machbar. Ich bin mir jedoch nicht ganz sicher, ob die Oszi-Frequenz überhaupt so einen großen Einfluß bzw. überhaupt einen Einfluß auf die Motordrehzahl hat.

Wenn ich das Regelsystem richtig verstanden habe, hängt die Motordrehzahl in erster Linie davon ab, wann der Fliehkraftschalter auf- oder zumacht. In meinem Fall hieße das, der Fliehkraftschalter macht zu bald auf, obwohl die Soll-Drehzahl noch nicht erreicht ist.

Das würde letztlich bedeuten, daß ich den Motor zerlegen muß. Bliebe dann aber auch die Frage, was kann ich wie an dem Fliehkraftschalter verändern? Gibt es da überhaupt Möglichkeiten?

Wenn mir dazu jemand was sagen kann, der damit ganz konkrete Erfahrungen hat, wäre das sehr hilfreich, bevor ich riskante Experimente mache, die am Ende mehr Schaden als Nutzen bringen.

 

Mit freundlichen Grüßen

Christfried Weidhas

 

 
Hits: 3853     Replies: 9
aeg: Magnetophon 300 - dumpfer Klang
Peter Krauskopf
10.Nov.07
  1
Alle Geräte dieses Typs, die ich in meiner Sammlung habe, haben nur extrem dumpfe und recht leise Wiedergabe.
Reinigung u. Spalteinstellung sind OK, Kopfspiegel sind teilw. fast neuwertig !
Meine Fehlersuche in der Elektronik verlief bisher ergebnislos.
Gibt es u.U. ein "Alterungsproblem" bei all diesen Tonköpfen ?
Ich besaß einst selbst ein neues dieser Geräte; Meine damals aufgenommemen Bänder haben noch heute einen recht guten Klang !
Vielleicht hat irgendjemand ähnliche Erfahrungen gemacht und einen Tip, über den ich mich sehr freuen würde.
Peter Krauskopf.
Ernst Erb
11.Oct.09
  2

Da die Frage während nahezu zwei Jahren unbeantwortet blieb - und es eigenltich eine allgemeine Frage zu Tonköpfen ist, habe ich ins Talk verschoben.

Es gibt mehrere Gründe dafür, vor allem wohl "nicht elektronische" und das kann nun jeder Kenner beantworten, nicht nur Redakteure.

Noch besser wäre aber: Generell einen Beitrag zu schreiben, da der "dumpfe Klang" schon früher bei Tonbandmaschinen öfters vorgekommen ist.

Dann löschen wir diesen Thread komplett.

Danke für einen Fachbeitrag.
 

Stefan Heimers
11.Oct.09
  3

Ich kenne das Gerät nicht, kann deshalb nur Vermutungen äussern.

1. Der Kopf könnte magnetisiert sein

2. Die Abnutzung ist nur klein, aber folgenschwer. Bei Geräten mit Andruckfilz kann eine unregelmässige Abnutzung vorkommen. Das Band wölbt sich dann in einer Form die keinen Kontakt mehr zur Kopfoberfläche gibt. Test: Band mit dem Finger von Hand andrücken.

3. Die Kopfoberfläche könnte oxidiert sein. In dem Fall würde sich der Klang durch Abnutzung nach ein paar Stunden wieder bessern.

Heiko zur Mühlen
12.Oct.09
  4

Ich habe diese Probleme bei meinen Geräten Magnetophonen 300 auch gehabt. die Köpfe waren sauber, nicht abgenutzt und trotzdem dumpf. Nach dem ich bei einem Gerät den Tonkopf erneuert hatte, wurde der Klang besser, war aber immer noch nicht optimal. Das magnetophon 300 als Halbspurgerät hatte keinen Andruckfilz wie die Viertelspurgeräte M301 und M302. Bei einem meiner M300 hatte ich am Tonkopf kaum Andruck. Wie Herr Heimers bereits schrieb, kann man das Band mal mit dem Finger (ich nehme meistens ein Wattestäbchen) gegen den Tonkopf drücken. Ist der Klang dann nicht mehr dumpf, sollte man den Fehler im Bandzug suchen. Es lässt sich beim M300 auch ein Andruckfilz nachrüsten - aus einem defekten M301 oder M302 ausbauen (ist dann aber fürs M300 nicht mehr original). Das Nachrüsten mit einem Andruckfilz ergab bei einem meiner M300 einen deutlichen Erfolg.

Wolfgang Bauer
12.Oct.09
  5

Warum sollte das Gerät kein Filz-Andruckstück haben?
Das ist sicher im Lauf der Zeit herausgefallen.
Siehe Auszug aus der Servicedoku, Teil 37.

MfG. WB.

Heiko zur Mühlen
12.Oct.09
  6

Hallo Herr Bauer, vielen Dank für den Hinweis. Meine 4 Stck. M300 hatten tatsächlich alle keinen Andruckfilz. Dann sind sie demnach wohl doch entfernt worden oder heraus gefallen. Nochmals Danke und viele Grüße. H. z. Mühlen

Peter Krauskopf
18.Dec.09
  7

Ich habe bei meinen Geräten noch einmal nachgesehen: für den AW-Kopf ist kein Andruckfilz vorgsehen. Der im Bild von Herrn Bauer dargestellte Filz drückt gegen den Löschkopf und sorgt - sofern er nicht verhärtet ist - für einen "mindest"-Bandzug vor dem Tonkopf, was bei Halbspur und gutem Bandmaterial eigentlich reichen sollte. Aber der Klang ist nach wie vor schlecht und ich bin sicher, er war (bei Anschluß an eine Anlage) einst in den 70-ern besser.

MfG Peter Krauskopf.

Heiko zur Mühlen
20.Dec.09
  8

Hallo liebe Tonbandfreunde, Herr Krauskopf hat mich mit seinem Artikel jetzt noch mal angeregt, mir das TFK M300 doch noch mal vorzunehmen. Als ich das Gerät damals bekam, war am Tonkopf kein Andruckfilz (entweder nie angebaut, oder nachträglich entfernt). Auch nach gründlicher Aufarbeitung war die Wiedergabe dumpf. Durch das Nachrüsten eines Andruckfilzes verbesserte sich die Wiedergabe deutlich. Ich habe jetzt probeweise diesen Filz mal wieder entfernt und mit verschiedenem Bandmaterial experimentiert. Dabei war klar feststellbar, das auch das Bandmaterial eine große Rolle spielt. Bei dünnen qualitativ hochwertigen und anschmiegsamen Bändern spiele es keine Rolle, ob der zusätzliche Andruckfilz vorhanden war. Bei dickeren und spröderen Bändern war ohne Andruckfilz nur eine dumpfe schwammige Wiedergabe zu vernehmen. Hier verbesserte sich die Höhenwiedergabe mit Filz ganz erheblich. Noch ein Hinweis: der Tonkopf bei meinem Gerät ist nicht eingeschliffen. Viele Grüße und ein schönes Weihnachtsfest, H. zur Mühlen

Wolfgang Bauer
20.Dec.09
  9


Wie Herr Krauskopf schon feststellte. ist der Andruckfilz beim Löschkopf, wie aus dem Bild unten zu ersehen ist.
Voraussetzung für eine optimale Wiedergabe ist natürlich ein korrekt eingestellter AW-Kopf.
Um das grob zu kontrollieren, kann man das Band mit einem Stäbchen beim AW-Kopf etwas heben oder nach unten drücken. Wenn sich der Ton verbessert, ist die Höhe des AW-Kopfes falsch eingestellt.
Auch die Senkrechtstellung des Kopfes ist sehr wichtig. Wenn sich die Tonqualität beim mechanischen Neigen des Tonkopfes (nach links oder rechts) verbessert, ist die Senkrechteinstellung einzustellen.
Bitte niemals an den Schrauben der Tonkopfeinstellung drehen, wenn man nicht sicher ist, dass etwas nachzujustieren ist.
Eine Einstellanleitung habe ich zum Modell geladen.

Herr W. Meyer schreibt mir noch, dass natürlich auch die Koppelelkos C103, C112 und C113 Kapazitätsverlust haben könnten, was auch eine Ursache des schlechten Tones
 sein könnte.

MfG. WB.

Heiko zur Mühlen
21.Dec.09
  10

Hallo Herr Bauer, herzlichen Dank für die Zeichnung und Ihre Stellungnahme zur Problematik. Schöne Feiertage wünscht H. zur Mühlen

 
AEG Radios Allg.: Magnetophon 300
End of forum contributions about this model

  
rmXorg