radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

Truxa-Stereo 4741W

Truxa-Stereo 4741W; Loewe-Opta; (ID = 33030) Radio
 
Truxa-Stereo 4741W; Loewe-Opta; (ID = 33031) Radio
Truxa-Stereo 4741W; Loewe-Opta; (ID = 1368975) Radio Truxa-Stereo 4741W; Loewe-Opta; (ID = 414423) Radio
Truxa-Stereo 4741W; Loewe-Opta; (ID = 414422) Radio Truxa-Stereo 4741W; Loewe-Opta; (ID = 414360) Radio
Truxa-Stereo 4741W; Loewe-Opta; (ID = 414361) Radio Truxa-Stereo 4741W; Loewe-Opta; (ID = 1108417) Radio
Truxa-Stereo 4741W; Loewe-Opta; (ID = 26390) Radio Truxa-Stereo 4741W; Loewe-Opta; (ID = 97439) Radio
Truxa-Stereo 4741W; Loewe-Opta; (ID = 103341) Radio Truxa-Stereo 4741W; Loewe-Opta; (ID = 414421) Radio
Use red slider bar for more.
Truxa-Stereo 4741W; Loewe-Opta; (ID = 1368975) Radio
Loewe-Opta;: Truxa-Stereo 4741W [Radio] ID = 1368975 933x759
Select picture or schematic to display from thumbnails on the right and click for download.
For model Truxa-Stereo 4741W, Loewe-(Opta); Deutschland
 
Country:  Germany
Manufacturer / Brand:  Loewe-(Opta); Deutschland
alternative name
 
Löwe Radio
Year: 1959/1960 Category: Broadcast Receiver - or past WW2 Tuner
Valves / Tubes 8: ECC85 ECH81 EF89 EABC80 EM84 EBC91 EL84 EL84
Semiconductors (the count is only for transistors) B250C125
Main principle Superheterodyne (common); ZF/IF 460/10700 kHz
Tuned circuits 6 AM circuit(s)     12 FM circuit(s)
Wave bands Broadcast, Long Wave, Short Wave plus FM or UHF.
Details
Power type and voltage Alternating Current supply (AC) / 110; 127; 150; 220 Volt
Loudspeaker 2 Loudspeakers
Power out 10 W (unknown quality)
from Radiomuseum.org Model: Truxa-Stereo 4741W - Loewe-Opta; Deutschland
Material Wooden case
Shape Tablemodel with Push Buttons.
Dimensions (WHD) 625 x 335 x 225 mm / 24.6 x 13.2 x 8.9 inch
Net weight (2.2 lb = 1 kg) 12 kg / 26 lb 6.9 oz (26.432 lb)
Price in first year of sale 369.00 DM
External source of data Erb
Source of data HdB d.Rdf-& Ferns-GrH 1959/60
Literature/Schematics (1) -- Original-techn. papers.


All listed radios etc. from Loewe-(Opta); Deutschland
Here you find 1583 models, 1313 with images and 1154 with schematics for wireless sets etc. In French: TSF for Télégraphie sans fil.



 


Forum contributions about this model
Loewe-Opta;: Truxa-Stereo 4741W
Threads: 1 | Posts: 15
Hits: 3682     Replies: 14
loewe-opta: 4741W; Truxa-Stereo: Problem mit der Regelspannu
H. P.
12.Jan.05
  1 Hallo Forum,

dieser Tage schenkte mir eine rm.org-Sammlerkollegin ein nicht funktionsfähiges Radio dieses Typs. Nach Ersatz von Siebelkos, Kathodenelkos, Ratioelko und Koppelkondensatoren spielt das Radio schon recht gut, aber noch etwas "mit angezogener Handbremse".
Messungen ergaben, daß die Spannung am ersten Elko bei etwa 250 Volt (Plan: 278) liegt, am zweiten bei 194 Volt (Plan 215 Volt). Alle anderen Spannungen sind vorhanden aber um etwa ähnliche Prozentsätze niedriger. Der Stromfluß wurde auch gemessen, er liegt direkt nach dem Gleichrichter bei 97 mA (Plan 112 mA bei UKW), das ist also auch im grünen Bereich.
 
Das Radio spielt nun kräftig und laut, auch dem Empfang geht in Ordnung. Was aber nicht klappen will, ist, auch bei langer Dipolantenne, den magischen Balken auf Vollausschlag zu bringen. Im Genteil: wenn man auf das Sendermaximum zudreht, sieht man, das der Balken erst etwas weiter ausschlägt und dann wieder millimeterwiese zurückfällt. Bei etwa 2/3-Ausschlag ist Schluß.

Ein Problem mit der Regelspannung habe ich mir gedacht und folgende Bauteile untersucht:

R8 mit 1MegOhm vor G1 von ECH81
R16 dito vor G1 von EF89
R9, der dazwischen steht
C32 und C51 gegen Masse
R23 mit 1 MegOhm
R20 mit 500k
R21 mit 200K, beide am Bandfilter
R26 (?) mit 1MegOhm vor dem Gitter der EM84.

Die waren alle in Ordnung.

Soll ich nun erst den Gleichrichter tauschen, oder was kann es sonst noch sein ?

Vielen Dank und Grüße an alle Mitleser aus Nettetal

Holger Pflug



Andreas Steinmetz
12.Jan.05
  2 Hallo Holger,

zunächst würde ich doch einmal der zu niedrigen Spannung nachgehen. Gerade angesichts der heute höheren Netzspannung sind die Werte doch recht niedrig. Ich denke eher an Überlastung als an Gleichrichterschwäche, denn immerhin waren die Ströme bei zu geringer Spannung ermittelt worden. Man sollte annehmen, daß sich doch deutlich erhöhte Ströme einstellen, sobald man, auf welche Weise auch immer, die Spannung an den Elkos auf Nennwert bringen würde. Gerade bei UKW scheint eine Überlastung vorzuliegen, die möglicherweise auch die beschriebene Anormalität der Regelung verursacht. Nun, es würde sicherlich nichts schaden, mal testweise den Gleichrichter zu tauschen, aber so recht wird das wohl nichts bringen.
Noch ein Wort zur Strommessung: Messen muß man hinter dem Elko, also auf dem Weg zum Ausgangstrafo, nicht in der Plusleitung des Gleichrichters. Dort würde man aufgrund des impulsförmigen Stromverlaufes mit üblichen Meßgeräten nur "Schätzgrößen" ermitteln, möglicherweise das Meßgerät gefährden (sehr geringer Stromflußwinkel; dadurch ist der Strom stark pulsierend; hoher Spitzenstrom) und aufgrund des Meßgeräteinnenwiderstandes die Aufladung des Elkos beeinträchtigen. Leider geben viele Schaltpläne, wie auch dieser, den genauen Meßpunkt nur ungenau wieder.
Noch eine Verständnisfrage: Ergibt sich der Rückgang der Anzeige des Magischen Auges automatisch nach einigen Sekunden, ohne daß man am Senderknopf dreht, oder ist gemeint, daß sich die Anzeige verringert, wenn man sich mit dem Senderknopf auf den eigentlich optimalen Abstimmpunkt zubewegt? Im letzteren Falle wäre der Fehler recht eindeutig im Ratio-Detektor zu suchen (z.B. Ratio-Elko oder Abgleich).

Tschuess

Andreas Steinmetz
H. P.
12.Jan.05
  3 Hallo Andreas,

zunächst zu der Verständnisfrage: es ist so, daß das Maximum der Anzeigeröhre schon mit dem lautesten Punkt übereinstimmt, ein Abgleichproblem ist es also nicht. Vielmehr zuckt beim Erreichen des Maximums die Röhre kurz vor und fällt dann innerhalb von vielleicht einer Fünftelsekunde wieder zurück. Insofern meine ich ja, daß es der Schwundausgleich vielleicht ein bißchen zu gut meint ? Übrigens läßt sich auch in den anderen Bereichen kein richtig satter Ausschlag der EM84 erzeugen.

Das mit dem Gleichrichter werde ich testen, übrigens hatte ich die Stromaufnahme direkt bei der Einspeisung in den ersten AÜ gemessen. Für die Idee einer Gleichrichterschwäche spricht m.E. Auch, daß die EM84 in dem Moment, wo die beiden EL84 zu ziehen beginnen, deutlich erkennbar dunkler wird, oder ?

Gruß

Holger
Andreas Steinmetz
12.Jan.05
  4 Hallo Holger,

ja, wenn die Anzeige automatisch zurückgeht, dann liegt zumindest wohl kein Fehler im Ratio-Detektor vor.
Vielleicht hatte ich beim ersten Lesen doch etwas falsch verstanden: Wenn bei UKW nur 97mA
fließen (ich hatte gedacht bei AM), dann wäre das in der Tat insofern o.k., als der Nennwert von 112 mA ja auch nur bei Nennspannung erreicht würde. Jetzt sieht alles doch wohl eher nach Gleichrichter-Ermüdung aus, zumal die Helligkeit der EM84 mit dem Aufheizen der beiden EL84 nach den neuesten Angaben deutlich mehr als sonst üblich nachläßt. Bin auf die Ergebnisse gespannt.

Andreas
H. P.
12.Jan.05
  5 Hallo Andreas !

Puh, geschafft, sowas ist für einen Amateur wie mich immer etwas heikel. Ich habe den Original-Gleichrichter abgelötet und einen Silizium-Brückengleichrichter mit 56 Ohm in der Plusleitung fliegend verdrahtet. In der Stellung 240 Volt am Netzteil ergaben sich damit 274 Volt am ersten und 220 Volt am zweiten Elko. Der Stromfluß bleibt bei 97 mA stehen, wieder gemessen am Einspeisepunkt in den ersten AÜ.

Nur: das Problem mit dem magischen Balken bleibt exakt so, wie beschrieben. Klar ist es jetzt heller, aber ein Vollausschlag ist beim besten Willen nicht zu haben.

Also doch die Regelspannung ?

Gruß

Holger
Wolfgang Bauer
12.Jan.05
  6 Guten Abend Herr Pflug,
was passiert, wenn Sie den R22 / 500kΩ am magischen Auge kurzschließen? Dann müßte das magische Auge voll ausgesteuert sein.
Wenn das so ist, überprüfen Sie den Wert dieses Widerstandes.

Mit den besten Grüßen
Wolfgang Bauer 
H. P.
13.Jan.05
  7 Hallo Herr Bauer,

in der Tat, wenn der Widerstand gebrückt ist, zeigt der magische Balken einen Vollausschlag. Der Widerstand selber liegt bei 517 Kiloohm.

Inzwischen erhielt ich noch eine Mail von Herrn Heisig, hier kursiv dargestellt:

Hallo,

meiner Meinung nach kann der Fehler ja auch in der Ansteuerung der EM84 selber liegen. Defektverdächtig wären dann R27 (2 Megaohm, Gitterableitung), Kontakt b6/B5 und C63.

Da der Ausschlag ja erst größer wird und dann zusammenbricht, tippe ich auf den Ableitwiderstand. Bevor Sie anfangen, die Bauteile zu suchen, können Sie ja auch mal die Spannung am Gitter des Triodenteils der EM84 beim Abstimmvorgang beobachten.

Ist aber sicher nur eine von vielen Möglichkeiten.

Gruß Jürgen Heisig

Der R27 hatte 2,2 Megaohm, ich habe ihn ersetzt, was aber nichts brachte. Der C63 ist ebenfalls in Ordnung. Die Spannungen am Gitter des Triodenteils dem EM84 sind etwa wie folgt:
Ohne Empfang eines Senders: -0,9 Volt
Stärkster UKW-Einfall: -6,6 Volt
Stärkster KW-Einfall: -5,7 Volt.

Spaßeshalber habe ich auch gleich die Spannungen an den Gittern 1 der ECH 81 (-0,33 Volt) und EF89 (-0,13 Volt) gemessen.

Gruß
Holger Pflug

Wolfgang Bauer
13.Jan.05
  8 Sg. Herr Pflug,

bei -6,6Volt am Steuergitter des magischen Bandes kann die Röhre noch keine volle Ausleuchtung des Balkens erreicht haben. Das ist erst bei ca. -14Volt der Fall.

Funktioniert Ihr Gerät wirklich einwandfrei? Wenn die ZF-Verstärkung zu schwach ist, hören Sie in der Regel auch noch viele Sender, aber eben nicht so, wie es sein könnte. Das könnte auch der Grund der viel zu kleinen Regelspannung (-0,13Volt bzw. -0,33Volt) sein.
Kontrollieren Sie doch einmal die Gitter 2-Spannung der EF89, sollte so ca. 70 Volt haben.
Wenn die Spannung zu gering ist, R 17/50kΩ kontrollieren.
Wenn die Spannung zu hoch ist, EF89 erneuern.

Beste Grüße
Wolfgang Bauer
H. P.
13.Jan.05
  9 Hallo Herr Bauer,

jetzt haben Sie ins Schwarze getroffen. Die Spannung am G2 der EF89 liegt bei UKW: 82 Volt und AM: 96 Volt, also beide Werte deutlich zu hoch. Der R17 ist mit 50 Kiloohm OK. Auch die beiden C 54 und C56 sind in Ordnung. Auch R18 ist mit 2 Kiloohm OK. Den Test mit einer neuen EF89 habe ich schon gestern gemacht, die aktuelle hat auch noch gute Emission lt. Prüfgerät. Ich werde die Spannungen nochmal mit einer neuen Röhre nachmessen.

Nachtrag: Mit einer neuen Röhre ergeben sich bei UKW 62 Volt und bei AM 67 Volt. Das ist, wenn man das allgemein niedrigere Niveau anrechnet, korrekt, oder ?

Gruß
Holger Pflug
Wolfgang Bauer
14.Jan.05
  10 Sg. Herr Pflug,
das ist jetzt OK. Sollte noch immer keine ausreichende ZF-Verstärkung vorhanden sein, die Gitter 2+4 Spannung der Mischröhre ECH81 messen, sollte so ca. 70 Volt betragen.
Ich höre weiter von Ihnen.

MfG. Wolfgang Bauer
H. P.
14.Jan.05
  11 Hallo Herr Bauer,

die Spannung am Gitter2/4 der ECH81 beträgt bei UKW 79 und bei AM 67 Volt.

Gruß

Holger Pflug
Wolfgang Bauer
16.Jan.05
  12 Hallo Herr Pflug,

ich nehme an, dass das Problem noch immer akut ist.
Ohne Messender (Messsender nach neuer Schreibweise, damit ich nicht wieder aufklärende Mail's bekomme) und Signalverfolgung wird jetzt nicht mehr viel zu machen sein.
Ich nehme an. dass die Anodenspannungen der Mischröhre ECH81 und der EF89 in Ordnung sind.
Sie können noch die Koppelkondensatoren C31 und C50 (je 100pF) in der Ansteuerung der ECH81, EF89 überprüfen.
Ändert sich an der Anzeige des magischen Bandes etwas, wenn Sie bei UKW den Widerstand R23/1MΩ abklemmen? Wenn nicht, ist der Regelkreis nach dem Widerstand in Ordnung.

MfG. Wolfgang Bauer

H. P.
17.Jan.05
  13 Hallo Herr Bauer,

die Andodenspannungen an den beiden Röhren liegen einige Prozent unter den angegebenen Spannungen, aber in dem Maß, wie es der schlappe Gleichrichter erwarten läßt. Die C31 und C50 habe ich geprüft, einen Feinschluß habe ich nicht nachweisen können, die Kapazitäten liegen geringfügig über den Sollwerten, aber noch innerhalb der Toleranz von 20 %.

Den R23 habe ich auch mal abgeklemmt und auch mal gebrückt: in beiden Fällen ändert sich rein gar nichts an der Anzeige der EM84. 

Ich habe auch mal die negative Spannung am Ratioelko bei der EABC80 gemessen, die liegt bei einem starken UKW-Sender bei -26 bis -28 Volt, leicht schwankend. Ist das OK ?

Nach wie vor bin ich der Ansicht, daß es irgendwie aus dem Bereich des Schwundausgleichs kommt, das läßt sich sogar beim Messen der negativen Gitterspannung an der Triode der EM84 mit dem Digitalmultimeter (!) messen, die Spannnung hier steigt bei einem starken UKW-Sender zunächst bis auf etwa -9 Volt und fällt dann in Sekundenbruchteilen auf etwa -8 Volt zurück.

Tja, einen Meßsender (ich schreibe das weiter so, wie ich es gelernt habe) hätte ich wohl, aber keinen Signalverfolger, wüßte damit auch nicht umzugehen.

Gruß

Holger Pflug

 
Wolfgang Bauer
17.Jan.05
  14

Sg. Herr Pflug,

wenn Sie bei UKW so eine schöne Spannung  von -28Volt am Ratioelko haben, bleibt nicht mehr viel über.
Widerstand R26/3MΩ vom Ratioelko zum Widerstand R27/2MΩ.
Eventuell einer der beiden Koppelko C65, C68/22nF vor den "heißen" Enden der Lautstärkepotis.
Kondensator C63/47nF am Magischen Auge.
Widerstand R28/1MΩ am Magischen Auge.

Die Kondensatoren wieder in die Luft hängen und messen, ob die Spannung dann nicht mehr zusammenbricht.
Normale Messungen bringen nichts, erst mit dem Isotest von Herrn Heigl kann man "leckende" Kondensatoren prüfen.

Ich hoffe, jetzt funktioniert's.

Mit den besten Grüßen
Wolfgang Bauer

H. P.
18.Jan.05
  15 Hallo Herr Bauer,

den R26 hatte ich schon gemessen, der ist OK. Dito C63 (getauscht) und R28.
Die beiden C65 und C68 habei ich jetzt mal prophylaktisch getauscht. Deren Werte waren schlecht. Damit ergibt sich ein geringfügig stärkerer Ausschlag an der EM84.

Ich fürchte, irgendwo geht noch Spannung verloren. Da muß ich wohl eine "Razzia" machen, d.h. alle übel aussehenden C´s wechseln, bevor das Ding Ruhe gibt. Das sind noch eine ganze Menge, alles alte Ero, die ziemlich schrecklich aussehen. Leider sind für die Klangregelnetzwerke je 4 Stück auf winzige Platinen verbaut, die an Tragwinkeln unter dem Chassis hängen.

Weil das Gerät so knapp bemessen ist und wegen der Stereoendstufe mit zwei zusätzlichen Röhren, ging das wohl nicht anders, ist aber sehr wartungsunfreundlich. Ich schreibe hier weiter, wenn ich das geschafft habe, kann etwas dauern.

Viele Grüße nach Klosterneuburg und vielen Dank fürs Erste, ich melde mich hier wieder.

Holger Pflug
 
Loewe-Opta;: Truxa-Stereo 4741W
End of forum contributions about this model

  
rmXorg