• Year
  • 1961/1962
  • Category
  • Broadcast Receiver - or past WW2 Tuner
  • Radiomuseum.org ID
  • 23735

Click on the schematic thumbnail to request the schematic as a free document.

 Technical Specifications

  • Number of Tubes
  • 6
  • Main principle
  • Superheterodyne (common); ZF/IF 460/10700 kHz
  • Tuned circuits
  • 6 AM circuit(s)     10 FM circuit(s)
  • Wave bands
  • Broadcast, Long Wave, Short Wave plus FM or UHF.
  • Power type and voltage
  • Alternating Current supply (AC) / 110;125; 220; 240 Volt
  • Loudspeaker
  • Permanent Magnet Dynamic (PDyn) Loudspeaker (moving coil) - elliptical
  • Power out
  • 3 W (unknown quality)
  • Material
  • Wooden case
  • from Radiomuseum.org
  • Model: Bimby-Luxus 62 - AEG Radios Allg.Elektricitäts-
  • Shape
  • Tablemodel with Push Buttons.
  • Dimensions (WHD)
  • 390 x 215 x 185 mm / 15.4 x 8.5 x 7.3 inch
  • Net weight (2.2 lb = 1 kg)
  • 5 kg / 11 lb 0.2 oz (11.013 lb)
  • Price in first year of sale
  • 255.00 DM
  • External source of data
  • Erb

 Collections | Museums | Literature

 Forum

583718
Forum contributions about this model: AEG Radios Allg.: Bimby-Luxus 62

Threads: 1 | Posts: 6

Hallo Kollegen,
dieses Bimby (wo kommt eigentlich dieser Name her?) habe ich als nicht funktionsfähig erhalten. Beim Einschalten brummte es sofort heftig los. Das magische Auge leuchtet hell und zeigt sogar Sender an. Nach kurzer Zeit fängt es dann an, "chemisch" zu riechen.
Ursache für den Brumm war ein niederohmig - tatsächlich 0 Ohm - gewordener Kondensator C32 von der Anode der Endröhre nach Masse. Nach Austausch des Kondensators ist der Brumm weg, die Spannungen stimmen mit der Schaltplanangabe überein, aber: immer noch kein Ton auf UKW und KW, nur bei MW und LW kommt der Elektrosmog durch.
Auch dieser Fehler wird durch ein schlechten Kondensator (C27) verursacht und durch einen nicht nachvollziehbaren Eingriff eines Vorbesitzers: der Defekt dieses Kondensators wird nur mit dem Isolationsprüfer sichtbar; scheinbar wurde das nicht erkannt und deshalb wurde er wieder eingebaut, aber falsch mit dem Ergebnis, daß das Nutzsignal über den Kondensator nach Masse geführt wurde und das Gitter der EabC80 offen blieb. Nach einer Korrektur spielte das Radio zufriedenstellend: Lautsärke und Klang gut, Empfang auf UKW, MW und LW mittelmäßig, auf KW sehr gut.
Nach einigen Minuten jedoch ließ die Klangqualität drastisch nach, wurde leise und verzerrt. Katoden- und Ausgangsspannung des Gleichrichter stimmen; bei den Messungen fiel jedoch auf, daß der Ausgangsübertrager im Takt der NF vibriert - je lauter desto stärker.
Meine Befürchtung ist nun, daß durch den defekten Kondensator und den daraus resultierenden hohen Strom duch den Trafo dieser einen Schaden erlitten hat. Gibt es da Erfahrungswerte hier im Kreis? Läßt sich der Trafo einfach ersetzen bzw. worauf ist dabei zu achten?

Schon mal Danke

Klaus

Klaus Ortwein, 29.Sep.05

Weitere Posts (6) zu diesem Thema.