radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

Audio 300

Audio 300; Braun; Frankfurt (ID = 47297) Radio
 
Audio 300; Braun; Frankfurt (ID = 47298) Radio
 
Audio 300; Braun; Frankfurt (ID = 47299) Radio
 
Audio 300; Braun; Frankfurt (ID = 47300) Radio
 
Audio 300; Braun; Frankfurt (ID = 47301) Radio
 
Audio 300; Braun; Frankfurt (ID = 47302) Radio
 
Audio 300; Braun; Frankfurt (ID = 47303) Radio
 
Audio 300; Braun; Frankfurt (ID = 47304) Radio
 
Audio 300; Braun; Frankfurt (ID = 112589) Radio
 
Audio 300; Braun; Frankfurt (ID = 112591) Radio
Audio 300; Braun; Frankfurt (ID = 2526691) Radio Audio 300; Braun; Frankfurt (ID = 2526692) Radio
Audio 300; Braun; Frankfurt (ID = 32651) Radio Audio 300; Braun; Frankfurt (ID = 97888) Radio
Audio 300; Braun; Frankfurt (ID = 97893) Radio Audio 300; Braun; Frankfurt (ID = 97897) Radio
Audio 300; Braun; Frankfurt (ID = 1753671) Radio Audio 300; Braun; Frankfurt (ID = 1753672) Radio
Audio 300; Braun; Frankfurt (ID = 1755761) Radio Audio 300; Braun; Frankfurt (ID = 1836608) Radio
Use red slider bar for more.
Audio 300; Braun; Frankfurt (ID = 2526691) Radio
Braun; Frankfurt: Audio 300 [Radio] ID = 2526691 1400x1050
Select picture or schematic to display from thumbnails on the right and click for download.
For model Audio 300, Braun; Frankfurt
 
Country:  Germany
Manufacturer / Brand:  Braun; Frankfurt
Year: 1969–1971 Category: Broadcast Receiver - or past WW2 Tuner
Semiconductors (the count is only for transistors) 45: BF245 AF106 BF158 BF115 BF167 AC151 BF194 BF185 BF184 µA703 BC178 BC177 BC149 BC147 BC158 BC107 BC172 BD137 BD138 2N5494 AA116 AA143 BA110 BAY19 AA113 ZD12
Main principle Superheterodyne (common); ZF/IF 455/10700 kHz
Tuned circuits 10 AM circuit(s)     15 FM circuit(s)
Wave bands Broadcast, Long Wave, Short Wave plus FM or UHF.
Details Record Player (perh.Changer)
Power type and voltage Alternating Current supply (AC) / 110; 220 Volt
Loudspeaker - For headphones or amp.
Power out
from Radiomuseum.org Model: Audio 300 - Braun; Frankfurt
Material Metal case
Shape Book-shelf unit.
Dimensions (WHD) 650 x 170 x 280 mm / 25.6 x 6.7 x 11 inch
Notes Halbleiterliste: nur einmal pro Typ:
Transistoren: BF245(B), AF106, BF158, BF115, BF167, AC151(VIr), 2x BF194, BF185, BF184, 5x BC178(B), 2x BC177(A), 6x BC149(C), 8x BC147(A), 2x BC158, 2x BC107, 2x BC172, 2x BD137, 2x BD138, 4x 2N5494. Dioden: 10x AA116, 2x AA143, BA110, 2x BAY19, 2x AA113, ZD12.
ICs: 2x µA703.
Vollstereo, NF-Verstärker mit zwei Endstufen je 20 W (Sinus); Phono-Chassis = P420x.
UKW bis 108 MHz, getrennte AM & FM Senderwahl.
Net weight (2.2 lb = 1 kg) 19 kg / 41 lb 13.6 oz (41.85 lb)
Price in first year of sale 1'895.00 DM
External source of data erb
Source of data Handbuch VDRG 1969/1970
Mentioned in Handbuch VDRG 1970/1971


All listed radios etc. from Braun; Frankfurt
Here you find 1039 models, 905 with images and 644 with schematics for wireless sets etc. In French: TSF for Télégraphie sans fil.



 


Forum contributions about this model
Braun; Frankfurt: Audio 300
Threads: 3 | Posts: 12
Hits: 2097     Replies: 0
braun: 300; Audio
Michael Sigmund
10.Apr.08
  1 Drehknöpfe entfernen.....
.....man sucht vergebens eine Madenschraube ?
Hier der Trick : ..... man zieht den Knopf nach oben,  eine Feder drückt die Aussenhülse wieder nach unten,
danach lässt sich das jetzt überstehende Mittelteil  einfach abschrauben.
Hier ein Photo zur Erklärung.
 
Hits: 2315     Replies: 1
braun: 300; Audio
Andreas Reuther
08.Apr.08
  1 Hallo, liebe BRAUN-Liebhaber und Kenner,

ich besitze eine Anlage Audio 300 von Braun, die leider einen bekannten Fehler hat: Der AM-Antrieb (Drehko-Getriebe) läßt sich nicht bewegen, verharzte Achse des Drehkos, so vermute ich.
Mein Problem besteht darin, daß ich nicht herausgefunden habe, wie man die Drehknöpfe entfernen kann. Die großen Knöpfe sind durch Schrauben befestigt, die kleinen Knöpfe aber nicht. Ich habe versucht, durch Abziehen die Knöpfe zu entfernen, habe aber keinen Erfolg bzw  ich habe Angst, daß ich etwas beschädige, wenn ich zu sehr an den Knöpfen ziehe. Von unten kommt man auch nicht an die Potis heran. Welcher Trick ist dabei ? Kann mir jemand helfen?
Vielen Dank im Voraus
Andreas Reuther
Andreas Reuther
10.Apr.08
  2

Liebe Sammlergemeinde,

 

vielen Dank für die Tipps, die ich von mehreren Sammlerfreunden erhalten habe. Ich weiß nun, dass man die Knöpfe nach oben ziehen muss und die oberen Knöpfe, nach links drehend abschrauben kann, erst danach kann man die Knöpfe abziehen. 

 

Andreas Reuther

 
Hits: 3061     Replies: 8
braun: 300; audio; Stereoanzeige
Martin Dill
10.May.05
  1 Liebe Sammlerkollegen,

Bei dem vorliegenden Gerät funktioniert die Stereoanzeige nicht. Das Gerät wies einen Defekt im UKW-Bereich (FET) auf. Nach Ersetzen der FET funktioniert der UKW soweit ordentlich.
Trotz guter Abstimmung (Automatik oder Manuell) wird kein Stereosignal angezeigt.

Wo suche ich als Nächstes? Von der Anzeige her oder vom Eingang des entsprechenden Moduls?
Worauf sollte ich achten?

Ich bin kein ausgewiesener Radiofachmann, jedoch sind genügend Grundkenntnisse vorhanden, um die notwendigsten Arbeiten an Geräten zu erledigen. Bei, aus meiner Sicht,  komplexeren Arbeiten, ist mein Wissen (noch) ungenügend.

Freundliche Grüsse,

Martin Dill

P.S Das gehört zwar nicht hierhin, ich bin noch einige Arbeit (Foto von mir, meine Sammlung und Anlegen einiger Geräte) schuldig. Geduld, Geduld.
Henning Oelkers
10.May.05
  2 Hallo, Herr Dill,

Stereo bei UKW Rundfunk arbeitet mit einem im Gerät erzeugten Hilfsträger von 38 kHz, dieser wird gewonnen aus einem Signal von 19 kHz, welches zusammen mit dem Signal Übertragen wird.

Auch die Stereoanzeige orientiert sich am vorhandensein des 19 kHz, bzw des daraus gewonnenen 38Khz Signals.

Es wäre sogar möglich, das das Gerät tatsächlich Stereo empfängt und wiedergibt, aber nur nicht anzeigt.

Wenn ein Oszilloskop vorhanden ist, sollte bei Zimmerlautstärke wie folgt geprüft werden: Einen Stereokanal auf den X-Extern Eingang, den anderen auf Y Eingang. Bei Mono sieht man eine (mehr oder weniger steile ) Linie, bei Stereo eine räumliche Erscheinung. Im Zweifelsfall mit CD oder Schallplatte gegenprüfen.

Danach sehen wir weiter.

Gruß aus Berlin,

Henning Oelkers
Martin Dill
11.May.05
  3 Sehr geehrter Herr Oelkers,

Herzlichen Dank für Ihre Erläuterung und dem Tipp mit der NF-Signal Messung.
Ich melde mich wieder nach erfolgter Messung (HAMEG 604, und andere HAMEG Komponenten habe ich mir vor einiger Zeit über EBay besorgt).
Mit meinem Verständnis aus der Informatik würde ich das als fremdgesteuerten analogen Demultiplexer bezeichnen. Weshalb wird der 19kHz Pilotton und nicht gerade das 38kHz Signal mitgegeben? Verzerrung? Bandbreite?

Herr Michael Sigmund hat zusätzliche Informationen zu diesem Gerät hochgeladen.
Herzlichen Dank!

In der detailierten Beschreibung des Decoders wird erklärt, dass der Decoder ab einem entsprechenden Signal am Antenneneingang generell gesperrt bleibt. Also werde ich noch
einen richtigen Dipol anhängen, damit ein genügendes grosses Signal anliegt.

Ich wurde anderweitig darauf hingewiesen, dass die Glühbirne defekt sein könne.
Das habe ich selbstverständlich bereits überprüft. Sie war defekt und wurde durch eine
korrekte Glühbirne ersetzt. Trotzdem funktioniert die Anzeige nicht.

Gruss aus Rodersdorf (Schweiz),

Martin Dill
Henning Oelkers
11.May.05
  4 Hallo, Herr Dill,

mit der tieferen Theorie des Stereoempfangs kenne ich mich nicht genau aus, ich meine jedoch, das das Differenzsignal L-R ( auf 38 kHz. basierend ) ohne Träger ausgestrahlt wird, und deshalb der Träger im Empfänger wieder zugemischt werden muss. Mit 19kHz passt der noch in die ( leicht modifizierte ) NF Bandbreite.

Bis nächsten Dienstag bin ich "offline" , danach melde ich mich wieder.

Gruß aus Berlin,

Henning Oelkers
Wolfgang Bauer
13.May.05
  5
Sg. Herr Dill,
ich habe Ihnen den Aufbau des Stereo-Multiplex-Signales mit Erklärung als Anlage dazugeladen. Stammt aus dem Buch "Funktechnik ohne Ballast" von Otto Liemann, Franzis-Verlag.

MfG. WB

Attachments

Wolfgang Bauer
13.May.05
  6 Sg. Herr Dill,

da Herr Oelkers erst wieder  Dienstag erreichbar ist, gebe ich Ihnen einen Tip, wo Sie weitermachen können.
Wahrscheinlich ist T905 unterbrochen.
Messen Sie am T 905 die Basis- und Kollektor-Spannung und am T 904 Basis-, Emitter- und Kollektor-Spannung (sowohl bei einem Mono- wie auch bei einem Stereo-Signal).
Spannungen im Schaltplan bei Stereo in Klammer.

Bei einer Stereo-Sendung wird ein 19KHz-Signal mitgesendet (wie in Beitrag 5 oben erklärt). Dieses Signal schaltet bei Stereo über den Transistor T904 den Transistor T905 durch. Dadurch wird das Lämpchen über T905 an Masse gelegt und leuchtet.

MfG. WB

Martin Dill
16.May.05
  7

Sehr geehrter Herr Bauer,
Sehr geehrter Herr Oelkers,

Ich habe erst jetzt einige Messungen durchführen können.
Zuerst einmal muss ich feststellen, das die negative Spannung über Dr901 (Pin U2) nicht -12V sondern nur -10.4V beträgt. Die Rückverfolgung zeigt, dass bereits die Sekundärspannung am Trafo einen zu tiefen Wert aufweist.
Zu den angegebenen Messpunkten folgende Werte:
  - Die Spannung am Emitter von T901 beträgt -1.2 gemäss Schema.
  - Die Spannung am Kollektor von T901 beträgt -8.6V statt 8V.
  - Die Spannung am Emitter von T902 beträgt -2V (lokaler, starker Sender).
  - Die Spannung am Emitter von T904 beträgt -0.8V.
  - Die Spannung am Kollektor von T904 beträgt -23.2V statt 25V.
  - Die Spannungen erfahren, bei einem genügend starken Signal, keine signifikante Änderung.
  - Die Darstellung am Oszilloskop zeigt das gewünschte (Misch-)Signal über L905. 

Die Dioden sind OK.
Den Transistor T904 werde ich heute noch überprüfen.

Mit freundlichen Grüssen,

Martin Dill

Wolfgang Bauer
16.May.05
  8 Sg. Herr Dill,

bitte auch immer die Basis-Spannungen angeben und ob bei einem Stereo- oder Monosignal.
Auch alle Spannungen von T905, das ist der "Schalter" für das Stereo-Anzeige-Lämpchen.
Wenn die Spannungen, die Sie angeben, bei einer Stereosendung gemessen wurden, dürfte T904 oder D903 defekt sein.

MfG. WB
Martin Dill
17.May.05
  9 Sehr geehrter Herr Bauer,

Die zuletzt angegebenen Spannungen wurden bei einem starken Lokalsender (DRS1) gemessen.

Ich habe gestern noch zu später Stunde Messungen durchgeführt.
Die Spannung an der Basis von T904 beträgt bei Stereosignal maximal 0.43V, ist kein Sender eingestellt, so ist sie 0V.
Ich habe den Transistor T904 ausserhalb der Schaltung und dabei auch die Diode D903 geprüft. Beide sind OK.

Die 0.43V kamen jedoch erst zustande, nachdem ich den Trimmpotentiometer R932 auf den kleinsten Widerstand einstellte. In der ursprünglichen Einstellung ergab die Messung nur gerade 0.16V.

Die Emitter-Basis-Spannung habe ich nicht direkt gemessen, jedoch müsste aus der Differenz von -0.8V (Emitter-Masse) und 0.43V oder auch 0.16V (Basis-Masse) der Transistor Durchgang haben.

Mache ich da einen Überlegungsfehler?
Ich werde die Messungen heute Abend nochmals durchführen und richtig protokollieren. Eventuell liegt hier ein Messfehler meinerseits vor. Ich melde mich wieder.

Für Ihre Aufmerksamkeit und Hilfestellung möchte ich mich schon mal an dieser Stelle bedanken.

Mit freundlichen Grüssen,

Martin Dill
 
Braun; Frankfurt: Audio 300
End of forum contributions about this model

  
rmXorg