radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

Sinfonia 422

Sinfonia 422; Graetz, Altena (ID = 30890) Radio
 
Sinfonia 422; Graetz, Altena (ID = 30891) Radio
 
Sinfonia 422; Graetz, Altena (ID = 364241) Radio
 
Sinfonia 422; Graetz, Altena (ID = 364242) Radio
 
Sinfonia 422; Graetz, Altena (ID = 364243) Radio
 
Sinfonia 422; Graetz, Altena (ID = 364244) Radio
 
Sinfonia 422; Graetz, Altena (ID = 678471) Radio
Sinfonia 422; Graetz, Altena (ID = 1714785) Radio Sinfonia 422; Graetz, Altena (ID = 105423) Radio
Sinfonia 422; Graetz, Altena (ID = 113074) Radio Sinfonia 422; Graetz, Altena (ID = 113073) Radio
Sinfonia 422; Graetz, Altena (ID = 105424) Radio Sinfonia 422; Graetz, Altena (ID = 113075) Radio
Sinfonia 422; Graetz, Altena (ID = 113081) Radio Sinfonia 422; Graetz, Altena (ID = 304768) Radio
Sinfonia 422; Graetz, Altena (ID = 304769) Radio Sinfonia 422; Graetz, Altena (ID = 304770) Radio
Use red slider bar for more.
Sinfonia 422; Graetz, Altena (ID = 1714785) Radio
Graetz, Altena: Sinfonia 422 [Radio] ID = 1714785 933x606
Select picture or schematic to display from thumbnails on the right and click for download.
For model Sinfonia 422, Graetz, Altena (Westfalen)
 
Country:  Germany
Manufacturer / Brand:  Graetz, Altena (Westfalen)
Year: 1956/1957 Category: Broadcast Receiver - or past WW2 Tuner
Valves / Tubes 7: ECC85 ECH81 EF89 EF89 EM34 EABC80 EL84
Main principle Super-Heterodyne (Super in general); ZF/IF 460/10700 kHz; 2 AF stage(s)
Tuned circuits 8 AM circuit(s)     13 FM circuit(s)
Wave bands Broadcast, Long Wave, Short Wave plus FM or UHF.
Details
Power type and voltage Alternating Current supply (AC) / 110; 127; 150; 220/240 Volt
Loudspeaker 4 Loudspeakers
Power out 6 W (unknown quality)
from Radiomuseum.org Model: Sinfonia 422 - Graetz, Altena Westfalen
Material Wooden case
Shape Tablemodel with Push Buttons.
Dimensions (WHD) 657 x 405 x 305 mm / 25.9 x 15.9 x 12 inch
Notes Schallkompressor, Ferritantenne; Mag. Auge abschaltbar. Bandbreite schaltbar. Im Schaltplan von Lange sind die Elektroden der Röhren falsch nummeriert. Die Heizungsanschlüsse auf Pin 4 und 5 sind (wie bei Funke Röhrenprüfgeräten) übersprungen. Ab 4 müssen immer 2 addiert werden.
Net weight (2.2 lb = 1 kg) 14.2 kg / 31 lb 4.4 oz (31.278 lb)
Price in first year of sale 448.00 DM
Collectors' prices  
External source of data Wiesmüller
Source of data Lange, Schaltungen der Funkindustrie
Mentioned in Lange, Schaltungen der Funkindustrie
Literature/Schematics (1) -- Original-techn. papers.


All listed radios etc. from Graetz, Altena (Westfalen)
Here you find 752 models, 659 with images and 567 with schematics for wireless sets etc. In French: TSF for Télégraphie sans fil.



 


Forum contributions about this model
Graetz, Altena: Sinfonia 422
Threads: 2 | Posts: 28
Hits: 6856     Replies: 25
graetz: 422; Sinfonia - Signal reißt ab
Thorsten Luther
23.Aug.10
  1

Hallo zusammen,

ich bin gerade dabei ein Sinfonia 422 zu reparieren.

Das Gerät spielte schon vor der technischen Kontrolle auf allen Bereichen. Elkos, Kondensatoren und Gleichrichter sind gewechselt. Das Gerät wurde komplett neu abgeglichen. Das Meßsignal kommt im gesamten Frequenzbereich einwandfrei an. HF- und NF funktionieren einwandfrei. Das Problem ist, dass im Echtbetrieb einige Sender klar und einwandfrei empfangen werden. Dreht man dann weiter, reißt das Signal schlagartig ab und es ist nichts zu hören. Das tritt sowohl im AM- als auch FM-Bereich auf, wobei es auf AM ehr aus dem Lautsprecher blubbert/köchelt. Das ist übrigens laustärkeunabhängig. Spannungen sind soweit auch okay.

Hat jemand eine Idee, wo ich mit der Fehlersuche weitermachen kann?

Dietmar Rudolph
26.Aug.10
  2

Falls der Effekt stets an der gleichen Stelle der Skala auftritt, wäre zu überprüfen, ob es aus mechanischen Gründen zu einem Kurzschluß im Signalweg kommt. Wenn das auch in der Stellung "TA" passiert, ist der Fehler im Bereich des NF-Teils zu suchen. 

MfG DR

Thorsten Luther
26.Aug.10
  3

Hallo Herr Rudolph,

danke für ihre Antwort.

Im TA-Modus ist alles okay, somit ist der NF-Teil auszuschließen.

Der Effekt tritt nicht immer an der gleichen Stelle der Skala auf. Ich habe aber das Problem schon sehr weit eingrenzen können. Es muss im UKW-Tuner liegen, denn sobald das Signal abreißt, fangen die Anodenbleche der ECC85 kräftig an zu glühen und der ganze UKW-Tuner wird sehr warm. Da ich den Tuner aber noch nicht ausgebaut habe, vermag ich über die genaue Fehlerquelle noch keine Aussage machen zu können.

Vielleicht hat jemand eine Idee?

Ach so, an der Röhre liegt es natürlich auch nicht.

Robert Latzel
26.Aug.10
  4

Hallo,

vielleicht ist die Ursache in einem betriebszeitabhängigen Bauteilversagen zu suchen - welches ja durchaus einen daraus resultierenden, und nicht im Kaltzustand vorhandenen, Kurzschluß beinhalten kann (Glühen der Anodenbleche nach gewisser Laufzeit). Also kämen - wenn dies auch bei einer Austauschröhre eintritt - Widerstände und Kondensatoren infrage. Insbesondere ist dabei auch auf die sog. Durchführungskondensatoren zu achten...

R. Latzel

 

Thorsten Luther
26.Aug.10
  5

Hallo Herr Latzel,

der Fehler tritt in allen Betriebszuständen auf, auch unter Verwendung von anderen Röhren. Der "stumme" Bereich liegt ca. zwischen 90-98 MHz .

 

Bernhard Nagel
26.Aug.10
  6

Im ersten Post geben Sie an, der Empfang sei auf allen Bereichen beeinträchtigt wenn die Senderabstimmung auf einen bestimmten Bereich eingestellt wird. In den AM-Bereichen beschreiben Sie ein dann auftretenes Blubbern. Weiterhin haben Sie im UKW-Betrieb glühende Anodenbleche der ECC85 beobachtet, wenn auf den Empfangsbereich 90...98 MHz abgestimmt wird.

Da im AM-Betrieb die Anodenspannung der UKW-Box abgeschaltet wird (über Kontake A1, 2, 3 wird dann die AM-Oszillatortriode mit Spannung versorgt) müssen hier zwei unabhängige Fehler vorliegen.

Versuchen wir aber zunächst, die Ursache für den Fehler im UKW-Bereich zu finden. Zunächst wäre eine genaue Sichtkontrolle der geöffneten UKW-Box erforderlich. So sollte beim Durchdrehen der Abstimmung keinerlei mechanische Berührung von beweglichen Teilen in der Box mit Drähten oder Bauteilen möglich sein. Bitte fertigen Sie ein Bild des Inneren vom UKW-Mischteil an und zeigen Sie es hier im Beitrag. Die Haube der Box sollte nach Lösen einiger seitlicher Schrauben abnehmbar sein.

Weitere mögliche Fehlerursachen können anschliessend besprochen werden.

Bernhard Nagel

Thorsten Luther
27.Aug.10
  7

Hallo Herr Nagel,

Der AM-Betrieb läuft zwischenzeitlich wieder. Ursache war ein kleiner Tropfen Lötzinn im Tastensatz.

In der UKW-Box sind mechanische Berührungen ausgeschlossen. Anbei das gewünscht Bild der geöffneten Box.

Hier noch meine Ergänzungen:
Ich habe in der UKW-Box einen defekten C (4p) ausgetauscht, leider immer noch keine Änderung. Es glüht nur ein Adodenblech im System (siehe Bilder).

 

Attachments

Thorsten Luther
28.Aug.10
  8

Ich habe noch einen C erneuert, das brachte aber auch keinen Erfolg.

Attachments

Robert Latzel
29.Aug.10
  9

Hallo,

haben Sie sich auch den 50 p Kondensator angesehen, der von der bewußten 'Schraubenzieherkontaktstelle' abgeht?

R. Latzel

Dietrich Grötzer
29.Aug.10
  10

Hallo Herr Luther,

ich vermute, dass Sie mit dem Schraubenzieher nur die Anodenspannung gegen Masse kurzschließen und damit natürlich das eine Tridensystem der ECC85 keine Spannung hat somit glüht die Anode nicht mehr.

Meine Vermutung liegt woanders und zwar dass eventuell eine Unterbrechung zwischen Gitter (5) und Masse besteht besteht (30 Ohm Widerstand defekt?) oder eine Verbindung Anode Gitter entsteht. Messen Sie die Spannung zwischen Kathode und Gitter, das Gitter muss negativ sein.

D. Grötzer

Bernhard Nagel
29.Aug.10
  11

Sehr wahrscheinlich gerät die UKW-Vorstufe in unkontrollierte ("wilde") Schwingungen. Da in der Anodenstromversorgung der Vorstufe keinerlei strombegrenzender Widerstand vorhanden ist, schaukeln sich die Schwingungen bis zur Sättigung des Anodenstroms auf. Dabei kann ein Strom von 25...40 mA fliessen (die ECC85 ist in der Lage dazu, wird aber überlastet), das sind bei angenommenen 230 V an der Anode 5,7 bis über 9 W Verlustleistung und das Anodenblech glüht. Doch was ist die Ursache?

UKW-Mischteil Graetz Sinfonia 422

Wir sehen hier im Graetz 422 eine sogenannte neutralisierte Zwischenbasis-Schaltung, eine Betriebsart die zwischen einer reinen Gitterbasis- und Kathodenbasis-Schaltung liegt. Sie weist für den UKW-Bereich ein günstiges Verhalten in erzielbarer Verstärkung, Eingangswiderstand und Rauscharmut auf.

Das Verhältnis zwischen überwiegender Gitter- oder Kathodensteuerung wird grösstenteils durch die Kondensatoren 6 (20pF) und 7 (22pF) festgelegt, deren Mittelpunkt Massepotenzial hat. Die eigentliche Neutralisation wird durch den Kondensator 8 (3pF, rot markiert) bewirkt. Sie hat die Aufgabe, die hier noch schädliche Kapazität Cga (zwischen Gitter und Anode der Triode) zu neutralisieren. Ein Teil des an der Anode vorhandenen verstärkten UKW-Signals wird also gegenphasig der Kathode zugeführt.

Damit die Vorstufe stabil arbeiten kann, müssen also vor allem die Kondensatoren 6, 7 und 8 genau stimmen! Bereits das Ändern des Neutro-Cs auf 4pf kann eine Überneutralisation bewirken, die wiederum zu Schwingungen führen kann.

In einem ähnlich gelagerten Fall eines Graetz-UKW-Teils aus einem kombinierten Fernseher/Rundfunkempfänger war die Ursache ein defekter Kondensator.

Bitte überprüfen Sie also diese 3 Kondensatoren und deren Anschlüsse zur Schaltung.

Bernhard Nagel

Thorsten Luther
29.Aug.10
  12

Hallo Herr Grötzer,

einen Kurzschluss verursache mit mit dem Kontaktest nicht.

Den Widerstand habe ich gemessen, liegt bei 31,6 Ohm, also okay. Die Spannung zwischen Gitter und Kathode liegt bei ca. - 2,5 Volt.

Dietmar Rudolph
29.Aug.10
  13

Es wäre auch zu überprüfen, ob die Eingangsstufe der ECC85 instabil arbeitet und "wild schwingt" oder ob eine gleichstommäßige Überlastung vorliegt, falls der 200 Ohm Widerstand in der Kathode kurzgeschlossen ist. 

Daß die Berührung eines Kontaktes mit einem Schraubenzieher das Verhalten ändert, deutet allerdings auf auf wilde Schwingungen hin.

Tritt die Schwingung noch auf, wenn ersatzweise ein Kondensator von ca. 5 - 7 pF von dieser Stelle nach Masse gelötet wird? (Das ist aber nur kurieren am Symptom, keine "Heilung"!)

Läßt sich die Frequenz solcher Schwingungen feststellen, eventuell mit einem anderen UKW Empfänger?

Wie ändert sich diese Frequenz, abhängig von der Stellung des Skalenzeigers bzw. des Drehwinkels des UKW Drehkos? Reißt die Schwingung irgendwo ab, oder wird sie nur schwächer?

MfG DR

 
Jens Dehne
30.Aug.10
  14

Hallo Herr Luther,

 

zunächst noch eine Frage: wurde bei Ihrem Gerät das UKW-Empfangsband über 100 MHz hinaus erweitert; stimmt die Skaleneichung bei UKW?

 

Zur Fehlersuche beachten Sie bitte auch den zweiten Neutralisationszweig (Gegenkopplung) von C32 über C25, R20 (1Mohm!), L19, L17 und C18.

 

Viel Erfolg!

 

PS: Bitte ergänzen Sie Ihr Profil – danke!

EDIT: Korrektur

Bernhard Nagel wies darauf hin, dass der von mir bemerkte Zweig eine Entdämpfang des Primärkreises der ZF-Auskopplung bewirkt. Eine falsche Dimensionierung durch Bauteildefekt o.ä. dieses Kopplungszweiges würde das Schwingverhalten des Oszillators beeinflussen, nicht aber die hier offensichtlich schwingende UKW-Vorstufe.

Ich möchte also in dieser Beitragsreihe keine weitere „Verwirrung“ in die Fehlersuche bringen.

Thorsten Luther
30.Aug.10
  15

Nein, es ist bei 100 MHz belassen worden und die Skaleneichung stimmt. Ich werde die UKW-Box ausbauen und mir mal C6 und C7 ansehen.

Johann Leber
31.Aug.10
  16

Da werden von verschiedenen Leute empfehlungen gegeben. Überprüfen verschiedene Kondensatoren u.s.w. Wenn jemand nur am Rande die Entwicklung eines UKW Teiles mitbekommen hat ,wieviele schwierigkeiten es gibt nur wenn man z.B ein Teil etwas wegbiegt. In der Kenntniss der vielen Fehler die man machen kann,wird man sich sehr zurückhalten mit Ratschlägen. Überprüfen eines Kondensators ist leichter gesagt als getan. Mit herkömlichen Mitteln ist das garnicht möglich. Wert, Toleranz und Temperaturgang müssen beachtet werden.Bei ewtl. Ersatz müssen diese Werte genau beachtet werden.Schon der Einbau erfordert sorgfältiges beachten ,länge der Anschlussdrähte, Lage und Polarität sind wichtig. Eine zunächst harmlose Überprüfung der Stufe währe die Trennung vom Oszilator. z.B. einseitiges ablöten des Kondensators 15 ( 50 pF). Vielleicht läuft der Oszilator in den Vorkreis hinein und regt diesen an zum schwingen. Wenn das glühen weitergeht so schwingt die Stufe selbst erst jetzt sollte man die verschiedene "C"s unter beachtung obengesagtes wechseln.m.f.G. J.Leber

Robert Latzel
31.Aug.10
  17

Hallo,

kurz und knapp kommentiert:

Was Herr Leber an Vorüberlegungen und Herangehensweise beschreibt, habe ich allerdings vorausgesetzt. Wildes Messen und gar Herumlöten ist gerade im UKW-Bereich mehr als kontraproduktiv. Solides Grundwissen und systematisches Arbeiten muß hier schon selbstverständlich sein - und als solches vorausgesetzt werden dürfen. 

Meine Befürchtung bei dem Thread ist, daß fast jeder hier Schreibenden mit seiner Vorgehensweise den Fehler mehr oder minder schnell finden würde, allerdings die Vielzahl der Ideen mehr Irritation denn Orientierung bringen.

Insofern wäre es vielleicht vor dem Posting der nächsten Idee hilfreich, erst einmal abzuwarten, was das Resultat aus der vorangegangenen Messung / aus dem vorangegangenen Reparaturversuch ergab.

Im Übrigen wäre m.E. eine allgemeine Reparaturecke gut, aus der dann sich als sinn- und hilfreich abzeichnende Threads immer noch zum Modell oder als Allgemeine Anleitung in ein gesondertes Fach (neben Forum und Markt usw.) verschoben werden könnten.
Nach langem Überlegen wage ich nun dennoch diesen Vorschlag, wissend dessen Umsetzung würde mehr Arbeit bedeuten, mehr Platz und Leute benötigen, die das Ganze betreuen.
Hoffentlich bringt diese Anmerkung zum bzw. Abweichung vom Thema jetzt Andere nicht nur ins Schwitzen und Schimpfen...

R. Latzel

Thorsten Luther
02.Sep.10
  18

Erste Erfolge zeichnen sich ab, ich habe den C6 (20p) gewechselt, der für die wilden Schwingungen der Vorstufe verantwortlich war. Jetzt glüht das Anodenblech nicht mehr. Allerdings ist es auch auf dem gesamten UKW-Band still und kein Sender zu empfangen. Also muss ich weitersuchen...

Johann Leber
02.Sep.10
  19

Hallo Herr Thorsten.

Sie haben jetzt die Resonanz des Kreises genommen.deswegen kein Empfang.Der 20pF kondensator muss deswegen nicht defekt sein. Es sieht also so aus, das die Stufe in Verbindung mit dem Anodenkreis ins Schwingen kommt.Ich möchte hier keine orakelhafte Reparaturanweisungen geben,weil ich mit diesem Gerät keine diesbezügliche Erfahrungen habe. Nur Denkanstösse und Symptome zur weiteren Arbeiten . Gruss  J.Leber

Thorsten Luther
02.Sep.10
  20

Leider hatte ich keinen 20p zur Hand uns musste dann einen 22p nehmen. Ich gehe davon aus, dass 22p zu viel sind.

Jens Dehne
02.Sep.10
  21

Hallo Herr Luther,

 

Leider ist derzeit aus Ihrem Profil nicht zu ersehen, welche Qualifikation und Erfahrung Sie in Richtung Rundfunktechnik haben und über welche Messmittel Sie verfügen. Es wäre aber durchaus hilfreich für den, der Sie weiterführen möchte….

 

Ich kann Ihnen anbieten, den Tuner zu reparieren, wenn Sie ihn mir zusenden – vor allem wenn Sie ihn schon ausgebaut haben. Vom Ergebnis würde ich dann hier berichten.

 

Viele Grüße!   Jens Dehne

Johann Leber
02.Sep.10
  22

Hallo Herr Dehne.

Sie Sprechen mir aus der Seele. Die selben Fragen hätte auch ich gestellt.Die Sache ist nicht so einfach per Forum zu lösen. Eine gewisse Grundausstattung an Messgeräten ist schon notwendig, neben den erforderlichen Kenntnissen. Hier in Forum ginge das ewig hin und her. Sehr löblich Ihr Angebot der Reparatur. Mein Rat an Herrn Luther, nehmen sie an. Ein Ablauf der Reparatur ist auf jedenfall lehrreicher,und führt auch zum Ziel.   m.f. Gruss  J.Leber

Thorsten Luther
02.Sep.10
  23

Danke für die bisherigen Tipps an alle, die mitgewirkt haben!

Meine Kenntnisse und technischen Möglichkeiten sind an dieser Stelle leider erschöpft. Bei uns im Ort gibt es noch einen ehemaligen Rundfunktechniker, der zwar schon 85 Jahre alt ist, aber mit dieser Technik sozusagen blind vertraut ist. Ich werde mich dorthin begeben, um auch live etwas lernen zu können, weder weiter berichten und ggf. auf die Angebote der anderen hier eingehen.

Danke!

Thorsten Luther
19.Sep.10
  24

Nach weiterer Fehlersuche ich der Vorstufe habe ich den C10 100pF ersetzt. Bei dem Styroflex war ein Anschlussdraht im Inneren ab, das konnte man von außen kaum sehen. Den habe ich durch einen Keramik ersetzt. Jetzt ist wieder ein UKW-Empfang möglich, klar und ohne unterschwelligen Brumm aufgrund eines unkontrollierten Schwingens. Allerdings stimmen die Frequenzen überhaupt nicht, zumal ich C7 jetzt auch durch ein 33pF Keramik-Röhrchen ersetzt habe.

Vielleicht hat jemand die passenden C6, C7 und C8 für mich? Ich denke, erst mit passenden Werten macht ein Neuabgleich des UKW-Tuners sinn.

R4 30 Ohm und R9 200 Ohm sind in Ordnung.

Bernhard Nagel
19.Sep.10
  25

Hallo Herr Luther,

erst mal Glückwunsch zu dem gefundenen defekten Styroflex-Kondensator! Beim Wegfall dieses Kondensators (Überbrückung des Kathodenwiderstandes) gibt es für die Kathode keinen definierten HF-Bezugspunkt mehr, durch den 3 pF-Kondensator gibt es genügend Rückkopplung für eine unkontrollierte Schwingung.

Falls noch kein anderes Angebot vorliegt, kann ich Ihnen die fehlenden Kondensatoren gern zusenden. 2x Röhrchen 20 und 22 pF, 1x 3,3 pF kleine Scheibe/Perle als Neutro-Kondensator. Die Abweichung von +0,3 pF dürfte hier in Praxis noch tolerierbar sein. Ein 100 pF Styroflex-C gibt es ebenfalls dazu, hier sollte wieder der Originaltyp eingebaut werden den der Hersteller Graetz vorgesehen hat. Die Kondensatoren wurden mit genauer Messbrücke geprüft.

Bitte die Kondensatoren unbedingt an der gleichen Stelle/Drahtlänge wie ursprünglich vorhanden einlöten! Vor allem das Neutro-C von der Drahtlänge kurz einlöten.

Die "falsche" Frequenzlage dürfte durch einen Nachgleich des Oszillators zu beheben sein. Das gehen wir an, wenn die Schaltung der Vorstufe wieder in Ordung gebracht wurde.

Bernhard Nagel

Thorsten Luther
02.Nov.10
  26

So, nun ist es geschafft:

Das Sinfonia 422 spielt wieder einwandfrei, die Reparatur ist abgeschlossen.

Defekt waren der 3p-C sowie der besagte 20p-C, der die wilden Schwingungen und das glühen des Anodenblechs der UKW-Vorstufe verantwortlich war.

An dieser Stelle möchte ich mich noch einmal recht herzlich für die aktive Mithilfe aller Beteiligten bedanken.

Das Gerät hat jetzt 6 Tage durchgehend gespielt - ohne jegliche Beanstandung.

Danke!

 
Hits: 3439     Replies: 1
Graetz Sinfonia 4R/422, gibts den schon ?
Gottfried Silberhorn
24.Jun.05
  1 Hallo Graetz Kenner !
Hier ist der Sinfonia 422 (steht so auf der Rückwand !)
http://www.radiomuseum.org/dsp_modell.cfm?model_id=25338
auf ebay hab ich einen gefunden der heißt Sinfonia 4R/422
http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=6541757831
muß man den neu anlegen ?
oder ist das wieder derselbe, siehe Forum
http://www.radiomuseum.org/dsp_forum_post.cfm?thread_id=51980
MfG,
Si
Konrad Birkner † 12.08.2014
25.Jun.05
  2 Der Hinweis auf den anderen thread ist gut: dort steht nämlich unter Nr.7 zu lesen, worauf es ankommt.
Natürlich ist ein neues Modell fällig.

Danke für die Aufmerksamkeit.
Auf weiterhin gute Kooperation,
Grüße
KoBi
 
Graetz, Altena: Sinfonia 422
End of forum contributions about this model

  
rmXorg