radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

Satellit 650 International, Professional, Final Edition

Satellit 650; Grundig Radio- (ID = 112151) Radio
 
Satellit 650; Grundig Radio- (ID = 112171) Radio
 
Satellit 650; Grundig Radio- (ID = 112172) Radio
 
Satellit 650; Grundig Radio- (ID = 112173) Radio
 
Satellit 650; Grundig Radio- (ID = 112174) Radio
 
Satellit 650; Grundig Radio- (ID = 112175) Radio
 
Satellit 650; Grundig Radio- (ID = 112176) Radio
 
Satellit 650; Grundig Radio- (ID = 112177) Radio
 
Satellit 650; Grundig Radio- (ID = 112178) Radio
 
Satellit 650; Grundig Radio- (ID = 112179) Radio
Satellit 650; Grundig Radio- (ID = 296758) Radio Satellit 650; Grundig Radio- (ID = 325734) Radio
Satellit 650; Grundig Radio- (ID = 366536) Radio Satellit 650; Grundig Radio- (ID = 378821) Radio
Satellit 650; Grundig Radio- (ID = 124777) Radio Satellit 650; Grundig Radio- (ID = 296757) Radio
Satellit 650; Grundig Radio- (ID = 296756) Radio Satellit 650; Grundig Radio- (ID = 438796) Radio
Satellit 650; Grundig Radio- (ID = 496558) Radio Satellit 650; Grundig Radio- (ID = 496559) Radio
Use red slider bar for more.
Satellit 650; Grundig Radio- (ID = 296758) Radio
Grundig Radio-: Satellit 650 [Radio] ID = 296758 933x582
Select picture or schematic to display from thumbnails on the right and click for download.
For model Satellit 650 International, Professional, Final Edition, Grundig (Radio-Vertrieb, RVF, Radiowerke)
 
Country:  Germany
Manufacturer / Brand:  Grundig (Radio-Vertrieb, RVF, Radiowerke)
alternative name
 
Grundig Portugal || Grundig USA / Lextronix
Year: 1986–1993 Category: Broadcast Receiver - or past WW2 Tuner
Semiconductors (the count is only for transistors) 73:
Main principle Superhet, double/triple conversion; ZF/IF 54500/450 kHz
Wave bands Broadcast, Long Wave, Short Wave plus FM or UHF.
Details
Power type and voltage Line plus power jack, mostly with battery or storage battery / AC 110-127; 220-240 / DC 10-16 / 6 × 1,5 Volt
Loudspeaker Permanent Magnet Dynamic (PDyn) Loudspeaker (moving coil)
Power out 15 W (unknown quality)
from Radiomuseum.org Model: Satellit 650 [International, Professional, Final Edition] - Grundig Radio-Vertrieb, RVF,
Material Modern plastics (no Bakelite or Catalin)
Shape Portable set > 8 inch (also usable without mains)
Dimensions (WHD) 504 x 242 x 202 mm / 19.8 x 9.5 x 8 inch
Notes

Shortwave coverage:
Sat. 650 "professional" - 1990: 1600 - 26100;
Sat. 650 "professional" after 1990 & "international": 1600 - 30000 kHz;
Sat. 650 "final edition" 1000 numbered sets.

Ext. power jack: DC 10-16 V.

Net weight (2.2 lb = 1 kg) 8.5 kg / 18 lb 11.6 oz (18.722 lb)
External source of data Roeder,H.-E.
Mentioned in Funkschau (10/1986, S. 26 - 30 / Weltempfänger)
Literature/Schematics (1) -- Original-techn. papers.

Model page created by Martin Bösch. See "Data change" for further contributors.



All listed radios etc. from Grundig (Radio-Vertrieb, RVF, Radiowerke)
Here you find 6061 models, 5286 with images and 4091 with schematics for wireless sets etc. In French: TSF for Télégraphie sans fil.



 


Forum contributions about this model
Grundig Radio-: Satellit 650
Threads: 8 | Posts: 39
Hits: 569     Replies: 16
grundig: Satellit 650 motor drive function not working properly
Steve Rowley
28.Sep.20
  1

A Grundig Satellit 650 works perfectly from most standpoints; all bands work fine in terms of manual tuning and the resultant audio quality. However on AM, when either a frequency is inputed using the keypad, or, the large tuning knob is used - in other words in motorised mode - the motor drive doesn't work properly. Instead of moving directly to the desired station in the case of keypad input, or 'inching' its way along when using the large tuning knob, it always moves from right to left in a jump of about 2cm each time until it ends up on the far left of the scale. It never moves to the right, and it always moves in these 2cm jumps.

Any ideas what is wrong? Thanks.

Henning Oelkers
01.Oct.20
  2

The motorized Drive has some special Behaviors by Design:

- When motorized is turned on, and a specific Frequency is selected, by quickly turning the Dial, the digital Display shows the actual Frequency immedeately, but the Motor waits, until Frequency Change has stopped, and then schould move in one Move to the selected Frequency.

- The motorized Drive is of limited Precisition. It only compares the Position of a Potentiometer( which is mounted at the Tuning Capacitor ) with the actual Oscillator Frequency by use of a fixed Lookup Table.

- There is a Calibration Procedure for final Adjustment, which is to be used, if the Motor Drive works correctly, but is always a bit off Peak.

- It is quite normal, that when moving the Dial slowly, the Motor is driven in steps, of typical 2 to 5 mm.

- to start with tests, i would recommend, to select AM 550khz-1600khz Range, turn Motor off, move analog Dial to 900 khz, set frequency to 1000 khz via Keypad, and then turn Motor on. Motor schould move to 1000khz. repeat with 1100 khz.

Hope this helps.

best Regards,

Henning

Steve Rowley
02.Oct.20
  3

Hi,

Thanks for the overview of how the motorized drive works.

As I have already explained, it does not move to any set frequency, it will only travel from right to left in 2cm steps when a move is initiated. It will not travel to the right, it always end up at the far left hand side.

Where do I go from here?

 

Best Regards,

Steve

 

Henning Oelkers
02.Oct.20
  4

Hi, Steve,

i have some more Questions, to get an Idea, of what might be wrong. I have the same Radio in working Condition.

Has the motorized Tuning worked before, and then failed by itself? Or was a Repair done, and afterwards the Radio showed this Problem? Or did You get the Radio with this Problem?

I also will prepare some electrical Tests and Measurements, which will take some time.

Best Regards,

Henning

Steve Rowley
03.Oct.20
  5

Hi Henning,

I bought it with this problem. I have fixed other problems, mainly by going over poor solder joints on boards, cleaning switches etc, but this problem remains. Otherwise, everything seems to work fine, no issues that I have noticed.

Thanks for your ongoing help and support, appreciated.

Steve

Henning Oelkers
03.Oct.20
  6

Hi, Steve, next step would be, to test, if the Position of the Varicap is visible to the Microcomputer. For this, there is a Potentiometer moved by the Variable Capacitor.

One End is at Ground, the other End schould read apx 4 Volts, and the Wiper schould read something in between, representing the Position.

This Voltage is used by the Microcomputer to find out, if Motor is to be moved right or left to meet the required Position, as given by the selected Frequency.

there is also a complete Description of all Functions of this Radio available on the Internet, but i think, only in German. Maybe You can find it in English also, or maybe Google Translator can help.

best Regards,

Henning

Steve Rowley
04.Oct.20
  7

Thanks Henning,

Are you able to identify where this particular pot is? Note, I am an electronics engineer, I have been repairing vintage equipment for decades, and I have the Grundig stripped down to the main chassis (front and back removed) and am reasonably familiar with the layout of things, but Not sure where that pot is.  Thanks!

 

Steve

Henning Oelkers
04.Oct.20
  8

Hi, Steve,

this Pot is mounted on the right side of the Variable Capacitor ( see from back of Radio ), or in other words, it is part of the Variable Capacitor. 

Best Regards,

Henning

Steve Rowley
04.Oct.20
  9

Hi Henning,

 

Thanks, yes I have located the pot now.  The voltage at the top of the pot is 3.5V and the slider varies between 3.5V and 0V depending on the position of the tuning capacitor.

 

Thanks so far!

 

Steve

Henning Oelkers
05.Oct.20
  10

Hi, Steve,

as the Voltage at the Pot is marked with 4.1V in the Diagram, there is a Chance, that there is something wrong.

If You look at the Circuit Diagram, there are two Adjustment Pots ( they are propably Part of the "big" Pot ).

the Wipers of these are also fed into the A/D Converter, and there are Caps to Ground. Please check the Voltages and check, if the measured Voltages can be calcualted by Ohms Law, and everything makes sense.

 

If all looks OK, there might be something wrong with the A/D Converter. I am not an Expert with that.

Best Regards,

Henning

Steve Rowley
05.Oct.20
  11

Thanks Henning, I'll work along those lines.

 

Best Regards,

Steve.

Steve Rowley
05.Oct.20
  12

Hi Henning,

As an aside, the voltage on the main dial scale lamp is only 4.5V, but it is a 6/7V bulb. I'm wondering if there is a more general, low voltage problem somewhere - not necessarily related to the fault I'm looking for - but still in need of attention? May I ask, what voltage does your bulb read?

Do these sets suffer from power supply faults much?

Thanks,

Steve

Henning Oelkers
05.Oct.20
  13

Hi, Steve,

please check Voltages at IC901 and 902, and verifiy, if You read 9,1 to 9,35 Volt, and 5V. Please check for required Tolerances at 5V as shown in Circuit Diagram. Correct Voltage is important for proper Function of the Microprocessor.

Please make shure, Your Meter is reading correct.

Hope this helps,

Best Regards,

Henning

Steve Rowley
05.Oct.20
  14

Hi Henning,

 

Thanks, I'll use a DVM to be sure and accurate.

 

Thanks again,

Steve

Steve Rowley
06.Oct.20
  15

Hi Henning,

 

IC901 voltage is 9.97V (10V later today)

IC902 voltage is 4.92V

Are those correct or problematic?

 

Best Regards,

Steve

Henning Oelkers
07.Oct.20
  16

Hi, Steve,

i would think, this schould be OK for now.

Next, Please check the Voltages at the two Adjustment Pots, which are also fed into the A/D Converter.

( Post 10 )

Best Regards,

Henning

Steve Rowley
24.Oct.20
  17

Hi Henning,

 

Thanks for your help. I've got about as far as I can go with my somewhat limited ability to repair this radio. It will be for someone else to fix.

 

Thanks again,

Steve

 
Hits: 934     Replies: 2
grundig: Grundig Satellit 650 S-Meter Problem
Fred Eddie-Quartey
08.May.18
  1

Hello All,

I have just acquired a Grundig Satellit 650 International and all functions seem to work very well, with the exception of the s-meter.  The s-meter does not seem to register any signal on any wave band, regardless of the strength of the in-coming stations.  I have tested with both the internal antenna and an external one but there is barely any movement from the needle. 

I did notice that when I am listening to any of the AM wavebands, and I have MGC switched on full, the s-meter deflets all the way to 10.  If I tune across the band, the meter moves back and forth between 0 and 10 as noise or weak/strong stations is received.  On FM it barely moves beyond 0, if at all.

Any clues as to what is wrong?

I appreaciate your advice/assistance.

Thanks,

Fred.

Fred Eddie-Quartey
14.May.18
  2

Hello,

After a little research, I was able to find a service manual and found the trimmer pots for adjusting the s-meter on AM and FM.  Now the meter works as it should!  Almost.  I noticed that sometimes, if I change wave bands, the meter stops working.  Other times, it works fine.  Still puzzled as to what is going on.

Thanks,

Fred.

Steve Rowley
28.Sep.20
  3

Mine was like that. It was a faulty meter. I had to find another.

 
Hits: 1825     Replies: 0
grundig: 650; Satellit Anzeigeinstument
Josef Croati
21.Apr.13
  1

        Für die schnelle Hilfe für das Anzeigeinstrument möchte ich mich an dieser stelle

        nochmals bei Armin Klischat recht herzlich bedanken sowie an die Mitglieder des

       Radiomuseum . Da werden sie geholfen.

       mit freundlichen Grüßen

       Josef Croati

 
Hits: 2034     Replies: 0
grundig: 650; Satellit Feldstärckeanzeige
Josef Croati
10.Apr.13
  1

 Hallo Radiomitglieder

 

Suche für meinen neu erworbenen Satellit 650 ein Anzeigeinstrument

oder wie kann ich es eventuell rep.

bzw: gibt es eine Möglichkeit aus einem anderen Anzeigeinstrument

umzubauen

die Wicklung hat eine Unterbrechung

für jede Info bin ich dankbar

 Gruss     Josef Croati

 

 
Hits: 2203     Replies: 0
grundig: 650; Satellit
Michael Gasperschitz
13.Sep.12
  1

Hallo Herr Rich !

Schaun sie sich doch die Forumsbeiträge zum Satellit 600 in diesem Forum an. Dort finden sie wahrscheinlich für ihr Problem die Lösung.

Oder wenn sie es schnell wissen wollen. Löten sie rechts neben den zwei Pins für die Frequenzumschaltung zwischen Satellit Professional und International im mittleren Bereich der großen Platine unten das graue Kabel  im Dreieck ganz vorne ab.

Danach lassen sie das Gerät laufen und wenns das war wird er nicht mehr aussetzen.

 
Hits: 4882     Replies: 8
grundig: 650; Satellit Funktion preselector
Gerald Grüner
21.Sep.10
  1

Hallo Satellit 600 / 650 Besitzer,

ich habe seid kurzem einen Satellit 650. Leider ist mir die Funktion des motorgetriebenen Preselectors nicht genau bekannt und ich befürchte das mein Gerät da einen Defekt hat. Der Preselector funktioniert nur wenn ich die Drucktaste dauernd gedrückt halte, dann dreht der Kopf sich "unter meinen Finger " sehr schwerlich zum gewählten Sender bzw. Frequenz durch. Sowie ich meinen Finger von dem Druckknopf nehme verschwindet die Anzeige "preselect" im Display und der Motor  schaltet ab. Ist das die Normalfunktion??

mfg Gerald Grüner

Wolfgang Bauer
21.Sep.10
  2


Wie sollte es denn sonst funktionieren?

Wahrscheinlich müssen Sie die beweglichen Teile schmieren.
Unten ist die Anleitung, welche Teile geschmiert gehören.

MfG. WB.

Bild von K.H.Fischer

Gerald Grüner
21.Sep.10
  3

Hallo Herr Bauer,

vielen Dank für Ihre Antwort. Wie ich daraus ersehe ist dei Funktion richtig dass nur bei gedrückter und gehaltener Drucktaste der Preselctor arbeitet. Also heisst es jetzt für mich die Reibung durch Schmierung minimieren.

Danke

Gerald Grüner

Martin Bösch
22.Sep.10
  4

Hallo Herr Grüner,
leider sieht es doch nach einer Fehlfunktion aus; ich habe soeben rasch meinen technisch sehr ähnlichen Satellit 600 hervorgeholt:

In der Mitte des Abstimmknopfs befindet sich eine Drucktaste, diese dient zum Umschalten vom manuellen auf den automatischen Preselektorbetrieb.( Das ist auch so auf der Frontplatte in der rechten unteren Ecke angeschrieben: bei meinem Gerät steht dort mit einem Pfeil zur inneren Taste AUT/MAN)

Standardmässig ist der Preselektor in Automatikfunktion (Anzeige Aut.Pres. im Display beim 600er): nach Eingabe einer Frequenz (6 1 5 5 FREQ) schnurrt der Zeiger wie von Geisterhand, das will heissen motorisch angetrieben, über die grobe Preselektorskala und das Signal wird hörbar.
Manchmal trifft die Automatik das Signalmaximum nicht hundertprozentig, dann kann man mit dem inneren Ring (Preselektorabstimmung) auf Signalmaximum nachstimmen ("tweaken").

Durch Druck auf die zentrale Taste im Abstimmknopf wird der Preselektor ausgeschaltet, dann muss nach dem Abstimmen auf eine Frequenz der Preselektor aufgrund der Skalenmarkierungen auf der Grobskala (diese ist eigentlich nur die Preselektorskala) manuell auf Maximum eingestellt werden.
Bei falsch abgestimmten Preselektor hört man gar nichts, das Gerät wird dann oft als "taub" abgestempelt.

Aus meiner Sicht hilft hier nicht schmieren und salben, sondern ich würde einen Kontakt im Preselektor-Automatikschalter in der Mitte des Abstimmknopfs vermuten, dass diese nicht korrekt umschaltet, sondern nur auf Tastendruck "ein"schaltet, was erklärt, dass der Preselektor nur fährt, wenn man den Finger drauf hat. Wenn es dann noch schwergängig ist, wäre aus meiner Sicht zu befürchten, dass der Motor gegen die Reibung des Fingerdrucks auf die Taste arbeitet und irgendwann infolge Überlastung den Geist aufgeben könnte. Im Automatikbetrieb schnurrt der Antrieb ohne Anfassen hin und her und sollte m.E. auch nicht durch Anfassen des sich drehenden Preselektorknopfs gebremst werden.

Lieber Gruss Martin Bösch

Pius Steiner
23.Sep.10
  5

 

Guten Tag Herr Grüner

Ich kann die Antwort von Martin bestätigen. Beim 650 funktioniert es genau so. Der Preslektor Knopf dreht am grossen weissen Rad, das über ein schwarzes Seil mit dem Drehko und der Variometer verbunden ist. Gleichzeitig bedient der Motor über einen Gummiriemen dieses Rad.
Der Umschalter AUT/MAN betätigt einen Umschalter im Zentrum des Rades (Bild2 der blaue Schalter). Soweit ich feststellen konnte, wird mit der Schalterbetätigung kein mechanisches Umschalten bewirkt. Das heisst, wenn am Preselektor gedreht wird, wird auch immer der Motor mit bewegt.
Zum Versuch habe ich den Preselektor festgehalten und gleichzeitig den Schalter auf Auto gestellt.
In diesem Fall versucht der Motor zu drehen und schaltet gleich wieder aus. Ein erneutes Aus/Einschalten des Preselektors (nun nicht mehr festgehalten) bewegt den Skalenzeiger wieder in die gewünschte Position. Wenn man den Preselektor im Auto Modus von Hand verstellt, korrigiert der Motor nicht.
Auf jeden Fall würde ich als erstes den Schalter prüfen (zweites Bild). Da könnte es sein, dass der Schalter nicht mehr einrastet. Bei meinem Gerät ist der Preselektor einigermassen leicht zu bewegen. Ein gewisser Widerstand ist zu erwarten, da doch einiges an Mechanik bewegt werden muss.
 
herzliche Grüsse
Pius

 

Gerald Grüner
23.Sep.10
  6

Hallo Herr Bösch, Herr Steiner,

 

vielen Dank für Ihre Antworten. Sie liegen beide richtig. Zwischenzeitig hatte mir ein anderer Leser dieses Forum genau den gleichen Hinweis wie auch Diagnose gegeben.

Da der Schalter so exotisch nicht aussieht ( Foto Herr Steiner) denke ich mal dass der Fehler behebbar ist. Herr Steiner vielen Dank für die Fotos, haben Sie das Gerät dafür von hinten oder von vorne ( wie Austausch Variometer-Anleitung) geöffnet? Ich möchte nicht zusätzlich kaputt machen bei unkontrolliertem Aktionismus. Wäre Schade wenn diese Automatik nicht wieder funktioniert.

Werde das Forum über das Ergebnis informiert halten, Danke

Gerald Grüner

Pius Steiner
23.Sep.10
  7

Hallo Herr Grüner

ich öffnete das Gerät, erst nur hinten, um es mir anzusehen. Anschliessend wollte ich die Empfindlichkeit meines Gerätes messen und stellte dann fest, dass mein Gerät ab ca. 14.8 MHz aufwärts nicht funktionierte. In tiefen Frequenzen scheint es zu funktionieren und scheint auch empfindlich genug zu sein. Kurz nach dem Einschalten arbeitet es auch im höheren Bereich, aber mit sehr schlechter Empfindlichkeit, dann geht das LS Geräusch in ein Knacken über und das modulierte Testsignal ist nicht mehr vernehmbar. Ohne Signal vom Messsender verschwindet das Knacken.
Ich konnte das ganze Gerät von hinten aus dem Gehäuse raus ziehen., so ist es nun auch vorne zugänglich. Leider kommt man ganz schlecht an die ZF Platine ran.
Für meine Fehlersuche wäre nun eine Abgleichanleitung nützlich, weil ich dort Angaben über die Signalspannungen erhoffe. Aber fürs Erste suche ich mal nach abweichenden Spannungen.

Gruss
Pius

 

 

 

 

 

Gerald Grüner
23.Sep.10
  8

Hallo Herr Steiner,

Danke für die prompte Antwort.

Ich habe ein service manual als nicht besonders gute Kopie. Wenn Ihnen das hilft würde ich Ihnen das Zukommen lassen. Bitte kurze Nachricht.

mfg Gerald Grüner

Gerald Grüner
01.Oct.10
  9

hallo

kurze Info zur Reparatur des Fehlers. Ursache war der Schalter für den Preselector. Dieser ist auf einen kleinen Bock befestigt welche wiederum mit einer kleinen Kunststoffnase einrastend auf das Chassi geschoben wurde. Bei meinem Gerät war die Kunststoffnase nicht mehr unter Spannung so dass der Befestigungsbock sich nach hinten (weg von der Betätigung)  verschoben hatte. Die Verschiebung war nur so gross, dass bei gedrückter Preselectortaste gerade die Kontakte geschlossen wurden aber keine Schaltung ( Einrasten des Schalters) erfolgte. Ergebnis nur bei gedrückter Taste lief der Motor und das sehr schwergängig bedingt durch die so entstandene Reibung.

Ich habe mit den Lötkolben ( leicht in die Nähe der Kunststoffzunge gehalten) den Kunststoff leicht verformt und der Rastnase die nötige Spannung wieder verliehen. Gerät funktioniert jetzt einwandfrei ( Schalter rastet ein, Motor fährt ohne Probleme )

Vielen Dank an allen die bei der Problembehebung mitgeholfen haben.

Danke Pius, werde die Anleitung hochladen.

Gerald Grüner

 
Hits: 3080     Replies: 3
grundig: 650; Satellit
Dietmar Rich
02.May.06
  1 Hallo !

Ich habe einen Satellit 650 er der folgenden Fehler produziert :

Man schaltet ihn ein und er funktioniert einwandfrei - nach einiger Zeit oder auch nach kurzer Zeit schatet er sich einach aus - dabei bleiben aber der NF Verstärker und das Licht in betrieb und mann kann auch leise ein Rauschen auf UKw hören (wie bei Muting). Die Anzeige springt dann auf die Uhrzeit zurück, undabhängig davon ob Backup - Batterien drin sind oder nicht.
Der Fehler tritt völlig willkürlich auf, manchmal läßt er sich auch nicht mehr einschalten (nur die NF Stufe geht an und das Licht).
Die 5 Volt sind dann wohl noch da, da sonst, glaube ich, die Uhr nicht funktionieren würde.
Weiß jemand vielleicht ein Rat wo ich suchen könnte ?? Das Teil ist recht komplex !!
Vielleicht die Reset Schaltung für den Prozessor ??

Vielen Dank im Vorraus !!

Dietmar Rich
Wolfgang Bauer
02.May.06
  2 Nur ein kleiner Tipp,

sehen Sie sich die 30Volt Spannung, die aus dem DC-Wandler kommt, einmal genauer an.
Größe und ob gut gesiebt, manchmal sind die 10µF Elkos im Wandler defekt.

MfG. WB
Dietmar Rich
03.May.06
  3 Hallo !

Vielen Dank für den Hinweis, werde mal schauen. Welche Restwelligkeit ist denn ungefähr vorgeschrieben ?? Versorgen die 30 Voilt nicht das HF Teil (Mischer etc) - würde bei Nichtanliegen denn der Prozesssor ausschalten ?? (auf Uhr zurückgehen) ??

Vielen Dank nochmal

Dietmar
Wolfgang Bauer
03.May.06
  4 Sg. Herr Rich,
die Spannung aus dem 30Volt Wandler versorgt das IC101 / SAA1057 der Phase-locked loop, abgekürzt PLL.
Wenn hier etwas nicht stimmt, funktioniert gar nichts.
Daher mein Tipp, die 30 Volt Spannung zu kontrollieren. Über die Restwelligkeit machen Sie sich jetzt keine Sorge, wichtig ist, dass die Spannung vorhanden ist und stimmt.
Wenn das in Ordnung sein sollte, wird die Fehlersuche sehr aufwändig.

MfG. WB
 
Hits: 5716     Replies: 2
grundig: 650; Satellit
Wolfgang Bauer
06.Jul.05
  1 Sg. Sammlerfreunde,
ein Bekannter von mir sucht für einen Grundig Satellit 650 diesen Wandlertrafo L905  07202-371.97 oder die ganze 30V-Wandlereinheit 19720-144.00.
Der Trafo hat einen Primär- Sekundärschluß.
Hat jemand eine Idee, wie ich ihm helfen kann? Es wäre schade um dieses gute Gerät.

MfG. WB


Henning Oelkers
06.Jul.05
  2 Hallo, Herr Bauer,

leider habe ich keine passenden Trafo. Vielleicht würde ein Foto weiterhelfen, um die Grösse zu sehen.

Als Ursache für solche Probleme ( in meinem Fall Videorecorder mit ähnlicher Schaltung ) kommen die Elkos C 951 und C 953 in Betracht. Durch Wechselstrom-Hochohmigkeit wird der Oszillator bedämpft, der Transistor zieht mehr Strom, und irgendwann wird eines der Bauteile überlastet.




Folgende Idee, wenn tatsächlich kein Trafo aufzutreiben ist:
Oszillator mit 74HC00 ( 4 fach Nand, CMos Ausführung, und Vervielfacherschaltung ). Das Ganze natürlich bestens abgeschirmt und Entkoppelt. Dazu müsste der Strombedarf der +30Volt ermittelt werden. Bei Bedarf kann ich einen Probeaufbau machen, und sehen, ob das tatsächlich machbar ist. Ob die Störstrahlung gering genug ist, kann nur der Versuch zeigen.

Viel Erfolg,
Gruß aus Berlin,
Henning Oelkers
Wolfgang Bauer
12.Jul.05
  3
Ich möchte mich auf diesem Weg bei Herrn Udo Janßen nochmals herzlich für die zur Verfügungstellung des gesuchten Teiles bedanken.

 

Auch bei den Herren Knoll, Oelkers und Beckmann möchte ich mich für die Lösungsvorschläge bedanken. Der Vorschlag von Herrn Knoll, den Trafo eines Löschoszillators für Grundig Tonbandgeräte zu verwenden, hat auch etwas für sich gehabt.
Mit dem Originalteil ist die Reparatur natürlich perfekt.

MfG. WB
 
Grundig Radio-: Satellit 650
End of forum contributions about this model

  
rmXorg