radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

Freiburg Studio A

Freiburg Studio A; SABA; Villingen (ID = 24639) Radio
 
Freiburg Studio A; SABA; Villingen (ID = 24640) Radio
 
Freiburg Studio A; SABA; Villingen (ID = 24641) Radio
 
Freiburg Studio A; SABA; Villingen (ID = 970249) Radio
 
Freiburg Studio A; SABA; Villingen (ID = 24642) Radio
 
Freiburg Studio A; SABA; Villingen (ID = 24643) Radio
 
Freiburg Studio A; SABA; Villingen (ID = 24644) Radio
 
Freiburg Studio A; SABA; Villingen (ID = 24646) Radio
 
Freiburg Studio A; SABA; Villingen (ID = 24647) Radio
 
Freiburg Studio A; SABA; Villingen (ID = 1992744) Radio
Freiburg Studio A; SABA; Villingen (ID = 38589) Radio Freiburg Studio A; SABA; Villingen (ID = 38590) Radio
Freiburg Studio A; SABA; Villingen (ID = 38588) Radio Freiburg Studio A; SABA; Villingen (ID = 30107) Radio
Freiburg Studio A; SABA; Villingen (ID = 30106) Radio Freiburg Studio A; SABA; Villingen (ID = 150866) Radio
Freiburg Studio A; SABA; Villingen (ID = 150868) Radio Freiburg Studio A; SABA; Villingen (ID = 150869) Radio
Freiburg Studio A; SABA; Villingen (ID = 150870) Radio Freiburg Studio A; SABA; Villingen (ID = 150871) Radio
Use red slider bar for more.
Freiburg Studio A; SABA; Villingen (ID = 38589) Radio
SABA; Villingen: Freiburg Studio A [Radio] ID = 38589 640x480
Select picture or schematic to display from thumbnails on the right and click for download.
For model Freiburg Studio A, SABA; Villingen
 
Country:  Germany
Manufacturer / Brand:  SABA; Villingen
Brand
 
Schwer & Söhne, GmbH
Year: 1963/1964 Category: Broadcast Receiver - or past WW2 Tuner
Valves / Tubes 14: EC92 EC92 ECH81 EF89 EM84 EM87 EBF89 EF86 EF86 ECC83 EABC80 ECL80 ELL80 ELL80
Main principle Super-Heterodyne (Super in general); ZF/IF 460/10700 kHz
Tuned circuits 10 AM circuit(s)     13 FM circuit(s)
Wave bands Broadcast, Long Wave, Short Wave plus FM or UHF.
Details Radio Control (+Remote Wire etc)
Power type and voltage Alternating Current supply (AC) / 115; 127; 220; 240 Volt
Loudspeaker - This model requires external speaker(s).
Power out
from Radiomuseum.org Model: Freiburg Studio A - SABA; Villingen
Material Wooden case
Shape Book-shelf unit.
Dimensions (WHD) 680 x 310 x 310 mm / 26.8 x 12.2 x 12.2 inch
Notes Stereo-Steuergerät. Rundfunk-Chassis = Freiburg Vollautomatic 14 Stereo; Vollstereo; NF-Verstärker mit 2 Endstufen je 6 W. Fernsteuerung RS 125 und zwei Lautsprecherboxen gehören zum Lieferumfang.
Net weight (2.2 lb = 1 kg) 20.5 kg / 45 lb 2.5 oz (45.154 lb)
Price in first year of sale 1'418.00 DM
Collectors' prices  
External source of data Erb
Source of data Handbuch VDRG 1963/1964


All listed radios etc. from SABA; Villingen
Here you find 1553 models, 1413 with images and 1041 with schematics for wireless sets etc. In French: TSF for Télégraphie sans fil.




 


Forum contributions about this model
SABA; Villingen: Freiburg Studio A
Threads: 5 | Posts: 30
Hits: 1698     Replies: 1
saba: A; Freiburg Studio
Wolfgang Lill
09.Oct.12
  1

Im Saba Freiburg Studio A Continental 420 US ist auf einem 9-poligen Röhrensockel ein Stereodekoder aufgesetzt. Bezeichnung E14/16 6595.00.023.

Wer weiß dazu näheres?   Suche diesen Schaltplan.

Bernhard Nagel
09.Oct.12
  2

Falls es sich um den originalen Saba Decoder (Stereo-Rundfunk Einsatz 14) aus dem Jahrgang 1963/64 handelt, findet er sich hier mit kompletter Dokumentation. Im geöffneten Decoder müssten als Transistoren 2x AF117 und 3x AF118 vorhanden sein.

Im Folgejahrgang 1964/65 kam der äusserlich identische Decoder E1 (14/I) zum Einsatz. Zu erkennen an den 5x AF126 Transistoren. Davon müsste es auch eine Version ohne aussen aufgesetzte Spulenbecher geben. Ist das vielleicht der gesuchte Decoder? Bitte zeigen Sie Bilder.

 
Hits: 2200     Replies: 1
saba: A; Freiburg Studio
Norbert Kühl
12.Sep.07
  1 Hallo Radiofreunde an meinen Studio A fehlt hinten der Kurzschlußstecker für die Sonorama-Buchse
Kann ich diesen Stecker nachbauen und wo ist der Unterschied wenn ich den Studio A mit oder ohne
Stecker betreibe
Vielen Dank und Grüße Norbert Kühl
Hans M. Knoll
12.Sep.07
  2

Hallo H. Kühl

Das ist ganz einfach: ohne den Stecker kommen keine Signale nach hinten zur NF-Stufe, das Geraet schweigt.

Hier der Stecker.

gruss Knoll

 
Hits: 3426     Replies: 1
saba: A; Freiburg Studio - Lautsprecherboxen
Olaf Dannath
23.Jul.06
  1

Hallo,

weiss jemand ob die Lautsprecherboxen immer im Lieferumfang waren, oder wurden unterschiedliche Typen angeboten? Konnte darüber leider noch keine Informationen finden.

Vielen Dank und Grüße

Olaf Dannath

Lars Brötje
23.Jul.06
  2 Hallo Herr Dannath,

gemäß des "Handbuchs für Rundfunk Fernsehen Phono" von 1963/64 waren beim Freiburg Studio A sowohl die 2 Boxen wie auch die Fernsteuerung im Lieferumfang. Ich kann mich desweitern aber dunkel erinnern, dass in einer Preisliste von 1965 (?) die Boxen auch einzeln angeboten wurden (unter Vorbehalt, müsste ich noch mal nachsehen).

Viele Grüße
Lars Brötje  
 
Hits: 6062     Replies: 22
saba: A; Freiburg Studio
Carl Clauss
03.Nov.05
  1 Hallo, Radiofreunde.

An meinem Saba Studio A Receiver, mit eingebautem Stereo Decoder 14, funktioniert der Stereoindikator ( EM87 )nicht. Der Anzeigeleuchtschirm bleibt weit geöffnet. Die Steuerspannung fehlt.

Alle Transistoren und Dioden im Decoder sind in Ordnung. Auch ist das Tonsignal(Mono) auf beiden Kanälen vorhanden.

Wo muß der Fehler gesucht werden? Vielleicht kennt jemand das Problem und kann mir helfen.

Viele Grüße

Carl Clauß
Hans M. Knoll
04.Nov.05
  2

Hallo Herr Clauß,

wie ich sehen kann, sind Sie noch nicht so lange bei uns.Es ist zwar noch nicht viel Zeit vergangen seit Ihre Anfrage hier steht. Es sieht aber fuer mich so aus, dass es ziemlich unwahrscheinlich ist, dass sich jemand meldet der genau "diesen Fehler" kennt.

Aus Ihrem Profil geht nun auch nicht hervor, welche Arbeiten Sie machen koennen, bzw. ob Sie Messmittel zur Verfuegung haben. Multimeter als das Mindeste.  Es soll nicht  Ihre Qualifikation angezweifelt werden, aber die Hinweise muessen ja massgeschneidert werden. Trauen Sie sich zu, in das Geraet unter Strom einzugreifen?  Stromschlaege etc.? Koennen Sie ein Schaltbild insofern lesen, dass Sie den entsprechenden Punkt im Geraet finden? Ein Freiburg ist ja nicht das einfachste Radio.
Wenn Sie sich hier  oder per E-Mail an mich , dazu auessern koennten, werden Sie Hinweise bekommen.

Die Adresse finden Sie indem Sie in diesem Beitrag von mir, unten anklicken "Mail an Autor" Ihr Mailprogramm hat dann die Adresse im Titel.

 

Bis dahin, Gruss von Hans M. Knoll

 

 

.

Hans M. Knoll
05.Nov.05
  3 Hallo Herr Clauß,
nachdem Sie via Mail die Aufnahmepruefung mit Auszeichnung bestanden haben ;-),
koennen wir sofort ins Geraet gehen!

Nach meiner Meinung kommen nur zwei Fehler in Frage, einer einfach der andere etwas schwerer zu finden.
In beiliegender Skizze sind drei Tests verzeichnet.
Nr1, testet ob der Decoder eine Anzeigespannung liefert, am Pin 7 des Decoders, sollten ca. minus 7,5 V zu messen sein.
  Nr2, am Pin 7 und 9 der EM87 wenigstens so um + 50Volt.

Alle Tests auf einmal macht Nr.3
Wir entnehmen dem Netzeil des Studios vom Punkt "F" minus 8,6 Volt. Diese legen wir ueber einen Widerstand von 100 bis 220 Kohm an die Leitung "V"
Damit wird simuliert, der Decoder gibt eine Anzeige aus. Diese negative Spannung kann dem Decoder nicht schaden, weil die Diode AA119 im Decoder in Sperrrichtung liegt.
Das muss sie abkoennen. Sie sagten ja, sie wurde getestet!
Damit ist einmal alles gesagt. Wenn es am Decoder fehlt? Na ja mal sehen!                               




Als Anlage das Bild als PDF groesser.

Gruesse von Hans M. Knoll

Attachments

Carl Clauss
05.Nov.05
  4 Hallo, Herr Knoll,

zunächst besten Dank dafür, dass Sie mir helfen. Die drei von Ihnen skizzierten Tests habe ich mit folgendem Ergebnis durchgeführt:

Test 1)

Am Pin 7 des Decoders/Leitung V wurden nur -0,6 VDC gemessen. Etwas verwirrt hat mich, das Wechselspannungszeichen vor der Spannungsangabe von 7,5 V negativ am MPX/Pin 7 des Decoders. Eine Wechselspannung ist an der Leitung V nicht messbar gewesen.

Test 2)

Am gemeinsamen Pin 7 und 9 der EM87 liegen nur 25 VDC an, vor dem R318 auf Leitung Q sind es 212 Volt. Der R318 hat aber einen gemessenen Widerstand von 330kOhm und der R319 hat 33kOhm. Um ganz sicher zu gehen,dass der R318 nicht hochohmig geworden ist, habe ich bei dieser Messung den Sockel von der EM87 abgezogen.

Test 3)

Hier war es für mich zunächst schwierig, den Punkt F mit -8,6 Volt zu finden. Einfach abgreifbar war diese Spannung dann vom Pin 9 der ECL80 ausgehend, hinter dem R718. Über einen 125 kOhm an die Leitung V gelegt, schloss sich das Leuchtband der EM87, wie gewünscht, bis auf einen schmalen Spalt.

Zum Schluß noch die Bemerkung, dass auch der R317 in Ordnung ist und 2,7 Megohm Widerstand hat. Gemessen bei herausgezogenem Decoder, da sonst das Messergebnis verfälscht wird.

Mit der Hoffnung auf Ihre weitere Hilfe, bedankt sich und grüßt bis dahin

Carl Clauß
Hans M. Knoll
05.Nov.05
  5    Hallo Herr Clauß,

sehr schoen gemacht. Das mit dem ~ hatte ich mir schon gedacht,da war aber alles schon fertig. ~ heisst eben auch "ungefaehr" oder "ca" . Da falle ich oft in Mathe oder in Symbole und umgekehrt. Es sollte  heissen: am Pin 7 sollten ungefaehr 7,5 Volt negativ zu messen sein.
 
Mir waere es lieber gewesen, diese -7,5 Volt waeren da.
Mit 95 % Sicherheit  ist der Decoder defekt. Wenn Sie sagen: "Auch ist das Tonsignal auf beiden Kanälen vorhanden"  ist das kein Beweis dass der Decoder arbeitet.
Was Sie da mit ziemlicher (98%) Sicherheit hoeren ist das Summensignal oder MONO -Signal.
Das ist die Information die Sie mit einem MONO Radio auch hoeren.

Der Decoder erzeugt aus zwei Signalformen ( Summe und Diverenz) oder R+L und R-L  die Kanaele links und rechts. Die Generierung von R-L ist defekt. 

Wie Sie das reparieren sollen ist mir im Moment nicht klar.
Zum einen, kann man am Decoder im Geraet nichts messen. Er muss mit Strippen nach aussen verlegt werden. 
Mit grosser Wahrscheinlichkeit ist ein Transistor defekt. Das kann man mit DC Messungen herausfinden. Dabei ist Vorsicht geboten!!

Zum Schluss, sollte oder muss der Decoder nachgeglichen werden. Das ist auch zu machen , aber keine einfache Sache. 
 
Ich gebe Ihnen das einmal als Denkaufgabe, ob Sie da rangehen wollen.

Bis zu dieser Auskunft, Gruesse von Hans M. Knoll

Hier die Antwort von H. Clauß

unter Ihrer Anleitung und Beschreibung der einzelnen Schritte, möchte ich gern weitermachen und die Reparatur versuchen
.

Es geht also demnaechst hierweiter.
mfG Knoll

-  


 
Hans M. Knoll
07.Nov.05
  6 Hallo Herr Clauß, werte Leser,

die Arbeitsgänge die jetzt notwendig sind um herauszufinden warum keine Stereokennung erzeugt wird, benutzt Messungen die  auch allgemein benutzt werden können.

Ich habe dazu einen Text in den Restaurierungstipps abgelegt.
sehen Sie hier:  
Wegen Unklarheiten in meiner Anweisung, habe ich bis zur Klaerung den Text zurueckgezogen.
Ich hoffe auf Verstaendniss


den Vortext dazu hier.  http://www.radiomuseum.org/forum/funktionstest_von_transistoren_in_der_schaltung.html

Ich meine das sollte alles klar gehen um die nächste Stufe abzuarbeiten.
Es wird getestet ob und welcher der beiden Verstärkerstufen ncht arbeitet.
Dazu wird zunächst der Collektorstrom gemessen.
Die Werte die sich ergeben, hier einstellen um den Vorgang weiterzuführen

Hans M. Knoll
Carl Clauss
08.Nov.05
  7

Funktionstest von Transistoren in der Schaltung

Hallo, Herr Knoll,

die Ergebnisse der Messungen an den Punkten M1-M2 und M3-M4 ergaben folgende Werte:

M1 - M2 = 2,7 V ; M3 - M4 = 9,2 V ; Die Messungen Punkt M1 bis M4 gegen Masse M5:

M1 = 16,2 V; M2 = 18,8 V; M3 = 19,2 V; M4 = 28,3 V;

Die Differenz zwischen M1 und M2 beträgt 2,6 V geteilt durch 10kOhm = 0,26 für T2 und


die Differenz zwischen M3 und M4 beträgt 9,1 V geteilt durch 5,6kOhm = 1,63 für T3.

Ist das so richtig?

Ihren letzten Hinweis auf die niederohmige Verbindung der Basis -
Emitterstrecke habe ich noch nicht in die Tat umgesetzt. Dazu noch
meine Fragen: Welchen Ohmwert soll die Verbindung haben? Wenn die
Verbindung steht, wo soll da die Spannung gemessen werden? Am Emitter
(M1 bezw. M3) oder hinter den Widerständen R11 bezw. R16 (M2 bezw. M4)

Ihrer nächsten Mitteilung entgegensehend, grüßt Sie

Carl Clauß


Dieser Beitrag wurde am 07.Nov.05 22:26 von Carl Clauß editiert.
Hans M. Knoll
08.Nov.05
  8

Hallo Herr Clauss, hallo Freunde im Hintergrund!

gut gemacht!

Da wir Beide so um die 146 Jahre in die Diskussion werfen koennten, werde ich den Aeltestenrat  um das Urteil bitten.
Urteil:
Schuldig gesprochen wird der Elko C14 50uF.

Begruendung:
Die Basisspannung von T3 wird durch den Strom von T2 in R17 (4,7K) erzeugt.

Ihre Messungen zeigen, T2 zieht nur 0,26 mA was im Betrieb sicher viel zu wenig ist.
T3 erhaelt im Normalfall eine geringe Vorspannung durch den Spannungsabfall an R17.

Damit wird wie ich annehme, der T3 so eingestellt, dass noch kein Ic fliesst. Die 19 Khz ueber C8 oeffnen den T3 dynamisch. 
Dadurch werden Stoerungen bei MONO,  wenn die 19Khz abwesend sind, ueber diesen Weg blockiert.
Die Messungen zeigen aber einen Ic in T3 von 1,64mA [ R16 hat 5 , 6 nicht 56 kohm] obwohl offensichtlich die 19Hkz fehlen. Es wird ja keine Stereoanzeige ausgegegeben.

Woher kommt das?
Ueber R17 stehen 9,5 Volt obwohl im T2 nur 0,26 mA Ic fliessen. Diese 9,5 machen den T3 "auf" auch ohne die 19 Khz.



Warum?
Der Elko C14 hat soviel Reststrom um an 4,7Kohm (R17) 9,5 Volt Abfall zu erzeugen.
T2 hat zuwenig Ic um die 19 Khz ausreichend zu verstaerken, T3 arbeitet nur scheinbar korrekt.

Damit ist die Beweiskette geschlossen.

Alles Theorie ?

Sie muessen oder koennen das jetzt beweisen!
Nachtrag:
Sollte das Ergebniss negativ sein, sollten Sie im Radio den R315 2,2 Megohm und den R314 330Kohm testen.
Das habe ich Anfangs uebersehen, obwohl es bei SABA Hinweise darauf gibt.
Ein Freund im Hintergrund ( CH ), hat mir einen Funkschau Artikel ueberspielt, der hat mich daran erinnert. "Teamwork" in denglisch halt!
Womit meine Moeglichkeiten der Ferndiagnose erschoepft sind.

Viel Erfolg, Hans M. Knoll

PS: in Post 7 (Clauss)  der R16 hat 5 ,6 kohm nicht 56! Herr Clauss hat von mir eine Mail, er muss das aendern.Knoll

Carl Clauss
08.Nov.05
  9 Hallo,Herr Knoll,

Leider brachte auch der Austausch des C14 50 uF, gegen ein neues Exemplar 63 V 47uF, nicht den gewünschten Erfolg. Der ausgebaute C14 zeigte am Kapazitätsmessgerät noch den Wert von 54 uF.

Auch der C22 50 uF, in der Schaltung bei ausgebautem C14 gemessen, hatte einen Wert von 71 uF auf der Messgeräteanzeige.

Die Messung am R11 und R16, mit einer Drahtbrücke zwischen Basis und Emitter des T2, hatte mit 20,3 V und 20,6 V, keinen wesentlichen Unterschied gezeigt. Das sollte ja auch so sein.

Nun zu Ihrem Nachtrag: Die Messung im Gerät vom Pin 8 der Decoderfassung, bei abgezogenem Decoder,zum Pin X an der Messbuchsenfassung ergab einen Wert von 335kOhm. Das ist ok.,denn in dieser Verbindung muß sich der R314 330kOhm Widerstand befinden.

Eine weitere Messung von Pin 8 der Decoderfassung, zur Spannungszuführung +3 am R9 27kOhm, in der Zuleitung zum Pin 1 der Röhre ECH81, ergab auch einen Wert von ca.300kOhm. In dieser Leitung müßte aber der R315 2,2Megohm zu messen sein. Vielleicht ist das der gesuchte Fehler?

Die beiden Widerstände R314 und R315 konnte ich bislang noch nicht im Gerät orten. Ich bemühe mich aber weiter darum.

Den Fehler am R16 im Decoder - 56kOhm, statt richtig: 5,6kOhm - habe ich im entsprechenden Beitrag berichtigt.

Für Ihre bisherige Beratung, Hilfe und Geduld, danke ich Ihnen vielmals, Herr Knoll, und bitte Sie höflich, den Fall noch nicht zu den Akten zu legen. Irgendwo muß dieser Fehlerteufel doch zu finden sein?

Mit freundlichen Grüßen

Carl Clauß


Hans M. Knoll
08.Nov.05
  10 Hallo Herr Clauss,

ja das war wohl ein Schuss ins Ofenrohr.  Das wird sicher auch wen freuen. ;-)
Nichts auf der Welt ist umsonst im Sinne von ueberfluessig!!

Jetzt muessen wir halt nochmal einen Schritt zurueck und die Basis von T3 AF118 auch noch ueberbruecken. Wenn der einen Fehler zwischen Coll. und Basis hat, gibt das aehnliche Ergebnisse.

Was ich im Moment nicht verstehe, was heist das:

Die Messung am R11 und R16, mit einer Drahtbrücke zwischen Basis und Emitter des T2, hatte mit 20,3 V und 20,6 V, keinen wesentlichen Unterschied gezeigt. Das sollte ja auch so sein.

Diese Zahlen 20,3 und 20,6 gab es vorher nicht.

Das koennen Sie mir auch via Mail sagen, es hat ja im Moment fuers Forum keine Bedeutung.

Das mit der Messung des 330kohm hat noch Zeit. Der steckt vieleicht in der Naehe von Filter iV

Bis morgen dann,Hans M. Knoll
Georg Beckmann
08.Nov.05
  11 Hallo Herr Klaus, Hallo Herr Knoll,

könnte es sein, dass der T2 einen Basis-Emitter Schluss hat.
Warum ? R8 parallel R11 ergibt 2,48k. Der Spannungsteiler mit R7 und R8//R11 ergibt für den
Spannungsabfall an R11  


( 18,8V/20,48k ) * 2,48k   = 2,27V   => gemessen  2,7V. D.h. Der Transistor hat keine Verstärkung mehr.

Das nächste Problem ist, wo kriegt man heute einen Germanen AF117 her.

Falls ich einen finde melde ich mich wieder.

Gruß

Georg Beckmann




Hans M. Knoll
08.Nov.05
  12 Hallo Herr Beckmann,

das sollte ja die Messung mit der Verbindung B-E im T2 ergeben. Da sind aber noch Fragen offen.

AF117 und Af118 hat H. Clauss schon fuer viel Geld gekauft.Ich werde Ihn aber ohne Diagnose nicht auffordern, die zu tauschen!

Ich muss da jetzt nochmal brain..... nein nachdenken!
Gruss Knoll

Georg Beckmann
08.Nov.05
  13 Hall o Herr Knoll,

man könnte ja einfach mal Ube messen, bei Germanium sollte das ungefähr 0,3V sein. Wenn es deutlich weniger oder viel mehr ist, dann ist der Transistor hin.
Meinen Sie, man könnte einfach einen BC327 oder so was verwenden, wenn man den Basisteiler etwas ändert, oder kommt man dann vielleicht vom 100 ins 1000. Wär halt nicht meht original.

Gruß

Georg Beckmann
Hans M. Knoll
08.Nov.05
  14 Hallo Herr Beckmann,

einmal ganz ehrlich, Sie koennen hier selbstverstaendlich auch etwas einspeisen.
Es ist ja bisher so, dass mir vorgehalten wird "andere trauen sich da ja nicht ran" wenn ich zugange bin.

Mir ist schon Angst, wenn der AF117 tot ist, die Pilotphase muss auf's Grad stimmen.
Ausgangs, Rueckwirkungs - C machen das zunichte. Der AF117 ist ein ZF Transistor!
Mit einem NF Typ, kann ich hier arbeiten. Die Verstaerkung der Stufe muss auch stimmen usw. 
Alles nicht so einfach wie es das Schaltbild vorgaukelt

Herr Clauss hat keinen Stereocoder!
Das Uebersprechen ist ganz schnell dahin und gleich danach, werden die Kanaele vertauscht.

Beim AF118 kann man einen Maximum Abgleich machen.

Aber nochmal's jeder darf hier!

Gruss Hans M. Knoll
Carl Clauss
08.Nov.05
  15 Hallo, Herr Knoll,

noch eine Überlegung und Messung bei der Suche und Wertfeststellung des R315 mit 2,2Megohm.

Wenn die Spannung an +3 235V beträgt, kann doch meines Erachtens nach der Spannungsabfall am Pin 8 des Decoders nicht so groß sein, dass an diesem Pin bei eingestecktem Decoder nur 1,7 V, bei kurzzeitig herausgezogenem Decoder 27 V,am Messgerät angezeigt werden.

Am Steckanschluß X der Messbuchse werden 13,6 V gemessen.

Diese Ergebnisse weisen, meiner Meinung nach, doch genau auf einen fehlerhaften oder defekten R315 hin, so wie Sie es in Ihrem Nachtrag bereits vermutet haben.

Bin gespannt auf Ihre diesbezügliche Meinung.

Viele Grüße

Carl Clauß

Hans M. Knoll
08.Nov.05
  16

Hallo Herr Clauss,
ich kann an diesem PC nichts einscannen.
So einfach ist das nicht.
Im Decoder sitzt R12 mit 47 Kohm. Der legt sich parallel zum 330kohm
Das muesste aber 4,9 Volt ergeben. Der 330 kohm steht aber auf einer negativen Spannung die Sie mit 13,6 V an "X" gemessen haben. Diese Spannung wird beim Einstecken des Decoders von den beiden Dioden Gr1 und Gr2 nach Masse geleitet.
Eine komplexe Sache. Ausserdem koennen ja am R12 noch die 19Khz da sein und eine negative Spannung durch die Dioden Gr1 und 2 erzeugen. Die zieht sich dann auch noch am Pin 8 von der positiven ab die ohne Decoder da ist.
Das fuehrt zu nichts. Jetzt machen Sie halt noch den Test am T3 und dann? Schicken Sie mir den Decoder + die beiden AF's ich mache Ihnen den bei mir privat, wenn Sie es wollen!
Nachsatz:wenn Sie den 330kohm und den 2,2 Meg abloeten von Pin 8 und von +235 Volt muss der Decoder arbeiten. Das ist nur die MONO Schwellle dass ohne 19 khz nichts durch den MPX Kanal hindurchgeht.

Gruss Knoll

Georg Beckmann
09.Nov.05
  17 Hallo Herr Knoll,

gestern Abend wars mir dann zu spät, ich hätte mir gerne aus reinem Interesse an der Funktion einen Überblick verschafft.
Die Schaltpläne vom Gerät habe ich gefunden, aber nicht vom Stereodekoder. Können Sie mir damit weiterhelfen. ?

Gruß

Georg Beckmann
Hans M. Knoll
09.Nov.05
  18 http://www.radiomuseum.org/r/saba_multiplex_decoder_14.html

Hallo und guten Morgen H. Beckmann,
unter obiger Adresse finden Sie den richtigen Decoder. Koennen Sie da Ihr Simulationsprogramm einsetzen?
Ich werde heute alle Faelle der Umgebung der AF's durchrechnen, irgendwas habe ich da nicht gesehen. Schau'n wir mal, sage einer einstmals!

Gruss Hans M. Knoll


 Vielleicht sollte ich einen neuen Thread aufmachen wegen der Laenge. Kann da jemand was dazu sagen, von den Admins?

Schnell ein Hinweis zu Post 20.

Die Demodulation mit dem Diodenschaltern ist eine Mischung der Summe (nahe Null  bis 15Khz) und der Differenz ( 23 bis 53 Khz) . Bei Phasenfehlern im Differenzkanal, wird keine richtige Rueckbildung von (L+R) +(L-R) = 2L
und (L+R) - (L-R) = 2R erreicht. Die Kanaltrennung ist damit nicht gegeben.
  
Hier finden Sie einen Text, den ich auch
(mit) benutze.

http://www.radiomuseum.org/r/saba_multiplex_decoder_14.html
Hans M. Knoll
09.Nov.05
  19 Hallo Herr Clauss,
auch einen guten Morgen.
 

Wegen  der Verknüpfung der Transistoren T2 und T3 ueber den Widerstand R17 = 4 ,7 Kohm,  kommt keine Aussage zum Zustand der Halbleiter zustande.

Ich   muss Sie daher bitten, die Messungen, die Sie in Post #7 schon mal gemacht haben zu wiederholen.

Weil in dieser Schaltung der Basisteiler des T2 aus 18 Kohm nach Masse und dem Emitter - Widerstand mit 10 Kohm fuer die "Einfachmethode" B mit E verbinden, keine Aussage zulässt,
muss eine andere Messung helfen. Der Strom ueber die beiden Widerstaenden R7 und R11 ist zu hoch um eineAussage zu machen. Sorry!

Das ist die Ecke, auf die H.Beckmann hinwies! 

Dazu muessten Sie R7 (18 Kohm) einseitig von Masse abtrennen, und die Messungen wiederholen.

Ich hatte die Schaltung nicht gerechnet sondern meine übliche Methode empfohlen.

Die führt aber nicht weiter.

Vom Auslöten der Transitoren hatte ich bis jetzt nichts gesagt, weil diese im Dec. 14 sehr verzwickt eingeloetet sind und sehr schnell ein Bein abbricht! 

Es tut mir zwar leid, ist aber nicht zu aendern!

 

Bis dahin gruesst  Hans M. Knoll

Georg Beckmann
09.Nov.05
  20 DAs mit dem neuen Thread wäre eine gute Idee. Vielleicht könnte man da etwas näher auf die Funktion des Stereodekoders eingehen, vor Allem von Ihnen die Feinheiten, die so nicht im Lehrbuch stehen.
Ich hab mir das mit der Phasenlage nochmal vor Augen geführt. Wenn bei 38kHz sagen wir bei 0° Phase das Optimum ist, dann wäre bei 90 ° grad gar nichts mehr. D.h. bei 45° und 19kHz. Also haben Sie schon recht, dass wenige Grad eine deutliche Verschlechterung bringen.
Was ich mir jetzt nicht so richtig vorstellen kann, welche Effekte eine kleine Phasenverschiebung des Pilottons sonst noch hat, außer der verminderten Lautstärke.
Carl Clauss
09.Nov.05
  21 Hallo, Herr Knoll,

die gleichen Messungen wie in Post 7, bei von Masse getrenntem R7,ergaben folgende Werte:

Zwischen Messpunkt M1 - M2 = 0,46 V; Zwischen Messpunkt M3 - M4 = 5,33 V

Die einzelnen Messpunkte gegen Masse M5:

M1 = 26,5 V; M2 = 26,0 V; M3 = 27,3 V; M4 = 32,2 V

T2 B - E überbrückt, am R11 = 26,3 V; T3 B - E überbrückt, am R16 = 36,4 V Messpunkt vom Emitter aus, jeweils hinter den Widerständen R11 bzw. R16.

Die Messungen wurden über einen 120kOhm Widerstand ausgeführt. Danach wurde der R7 wieder mit Masse verbunden und die Zuführung zu Pin 8 am Decoderadapter abgelötet, wie Sie es im Nachsatz Ihrer Post 16 angeben.

Das Gerät funktionierte auch mit abgetrennter Zuleitung vom Pin 8 des Decoders, aber eben ohne Stereoanzeige. Die Verbindung +235V - 2,2 Meg - 330kOhm blieb bestehen. Es wurde nur der Anschluß zu Pin 8 des Decoders abgetrennt.

Viele Grüße

Carl Clauß
Hans M. Knoll
09.Nov.05
  22

Hallo Herr Clauss,

will nur ganz kurz antworten. Sie haben alles richtig gemacht. Diagnose aber noch nicht sicher moeglich. Da muss jetzt der Oszillograph eingeschaltet werden. Auch wenn das noch neu fuer Sie ist, es geht nicht anders. Es sei den, Sie wechseln jetzt den AF118 aber ohne Garantie, dass es dann geht!
Mehr dann Morgen. Gruss Knoll 


Liebe Leser, wir stoppen hier fuer einige Zeit das posten. Es wird zusehends unuebersichtlicher.
Sobald es wieder informativ wird, geht es hier weiter!

Knoll / Clauss
 

FINAL:
  Hallo Herr Clauss,

seit heute 15:00 arbeitet der Decoder zu 100% auch nach meiner Vorstellung.
Das wird Sie sicher freuen. Was Sie weniger freuen wird, ich habe an den kritischen Stellen, T1 und T3 alle Transistoren  getestet bis auf die in der Tuete liegenden neuen.
Von den AF118 ist jetzt wieder einer von SABA drin.
Einen AF117 der mir gefiel, habe ich ein- und ausgebaut  um da einen Vergleich zu machen mit einem modernen HF Transistor. LEIDER ist mir dabei das "E" Bein abgebrochen!
Als T1 arbeitet jetzt ein PNP HF Transistor (BF 450) neuester Bauart. Auf dem "E" sitzt eine Ferritperle damit er mit den Leitungen im Freiburg nicht auf UKW schwingt.
Neu ist der C1 obwohl wir den PIN 3 im Radio mit und ohne Decoder getestet hatten, musste der raus!
Auch der C6 (ohne Kapaziaet) 2 Stck. AA119. Den Fi 1 ( L1) ausgebaut und extern gepueft, ohne Befund.
Es hat sich aber gezeigt, dass ein Windungsschluss vorliegen muss. Die 19 Khz werden ganz knapp noch erreicht und das MAXIUM ist extrem breit! Deshalb musste der Si Transitor eingebaut werden um die fehlende Verstaerkung zu holen.
Am MPX 7 (Anzeige) stehen jetzt 8 Volt negativ!
Ubersprechen mit einem umgebauten SAB A SIII ca. 35 dB, im kurzschluss am Stereogenerator ca. 42 dB.
Damit ist alles fertig, morgen geht er auf die Reise zu Ihnen..

knoll
 

Carl Clauss
30.Nov.05
  23 Hallo, Herr Knoll,

eine Weiterführung der Decoderreparatur per Ferndiagnose war nicht mehr möglich. Mir fehlt dazu die Ausrüstung und vor allem die Erfahrung. Sie boten mir freundlicherweise an, die Reparatur auszuführen. Zu diesem Zweck, habe ich den Decoder mit der Post zu Ihnen geschickt.

Inzwischen ist das Bauteil, von Ihnen repariert und neu abgeglichen, wieder bei mir angekommen und in den Receiver eingesetzt worden.

Zu meiner Freude arbeitet der Decoder jetzt absolut einwandfrei. Die Stereoanzeige der EM87 funktioniert jetzt parallel zur Senderabstimmung und der Stereosound hat sich auch eingestellt.

Für diese Arbeit, Herr Knoll, die Sie für mich ausgeführt haben, möchte ich mich bei Ihnen vielmals und herzlich bedanken. Durch Ihre Hilfe, ist das Gerät wieder völlig in Ordnung. Danke sehr!

Viele Grüße

Carl Clauß
 
Hits: 2245     Replies: 0
saba: A; Freiburg Studio
Franz-Josef Haffner
28.Aug.03
  1

weitere techn. Unterlagen siehe Modell Freiburg 14:

http://www.radiomuseum.org/dsp_modell.cfm?model_id=6565

 
SABA; Villingen: Freiburg Studio A
End of forum contributions about this model

  
rmXorg