radiomuseum.org

Traviata 8E151A

Traviata 8E151A; Stern-Radio Staßfurt (ID = 39050) Radio
 
Traviata 8E151A; Stern-Radio Staßfurt (ID = 555482) Radio
 
Traviata 8E151A; Stern-Radio Staßfurt (ID = 555509) Radio
 
Traviata 8E151A; Stern-Radio Staßfurt (ID = 679417) Radio
 
Traviata 8E151A; Stern-Radio Staßfurt (ID = 679418) Radio
 
Traviata 8E151A; Stern-Radio Staßfurt (ID = 679419) Radio
 
Traviata 8E151A; Stern-Radio Staßfurt (ID = 2080440) Radio
Traviata 8E151A; Stern-Radio Staßfurt (ID = 2616217) Radio Traviata 8E151A; Stern-Radio Staßfurt (ID = 201446) Radio
Traviata 8E151A; Stern-Radio Staßfurt (ID = 201447) Radio Traviata 8E151A; Stern-Radio Staßfurt (ID = 201448) Radio
Traviata 8E151A; Stern-Radio Staßfurt (ID = 231955) Radio Traviata 8E151A; Stern-Radio Staßfurt (ID = 231956) Radio
Traviata 8E151A; Stern-Radio Staßfurt (ID = 231957) Radio Traviata 8E151A; Stern-Radio Staßfurt (ID = 641759) Radio
Traviata 8E151A; Stern-Radio Staßfurt (ID = 641760) Radio Traviata 8E151A; Stern-Radio Staßfurt (ID = 641761) Radio
Utilisez la barre de défilement rouge.
Traviata 8E151A; Stern-Radio Staßfurt (ID = 2616217) Radio
Stern-Radio Staßfurt: Traviata 8E151A [Radio] ID = 2616217 1400x983
Sélectionnez une image/schéma pour afficher des vignettes sur la droite et cliquez pour télécharger.
Pour le modèle Traviata 8E151A, Stern-Radio Staßfurt, VEB, RFT (Ostd.) - vorm. Staßfurter (Stassfurter)...:
Inventar Nr.419
 
Pays:  Allemagne
Fabricant / Marque:  Stern-Radio Staßfurt, VEB, RFT (Ostd.) - vorm. Staßfurter (Stassfurter)...
alternative name
 
Fernsehgerätewerk Staßfurt
Année: 1955/1956 perfect model Catégorie: Radio - ou tuner d'après la guerre 1939-45
Lampes / Tubes 8: EC92 EC92 ECH81 EF85 EM11 EABC80 EL84 EZ80
Principe général Super hétérodyne (en général); FI/IF 468/10700 kHz
Circuits accordés 6 Circuits MA (AM)     9 Circuits MF (FM)
Gammes d'ondes PO, GO, 2 x OC et FM
Particularités
Tension / type courant Alimentation Courant Alternatif (CA) / 110-240 Volt
Haut-parleur 2 HP / Ø 20 cm = 7.9 inch
Puissance de sortie 3 W (qualité inconnue)
De Radiomuseum.org Modèle: Traviata 8E151A - Stern-Radio Staßfurt, VEB, RFT
Matière Boitier en bois
Forme Modèle de table avec boutons poussoirs.
Dimensions (LHP) 582 x 385 x 300 mm / 22.9 x 15.2 x 11.8 inch
Remarques

7 Drucktasten, Innendipol, abschaltbarer Innenlautsprecher, 3-D-Ton , getrennte Hoch- und Tiefton-Regler.

Poids net 16 kg / 35 lb 3.9 oz (35.242 lb)
Prix de mise sur le marché 649.00 DM
Source extérieure E. Erb 3-907007-36-0
Source Radiokatalog Band 2, Ernst Erb
Littérature Historische Radios Band IV (210B; Radio und Fernsehen 19/1956)
Schémathèque (1) -- Original-techn. papers. (Funkverlag Hein, Service-CD)
Index des illustrations Das Gerät ist im Doppelband "Historische Radios" von Günther Abele abgebildet.


Tous les appareils de Stern-Radio Staßfurt, VEB, RFT (Ostd.) - vorm. Staßfurter (Stassfurter)...
Vous pourrez trouver sous ce lien 398 modèles d'appareils, 316 avec des images et 310 avec des schémas.




 


Contributions du forum pour ce modèle
Stern-Radio Staßfurt: Traviata 8E151A
Discussions: 1 | Publications: 12
Vus: 873     Répondre: 11
stern-stas: Inbetriebnahme/ Details
Uwe Mahrholz
08.Apr.21
  1

Guten Abend,
Bevor ich mich an das Innenleben vom Stassfurt Tannhäuser heranwage, habe ich mir einen Stassfurt Traviata (8E151) vorgenommen.
Alle Teer-Kondensatoren, alle Elko`s ausgewechselt. Auch den C34. Fleissig fotografiert, aber die Automatik sah es anders als ich es im Sucher.
Zum Glück hatte ich einen Tastensatz aus der gleichen Serie und konnte die Drähte der richtigen Position zuordnen.
Heute habe ich dann Probelauf durchgeführt, ein 1000 Hz Signal am TA eingeführt. Der Ton kam sauber an, ließ sich am LS-Regler gut regeln.
Dabei habe ich festgestellt, daß die Sinuskurve bei 1000Hz im unteren Bereich eingedrückt ist. Beim Eingeben von 5000 Hz war die Kurve sauber.

Im nächsten Schritt habe ich den Radiotester 2 TR-0626/R057 eingesetzt und bin die Wellenbereiche durchgefahren. Das 400 Hz- Signal war auf allen Bereichen zu empfangen.
Sogar auf UKW kam das Signal.
Bei UKW und KW war die Sinuskurve im Oszilloskop zweifach vorhanden.

Ein Betrieb auf UKW mit einer Aussenantenne brachte aber noch (?!) keinen Empfang.
Anbei ein paar Fotos, vielleicht können Sie mir Hinweise zur Behebung geben.
 

Vielen Dank im Voraus, Uwe

Pièces jointes

Uwe Mahrholz
11.Apr.21
  2

Guten Abend,

Zum Stand:
1. UKW; LW/KW und MW funktionieren, eben zu leise! Geprüft mit Radiotester und Aussenantenne UKW
2. Röhrentausch half nicht wirklich.
3. TA ist relativ lauter als die Wellenbereiche, aber es sind sicher keine 3 W.
4. EL 84 ( neu JJ ) hat Ia von etwa 33 mA ( mein BAS- Amperemeter ist sehr grob eingeteilt )
Ich habe heute den Netzwahlschalter auf 220 V zurückgedreht, genau 220 am Stelltrafo/ Trenntrafo eingestellt.
Folgende Werte habe ich mit Taste UKW gedrückt gemessen. C85 254 V C 84 202,6 V
a El84 238,1, K EL84 + 5,7 V a EF85 188,5 V an a ECH 81 kam ich nicht heran
g1 EL 84 keine Spannung , mit Digital- und auch mit Analog Messgerät.
Anodenstrom EL 84 wie angegeben ca. 33 mA

Gibt es Hinweise, wo ich herangehen könnte?

Vielen Dank im Voraus Uwe
 

Archiv GFGF
12.Apr.21
  3

Erstaunlich, dass hier noch Niemand geantwortet hat....

Aus eigener Erfahrung mit den Geräten würde ich die HF/ ZF erst einmal ignorieren. Das Problem liegt wohl in der NF-Vorstufe und damit im Bereich der EABC 80. Wichtig bei DDR-Geräten ist die Erkenntnis, dass ein optisch intakter Widerstand nicht intakt sein muss. Dabei würde ich strikt nach Schaltplan die Widerstände testen (messen). Die Spannungen an der EABC haben sie in der Beschreibung nicht angegeben, die für die EL 84 liegen im Level. 

Viele Grüße aus dem GFGF Archiv.

Ingo Pötschke

Uwe Mahrholz
12.Apr.21
  4

Hallo Herr Pötschke,

Danke  für den Hinweis, ich werde ihn nachgehen.

Leider muß ich wahrscheinlich von vorn anfangen, momentan schweigt er mich an.

Nichts besonderes getan, ich wollte noch einmal mit dem Radiotester die Wellenbereiche durchfahren und Fotos machen. Bei der LW kam das Signal, ein kurzes Knacken und nun schweigt er.

Ich melde mich, wenn ich wieder Licht im Tunnel habe.

Danke noch einmal, Uwe

Uwe Mahrholz
13.Apr.21
  5

Hallo,

ich habe mich heute noch einmal herangemacht, zuerst den NF- Bereich geprüft.

Folgendes iBild:

Kein Ton im LS, a1 EABC80 191,2 V , g1 EABC80 -1,7 V,

Ia EL84 25,1 mA, kein Anodenstrom auf den anderen Wellenbereichen! Ua 228 V

Mit Signalverfolger liegt ein lautes und unverzerrtes Sinussignal an a1, g1 EABC80, und g1 El84 an

an der a El84 ein ganz schwaches Signal, am LS kein Signal

Gibt es Hinweise, bin dankbar für jeden!

Uwe

 

Archiv GFGF
13.Apr.21
  6

Nun sind wir bei dem Problem, daß eine Ferndiagnose ohne eigenes Gerät dieses Typs schwierig ist. Wir sind aber immer wieder beim Prinzip Pferde und Apotheke. 

Der 8 E 151 hat sekundärseitig einen Schalter zum Abschalten der Lautsprecher, wenn dieser nicht mehr mag, käme kein Ton raus- also testweise überbrücken. 

Die nächste Fehlermöglichkeit ist der Ausgangsübertrager - dieser hat laut Werkstattbuch bunte Anschlüsse.  Die Primärseite ist zu betrachten. Dabei zwischen rot-Schwarz 255 Ohm, zwischen braun-blau 329 Ohm und zwischen blau-gelb 31,5 Ohm. (in etwa)

Die Spannung an der EABC ist meines Erachtens viel zu hoch, laut SB müsste die um 60 Volt liegen. Verdächtig sind dabei W 40 und W 41. 

Haben Sie vor dem Einbau neuer Kondensatoren deren Werte gemessen? Nicht alles, was neu ist, ist funktionstüchtig....

Viele Grüße

Ingo Pötschke

PS: Kann sich hier bitte mal Jemand mit einklinken, der einen Traviata oder Onyx hat und vielleicht mit ein paar im Schaltbild nicht angegebenen Messwerten dienen kann ?!?!

Uwe Mahrholz
13.Apr.21
  7

Hallo,

ich prüfe Ihre Angaben nach, die Kondensatoren habe ich gemesen, lagen im Toleranzbereich.

AÜ prüfe ich morgen, melde mich dann.

Widerstände prüfe ich nach, mit einigen habe ich bereits Ihre Anregung verwirklicht.

Beim 10 MOhm kam ich ins Grübeln, er wies nur 8 MOhm auf; 20 % sind eben 8 MOhm!

Vielen Dank für Ihren "Brandruf" in das Radiomuseum, ich weiß es zu schätzen.

Danke Uwe

Uwe Mahrholz
14.Apr.21
  8

Sehr geehrter Herr Pötschke,

anbei meine Antwort an Herrn Bauer zur Kenntnis.

Sehr geehrter Herr Bauer,

vielen Dank für Ihr eMail.

Ich habe die Röhre EABC 80 gewechselt, anbei meine gemessenen Werte:

EABC 80 1 und 2

         EABC 80/1                   EABC80/2
TA mit 1 kHz  eingespeist
TA   Ua  101,6 V                    105 V
LW          73,2 V                     78,7
MW          73,8                        79,1
K1            75,7                        78,4
K2            75,4                        77,0
UK            75,4                        76,3
Ua EL84   224V                      221,0 V
Ia EL 84     n gem.                 35,9 mA

Als Signalverfolger habe ich ein PC- NF- Verstärker genutzt, da ich nicht genau weiß, wie der Eingang beschaltet ist,
habe ich einen 100 pf Kondensator als Tastspitze benutzt.
An Pin 8 der EABC 80 ist der Ton leiser, an Pin 2 der EL84 lauter.
An Pin 7 der EL84 sehr viel leiser.
Mit einem 0,47 mF als Taster an  Pin 7 EL84 lauter, aber verzerrt.
Ich werde doch den PC NF- Verstärker mal öffnen, damit ich weiß, wie der Eingang beschaltet ist.

 

R40 und 41 liegen im Limit, der AÜ hat 31,1 (gl/bl), 141,8 (bl/sw ), 140,8 (rt/br), jeweils Ohm

Sekundär habe ich rt und sw, rt geht an Masse. Daneben gibt es einen br Draht sekundärseitig , ohne Verbindung, wozu?

MFG Uwe

 

 

Archiv GFGF
15.Apr.21
  9

Also langsam streiche ich die Segel bei Ferndiagnose....

Was ich schon als Problem hatte, waren Röhrensockel ohne oder mit schlechter Funktion, vereinzelt mit Kriechströmen zwischen den einzelnen Pertinaxschichten. Das ist aber schon sehr selten. Direkte Unterbrechungen einzelner Pins sind mir noch nicht begegnet. Die Meßwerte der EABC liegen im Level.. Haben Sie den Schalter als trivialste Ursache für das Schweigen getestet? im Werkstattbuch gibt es zwei identische Wicklungen im AÜ und die kleinere Wicklung, die haben wohl tatsächlich nur eine der 2 Wicklungen verwendet, das würde den überflüssigen Draht erklären. Wenn die Anodenspannnung von EL und EABC im Level liegen dann bleiben als Ursache nur passive Bauelemente und Dinge mit Kontakten. 

Viele Grüße

Ingo Pötschke

Uwe Mahrholz
16.Apr.21
  10

Sehr geehrter Herr Pötschke,

 

vielen Dank für Ihre Hinweise und der dafür aufgewandten Mühe.

Ich werde jetzt allein weitermachen, irgendwie ist das ein materiell lösbares Problem.
Ich möchte Sie und andere im Radiomuseum nicht weiter mit hilflosen Fragen eines Laien behelligen.

Als Realist bin ich weder "eingeschnappt" noch "beleidigt", deshalb denke ich, "selbst ist der Mann".

Auch wenn der ( Mann ) gerade auf dem Sektor Röhrentechnik erst einmal wachsen will.

Also noch einmal vielen Dank und ich melde mich hoffentlich mit einem Erfolg und werde Ihnen dann, so der Röhrengott es will, sagen können wo der Röhrenhase begraben lag.

Ein schönes Wochenende, Uwe Mahrholz

Uwe Mahrholz
18.Apr.21
  11

Hallo,

mein Traviata singt wieder!

Danke für die Unterstützung!

Ursache war 1. Kontaktproblem am U8 TA.

                   2. vertauschte Gegenkopplung am AÜ.

LW/MW und KW funktionieren, UKW; hier denke ich wird es wohl auch ein Kontaktproblem geben.

MFG U. Mahrholz

Archiv GFGF
18.Apr.21
  12

Gratulation !

Ja, das Alter und die Kontakte. Die sind es übrigens am meisten, gefolgt von den leidigen Papierkondensatoren. Widerstände sind schon seltener und dann wird es exotisch. (wie ich schon schrieb). Nun kann auch der Tannhäuser drankommen. Auch zu diesem haben wir im Archiv ein Werkstattbuch.

Viele Grüße von der GFGF !

Ingo Pötschke

 

 

 
Stern-Radio Staßfurt: Traviata 8E151A
Fin des contributions forum pour ce modèle

  
rmXorg