radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

Musica 517

Musica 517; Graetz, Altena (ID = 463443) Radio
 
Musica 517; Graetz, Altena (ID = 463445) Radio
 
Musica 517; Graetz, Altena (ID = 463447) Radio
 
Musica 517; Graetz, Altena (ID = 1027605) Radio
 
Musica 517; Graetz, Altena (ID = 1027607) Radio
 
Musica 517; Graetz, Altena (ID = 1027611) Radio
 
Musica 517; Graetz, Altena (ID = 1027618) Radio
 
Musica 517; Graetz, Altena (ID = 1027619) Radio
Musica 517; Graetz, Altena (ID = 1850696) Radio Musica 517; Graetz, Altena (ID = 30247) Radio
Musica 517; Graetz, Altena (ID = 1107133) Radio Musica 517; Graetz, Altena (ID = 123929) Radio
Musica 517; Graetz, Altena (ID = 123932) Radio Musica 517; Graetz, Altena (ID = 123930) Radio
Musica 517; Graetz, Altena (ID = 1144746) Radio Musica 517; Graetz, Altena (ID = 1850699) Radio
Musica 517; Graetz, Altena (ID = 1850700) Radio Musica 517; Graetz, Altena (ID = 1850701) Radio
Use red slider bar for more.
Musica 517; Graetz, Altena (ID = 1850696) Radio
Graetz, Altena: Musica 517 [Radio] ID = 1850696 1400x882
Select picture or schematic to display from thumbnails on the right and click for download.
For model Musica 517, Graetz, Altena (Westfalen):
ebay item 181422155670
 
Country:  Germany
Manufacturer / Brand:  Graetz, Altena (Westfalen)
Year: 1957/1958 Category: Broadcast Receiver - or past WW2 Tuner
Valves / Tubes 6: ECC85 ECH81 EF89 EABC80 EM80 EL84
Main principle Superheterodyne (common); ZF/IF 460/10700 kHz
Tuned circuits 6 AM circuit(s)     11 FM circuit(s)
Wave bands Broadcast, Long Wave and FM or UHF.
Details
Power type and voltage Alternating Current supply (AC) / 110; 127; 150; 220-240 Volt
Loudspeaker 3 Loudspeakers
Power out 5.5 W (unknown quality)
from Radiomuseum.org Model: Musica 517 - Graetz, Altena Westfalen
Material Wooden case
Shape Tablemodel with Push Buttons.
Dimensions (WHD) 610 x 355 x 260 mm / 24 x 14 x 10.2 inch
Net weight (2.2 lb = 1 kg) 10 kg / 22 lb 0.4 oz (22.026 lb)
Price in first year of sale 368.00 DM
External source of data Erb
Source of data HdB d.Rdf-& Ferns-GrH 1957/58


All listed radios etc. from Graetz, Altena (Westfalen)
Here you find 754 models, 668 with images and 581 with schematics for wireless sets etc. In French: TSF for Télégraphie sans fil.



 


Forum contributions about this model
Graetz, Altena: Musica 517
Threads: 1 | Posts: 16
Hits: 6093     Replies: 15
graetz: 517; Musica: Lautstärke läßt sich nicht auf 0 re
Klaus Pahr
24.Jan.09
  1

Hallo zusammen,

ich repariere gerade ein Graetz Musica 517. Nach Austausch aller Teerkondensatoren, Elkos (der Glättungselko hatte Kurzschluss), Selen-Gleichrichter durch 1N7007 mit Vorwiderstand, div. defekte Röhren spielt das Gerät wieder fast einwandfrei. Lediglich eine Unschönheit ist geblieben, die ich von anderen Radios auch schon kenne, deren Ursache sich mir noch nicht erschlossen hat: Wenn ich den Lautstärkeregler ganz nach links drehe, dann soll das Radio schweigen - tut es aber nicht. Es spielt leise weiter. Bei einem Grundig 3043 hatte ich diese Phänomen auch schon einmal. Da half eine Kontaktreinigung der Füße von der EABC80. Danach war das Problem weg. Die Lehre daraus ist, dass ich generell alle Füße bei allen Röhren vor der ersten Wiederinbetriebnahme reinige. Diesmal hat es nicht geholfen. Auch ein Wackeln an der Röhre bringt keinen Unterschied. Somit würde ich den Röhrensockel fast ausschließen wollen. Die Sockel blieben unbehandelt, also ohne Kontaktspray oder andere Reinigungstricks.

Nun möchte ich mal ins Plenum fragen, ob mir jemand einen Rat geben könnte, was die Ursache sein kann und was ich tun sollte, um das Radio wieder zum Schweigen zu bringen.

Die Anodenspannung an der EL84 ist anstatt 245 V (lt. Schaltplan) 265 V. Soll ich den Vorwiderstand nach der Silizium-Gleichrichterbrücke etwas größer wählen, um mich spannungsmäßig noch besser an die Vorgabe anzunähern?

Vielen Dank für Ihre Ratschläge und Hilfestellungen.

Viele Grüße
 
Klaus Pahr
Rolf Nickel
24.Jan.09
  2

Lieber Herr Pahr,

die von Ihnen bemängelte "minimale Grundlautstärke" könnte möglicherweise vom Konstrukteur beabsichtigt sein, damit nicht jemand bei zufällig ganz nach links gedrehtem Lautstärkeregler sogleich ein defektes Gerät vermutet. Sehen Sie sich im Schaltbild das komplizierte Gegenkopplungsnetzwerk zwischen Ausgangstrafo-Wicklung und unterem Ende des Lautstärkepotis an. Der "kalte" Anschluß liegt nicht direkt auf Masse, sondern über 100 Ohm "hoch", sonst würde die Gegenkopplung nicht wirken können. Natürlich ist die korrekte Funktion aller an der Gegenkopplung beteiligten Bauelemente notwendig.  Daher meine Frage : Wie laut ist es denn (subjektiv) wirklich ?

Mit freundlichem Gruß

Rolf Nickel

Klaus Pahr
24.Jan.09
  3

Hallo Herr Nickel,

wenn ich vor dem Radio sitze und den Lautstärkeregler ganz nach links bis an den Anschlag drehe, dann verstehe ich noch einwandfrei jedes Wort, wenn Nachrichten gesendet werden. Es ist leise, ganz eindeutig, aber eben nicht aus. Das hat mich irritiert. Wenn das so sein soll, ist es für mich durchaus ok.

Was meinen Sie zur Anodenspannung an der EL84, ist das im Rahmen der Toleranz?

Viele Grüße und danke für Ihre Mühe, die Sie sich für mich machen!

Klaus Pahr
Rolf Nickel
24.Jan.09
  4

Lieber Herr Pahr,

Ihre Absicht, die Betriebsspannungen des Apparates, und damit auch die Anodenspannung der Endröhre, auf den vom Hersteller angegebenen Sollwert zu bringen, ist m. E. richtig. Obwohl im Schaltbild die Angabe 220 V bis 240V am Netzspannungsumschalter steht, sollte man immer daran denken, dass die Netzspannung von 220 V auf 230 V mit größerer Toleranz erhöht worden ist. Am Besten messen Sie zuerst die Spannung am Pluspol des ersten Sieb-Elkos. Diese sollte beim Einschalten etwa 225 V x Wurzel aus 2 = rund 320 V betragen und nach dem Anheizen auf 265 V (? - ich kann den Wert im Schaltbild nicht so gut ablesen) zurückgehen.

Wichtig wäre noch die Prüfung des Gitter-Ableitwiderstandes der EABC 80, R116 mit 20 (??) MOhm. Solche hochohmigen Widerstände "neigen dazu", ihren Wert im Laufe der Jahre noch zu erhöhen. Am Besten austauschen, ebenso den Koppelkondensator 0,01µF C125. Auch den relativ stark beanspruchten Kathodenwiderstand R132  (auch dieser Wert ist schlecht abzulesen, der Listenwert beträgt 135 Ohm) der Endröhre sollte man prüfen, und der Kathodenelko (50 µF) ist meistens ausgetrocknet.

Viel Erfolg !

 

Jens Dehne
25.Jan.09
  5

Hallo Herr Pahr und alle interessierten Leser,

Sie können annehmen, dass die Entwickler der NF-Stufe des Gerätes die Schaltung so dimensioniert haben, dass bei Linksanschlag des Lautstärkestellers kein Ton mehr zu hören ist.
 
Wenn dem nicht so ist, gibt es für Fehler mehrere mögliche Ursachen.
Natürlich können durch Reparaturversuche, insbesondere beim Kondensatorwechsel, Verschaltungen unbewusst eingebaut werden.
 
Das „kalte“ Ende des Lautstärkestellers liegt über einen 100 Ohm Widerstand (R120) an Masse. Die Masseverbindung führt vom Lötstützpunkt des R120  über ein abgeschirmtes Kabel und Kontakt „K5“ des Tastensatzes an eine Chassislötstelle. Siehe Markierungen im Foto:
 
 
Diese Verbindung sollte kontrolliert werden, mit einem Ohmmeter lässt sich der 100 Ohm Widerstand vom Lautstärkeregler gegen Chassismasse messen.
 
Über die Widerstände R123, R133 und R138 wird vom Ausgangsübertrager die NF zurückgeführt und in den Eingangsspannungsteiler R119 (Lautstärkepoti) und R120 (100 Ohm) phasengedreht eingespeist. Dieser Gegenkopplungszweig wird außerdem noch durch geschaltete Filter in seiner Grenzfrequenz beeinflusst, was aber erst in der gewünschten „gehörrichtigen“ Lautstärkeeinstellung in Verbindung mit den geschalteten Klangregistern wirksam wird, also erst dann, wenn der Lautstärkesteller nicht mehr auf Linksanschlag steht. Die Widerstände R123, R133 und R138 sind auf dem Ausgangstrafo montiert und sollten überprüft werden.
 
Die Anodenspannung von 265V nach dem überbrückten Gleichrichter konnte ich bei 220V Netzspannung durch einen Vorwiderstand von 150 Ohm (5W) annähernd erreichen. Neben dem hochohmigen Selen- Brückengleichrichter war auch der Dreifachelko in meinem Gerät ohne Kapazität (ausgelaufen / ausgetrocknet). Alle anderen Kondensatoren waren allerdings so weit in Ordnung, dass sie nicht gewechselt werden brauchten!
 
Viel Erfolg bei der Fehlersuche!
Jens Dehne
Rolf Nickel
25.Jan.09
  6

Lieber Herr Dehne,

vielen Dank für Ihre Unterstützung. Da ich das Gerät nicht aus eigener Anschauung kenne, war ich mir über den Punkt "Lautstärke Null bei Linksanschlag" nicht ganz sicher. Nun haben Sie als unser Graetz-Experte die Sache ja eindeutig klargestellt (darauf hatte ich im Stillen auch gehofft).

Von Herrn Bauer erhielt ich heute den Hinweis, dass er sehr oft die EABC 80 selbst als Ursache für solche Fehler festgestellt hat. Herr Pahr hat ja auch schon in dieser Richtung gesucht. Aus diesem Anlass möchte ich hier einen Textteil aus meiner noch nicht fertiggestellten Anleitung zur systematischen Instandsetzung historischer Radios wiedergeben :

" ... Auf eine bei Geräten der Bauart 1 hin und wieder auftretende Fehlermöglichkeit soll an dieser Stelle besonders hingewiesen werden. Ausgerüstet sind diese im Regelfall mit der Mehrfachröhre EABC 80 mit Novalsockel (9 Stifte).
Dieser Sockel ist für eine Kombination von drei Systemen in einem Glaskolben insofern ungünstig, weil hier nur neun Röhrenstifte zur Verfügung stehen. Als Kompromiss wurden die Kathode der Doppeldiode und die Kathode des Triodensystems innerhalb der Röhre miteinander und mit der Schirmung der Diodensysteme verbunden und über einen gemeinsamen Anschlußstift herausgeführt, siehe nachfolgendes Bild.

Der Betrieb der Doppeldiode (D1/D3) in einer FM-Demodulatorschaltung und des Triodensystems (T) als NF-Vorverstärker ist daher nur möglich, wenn der gemeinsame Kathodenanschluss 7, der auch mit den Systemabschirmungen verbunden ist, direkt auf das negative Bezugspotential (Masse) gelegt wird.
Dieser Kompromiss hat Nachteile :
  • Die Verbindung Stift-Sockel kann z. B. wegen Oxidation der Sockelstifte oder der Buchsenkontakte in der Röhrenfassung gestört sein. Das führt zu Fehlererscheinungen wie z. B. hier beschrieben (die Beiträge 3 Hr. Oelkers und 4 Hr. Steinmetz), die im ungünstigsten Fall nur zeitweise auftreten und so die Suche erschweren.
  • Die Erzeugung der negativen Vorspannung für das Triodensystem muss über einen relativ hochohmigen (10 bis 20 MOhm) Gitterwiderstand erfolgen. Hochohmige Widerstände tendieren jedoch dazu, ihren Wert während der elektrischen Lebensdauer zu erhöhen bis hin zur Unterbrechung.
  • Im Regelfall wird von der Sekundärwicklung des Ausgangstransformators die Gegenkopplungsspannung zur Linearisierung des Frequenzgangs und Verminderung von Verzerrungen abgezweigt. Diese Spannung kann nicht wie sonst üblich niederohmig dem Kathodenkreis der NF-Vorstufe zugeführt werden, eben weil die Kathode auf Massepotenzial liegt. Um trotzdem eine Gegenkopplung zu realisieren, muss man die Gegenspannung in den hochohmigen Gitterkreis einspeisen. Dadurch ist der Eingangskreis mit der Ausgangsspannung direkt gekoppelt, was wiederum zu Fehlern wie oben beschrieben führen kann. ..."

Bei einer ähnlichen, US-amerikanischen Röhre, der 6BN8, hat man auf eine Diode verzichtet. Dadurch können die restlichen beiden Diodensysteme und das Triodensystem völlig unabhängig voneinander betrieben werden.

Mit freundlichem Gruß

Rolf Nickel

Edit 26.01.2009 : Liebe Leser, Herr Bauer hat mich auf einen Fehler in meinen Ausführungen zur EABC 80 aufmerksam gemacht. Es sind nicht alle drei Kathoden miteinander verbunden. Die Sache ist  komplizierter, siehe das hinzugefügte Sockelschaltbild oben. Es entstand mit Hilfe der Angaben aus der Franzis "Rötata" (Röhrentaschentabelle) aus dem RM-Original. Außerdem habe ich meinen Text bezüglich der Röhrenbeschreibung korrigiert. Es gibt weitere Aspekte, über die ich noch nachdenken muss.

Klaus Pahr
25.Jan.09
  7

Sehr geehrte Herren,

vielen Dank für Ihre interessanten Ausführungen. Anmerken möchte ich, dass - vermutlich - aufgrund der alten Teerkondensatoren der Gleichrichter und der Siebelko kaputt gingen. Der Siebelko hatte Kurzschluss, es flog die Sicherung, bis ich den Elko außer Betrieb genommen hatte. Nun sind alle Teerkondensatoren und Elkos getauscht, die Sicherung hält wieder und das Radio spielt schon.

Im Laufe der nächsten Woche werde ich Ihre Ratschläge abarbeiten und die betroffenen Widerstände überprüfen. Zusätzlich werde ich die Sockelkontakte von der EABC80 reinigen. Mal sehen, ob das nicht auch was bringt. Ich halte Sie auf dem Laufenden.

Zunächst noch mal schönen Dank und einen gemütlichen Sonntag-Abend!

Viele Grüße
 
Klaus Pahr
Konrad Birkner † 12.08.2014
25.Jan.09
  8

Hallo Herr Pahr,

Tritt das Phänomen bei AM und FM und Phono auf?

KoBi

Klaus Pahr
25.Jan.09
  9
Guten Abend in die Runde,
 
Herrn Birkner gebührt mein besonderer Dank: Ihre Frage führte mich auf eine interessante Fährte. Das Phänomen trat nur bei UKW auf. Nun habe ich mit einigen anderen EABC80 gespielt - und siehe da, das Problem ist gelöst! Hurraaaaa! Jetzt spielt er laut, wenn ich das will und kann aber auch wieder schweigen.
 
Ich danke Ihnen allen für Ihre Hilfsbereitschaft. Gemeinsam haben wir das Problem in den Griff bekommen. Hätte nicht gedacht, dass ich das heute noch schaffe.
 
Viele Grüße
 
Klaus Pahr
Jens Dehne
26.Jan.09
  10

Hallo Herr Pahr, 

so weit so gut, das Radio macht wieder alles wie es soll, sehr schön. Aber was war nun die Ursache?
 
Ich lese aus Ihrem Beitrag, dass Sie mehrere EABC80 getestet haben.
War die Ursache eine (die) Röhre EABC80 selbst oder die Fassung mit hohem Übergangswiderstand zu einzelnen Pins der Röhre?
Lässt sich das Fehlerbild durch Einsetzen der fehlerhaften Röhre wieder herstellen? Hatten andere getestete Röhren EABC80 unterschiedliche gute Ergebnisse gebracht?
 
Ich würde gern einmal diesen Fehler hier an meinem Gerät nachvollziehen. Es ist umso spannender für mich, wenn diese Effekte mit Fehlern „um die EABC80 herum“ sogar häufiger auftreten würden und mehr oder weniger bekannt sind….
 
In diesem Sinne schöne Grüße aus Erfurt!
Jens Dehne
Rolf Nickel
26.Jan.09
  11

Lieber Herr Pahr, lieber Herr Dehne,

genau das würde mich auch interessieren. Hoffentlich haben Sie die EABC 80, bei der der Fehler auftrat, gekennzeichnet . An dieser Stelle möchte ich noch auf eine Korrektur hier in meinem Beitrag Nr. 6 hinweisen und mich bei Herrn Bauer für seine gründliche Kontrollarbeit bedanken. Weiter möchte ich darauf hinweisen, dass man "im eigenen Hause RM.org" einen Beitrag von Herrn Iven Müller finden kann, der das Phänomen "Restlautstärke" bei der EABC 80 ausführlich behandelt.

Mit freundlichen Grüßen

Rolf Nickel

Konrad Birkner † 12.08.2014
27.Jan.09
  12

Meine Frage stammt aus einer früheren Erfahrung  bei einem AM-Gerät (siehe 2.Beitrag hier).

Es ging darum, dass die Lautstärke bei starkem Signal beim Linksanschlag des Pot. nicht auf Null ging. Dieser Fehler war gerätetypisch.

Es gab einige Vorschläge zur Behebung, die aber wegen anderer Nachteile nicht akzeptabel schienen. Ausserdem behoben sie nicht die Ursache, sondern die Symptome.

Eine eingehende Untersuchung brachte die Ursache ans Licht: Betroffen war hier die UBC41 (in ganz ähnlicher Funktion wie später die EABC80). Ein generell schon im Design vergessener HF-Abblockkondensator ermöglichte die Einkopplung der ZF über einen zweiten unerwünschten Weg.

Da solche Kopplungen frequenzabhängig sind und sowohl einzeln bei 450 kHz oder bei 10,7 MHz auftreten können, fragte ich nach dem Bereich.  Ein NF-seitiges Phänomen wäre davon unabhängig. Damit lässt sich schon mal eingrenzen nach Ort und Mechanismus der Fehlerursache.

Klaus Pahr
29.Jan.09
  13

Hallo zusammen,

ich bin heute erst von der Dienstreise heimgekommen. Die Ursache ist tatsächlich und eindeutig die EABC80. Der Fehler wandert mit dieser Röhre auch mit in ein anderes Radio, hier mein Grundig 3043 W3D. Damit ist er reproduzierbar.

Bei meinen Röhren reinige ich seit geraumer Zeit grundsätzlich die Fußkontakte, die Fassungen habe ich typischerweise unberührt gelassen. Sonst habe ich nichts weiter gemacht.

Herr Dehne,  möchten Sie die Röhre zum Experimentieren bekommen?

Viele Grüße

Klaus Pahr
Klaus Pahr
30.Jan.09
  14
Guten Morgen zusammen,
 
habe gestern vor dem Schlafen gehen noch mit meinem Funke W19 alle Systeme der betroffenen EABC80 durchgemessen. Zum Vergleich habe ich eine zweite EABC80 mit gemessen, bei der das Phänomen ebenfalls auftritt, jedoch nicht so deutlich. Weitere Referenzröhren sind eine gebrauchte ohne diesen Effekt und einen NOS-Röhre, ebenfalls ohne diesen Effekt.
 
Zum Vergleich habe ich noch die Grenzwerte angegeben. Unbrauchbar sind die Röhren lt. Prüfkarte Funke W19, wenn die Messwerte kleiner dem Grenzwert sind, gut, wenn sie größer dem Grenzwert sind.
 
Interessant finde ich, dass die Röhre gute Messwerte liefert und trotzdem fehlerhaft ist.
 
Viele Grüße
 
Klaus Pahr

Attachments

Jens Dehne
30.Jan.09
  15

Hallo Herr Pahr und Leser dieser Beitragsreihe, 

ich bekomme diese Röhre freundlicherweise zugeschickt und werde dann hoffentlich diesen Effekt an meinem Gerät nachvollziehen können.
Es ist spannend, die Unsache herauszufinden.
Hier werde ich dann von den Ergebnissen berichten. Bis dahin allen ein schönes Wochenende!
 
Viele Grüße!
Jens Dehne
Jens Dehne
02.Mar.09
  16

Hallo Radiofreunde,

auch ich wollte es nun wissen. Herr Pahr sandte mir diese „Problemröhre“ umgehend zu, vielen Dank nochmals!
 
Zuvor experimentierte ich an meinem funktionierenden Gerät und setzte in die Verbindung der gemeinsamen Kathode am Lötpunkt der Fassung (Pin 7) und „Chassis - Masse“ einen Einstellwiderstand von 100 Ω ein.
 
 
Schon bei geringem (Kathoden-) Widerstand von etwa 10 Ω war bei Lautstärkeeinstellung „0“ der empfangene UKW Sender leise im Lautsprecher zu hören. Insgesamt war der Höreindruck bei Zimmerlautstärke dann etwas verzerrt.
 
Auf diese Weise habe ich einen Übergangswiderstand in der Röhrenfassung (Kontaktfeder zum Röhrenpin in der Fassung) simuliert. Das könnte eine mögliche Ursache des Effektes sein. Der Einstellregler wurde wieder ausgebaut, alles war wieder original verschaltet.
 
Als ich nun die Röhre auspackte, kam diese gleich in das Gerät. Zu meinem Erstaunen spielte das Radio offensichtlich gut, die Lautstärke ließ sich auf „0“ stellen! Das änderte sich auch nach einiger Zeit nicht, also wurde gemessen.
 
Auffällig war die erhöhte Anodenspannung der Triode der EABC80, mit hochohmigem Messgerät (10 MΩ) waren es etwa 130V. Im Plan sind 68V angegeben, gemessen mit Instrument 500 Ω/V – 300V Bereich.
 
Beim Messen „um die Röhre herum“ war weiterhin eine Ratiospannung von etwas über 5V über dem Elko C111 bei Empfang eines UKW-Senders mittlerer Feldstärke zu messen. Das ist zu wenig, also kam erst einmal wieder die originale EABC80 ins Gerät. Die Ratiospannung änderte sich nicht!
 
Als Ursache stellte sich eine verbrauchte EF89 im ZF-Verstärker heraus. Ein Hinweis auf Fehlfunktion war auch die deutlich erhöhte Schirmgitterspannung der EF89. Nach Wechsel der Röhre EF89 wurde die erwartete typische Spannung von etwa 30V am Ratioelko gemessen. Ein Abgleich des ZF-Verstärker nach Herstelleranleitung brachte ein Optimum.
 
Nun kam also wieder die „Problemröhre“ EABC80 in das Gerät. Aber jetzt zeigte sich der Fehler!
Bei Lautstärkeeinstellung „0“ war ein deutlicher „Rest“ leise zu hören. Bei Erhöhung auf Zimmerlautstärke klang das Gerät deutlich verzerrt!
Der Spannungsmesser war noch am Pin 9 (Anodenspannung der Triode) angeklemmt und zeigte mehr als 180V! Leichtes Klopfen am Glaskolben der Röhre ließ die Anodenspannung sinken, auf unterschiedliche Werte, aber nicht unter etwa 130V.
Gleichzeitig zeigte der „Nulldurchgang“ des Ratiodetektors abweichend kleine negative Ströme, welche sich ebenfalls sprunghaft änderten.
 
Einen Rücktausch der EABC80 brachte das Radio wieder zum ordentlichen Funktionieren. Alle Gleichspannungen lagen im Toleranzbereich.
 
Die defekte Röhre EABC80 muss also einen internen Fehler haben, welcher mit der gemeinsamen Kathode (Pin 7) im Zusammenhang steht.
 
Ich danke nochmals allen Mitwirkenden und den Lesern für die Aufmerksamkeit!
Jens Dehne
 
Graetz, Altena: Musica 517
End of forum contributions about this model

  
rmXorg