radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

Rheingold 3751W UKW

Rheingold 3751W; Loewe-Opta; (ID = 535178) Radio
 
Rheingold 3751W; Loewe-Opta; (ID = 535179) Radio
 
Rheingold 3751W; Loewe-Opta; (ID = 30753) Radio
Rheingold 3751W; Loewe-Opta; (ID = 1085209) Radio Rheingold 3751W; Loewe-Opta; (ID = 1085208) Radio
Rheingold 3751W; Loewe-Opta; (ID = 1085210) Radio Rheingold 3751W; Loewe-Opta; (ID = 1085211) Radio
Rheingold 3751W; Loewe-Opta; (ID = 1085212) Radio Rheingold 3751W; Loewe-Opta; (ID = 388138) Radio
Rheingold 3751W; Loewe-Opta; (ID = 268656) Radio Rheingold 3751W; Loewe-Opta; (ID = 268655) Radio
Rheingold 3751W; Loewe-Opta; (ID = 118888) Radio Rheingold 3751W; Loewe-Opta; (ID = 268654) Radio
Use red slider bar for more.
Rheingold 3751W; Loewe-Opta; (ID = 1085209) Radio
Loewe-Opta;: Rheingold 3751W [Radio] ID = 1085209 933x756
Select picture or schematic to display from thumbnails on the right and click for download.
For model Rheingold 3751W UKW, Loewe-(Opta); Deutschland
 
Country:  Germany
Manufacturer / Brand:  Loewe-(Opta); Deutschland
alternative name
 
Löwe Radio
Year: 1950/1951 Category: Broadcast Receiver - or past WW2 Tuner
Valves / Tubes 8: EF42 ECH42 EAF42 EF42 EFM11 EB41 EL41 AZ41
Main principle Super-Heterodyne (Super in general); ZF/IF 473 kHz
Tuned circuits 7 AM circuit(s)
Wave bands Broadcast, (BC) Long Wave (LW), 2 x SW and FM or UHF.
Details
Power type and voltage Alternating Current supply (AC) / 110, 125, 150, 220, 240 Volt
Loudspeaker Permanent Magnet Dynamic (PDyn) Loudspeaker (moving coil)
Power out
from Radiomuseum.org Model: Rheingold 3751W [UKW] - Loewe-Opta; Deutschland
Material Wooden case
Shape Tablemodel, low profile (big size).
Dimensions (WHD) 620 x 370 x 330 mm / 24.4 x 14.6 x 13 inch
Notes Bandbreite regelbar.
Price in first year of sale 389.00 DM
Collectors' prices  
Source of data Radiokatalog Band 1, Ernst Erb
Circuit diagram reference Lange-Nowisch (??)
Mentioned in Funkschau (5016)


All listed radios etc. from Loewe-(Opta); Deutschland
Here you find 1557 models, 1282 with images and 1142 with schematics for wireless sets etc. In French: TSF for Télégraphie sans fil.



 


Forum contributions about this model
Loewe-Opta;: Rheingold 3751W
Threads: 2 | Posts: 13
Hits: 2467     Replies: 10
loewe-opta: 3751WUKW; Rheingold
H. P.
10.Jun.05
  1 Hallo Forum,

nach der erfolgreichen Reparatur des UKW-Variometers habe ich nun noch ein Problem, was wohl die Hochfrequenzseite angeht. Das Radio spilet jetzt recht gut, es ist aber folgender merkwürdiger Effekt zu beobachten: Am rechten Rand der Skala, also bei etwa 88 Mhz ergibt sich am Ratioelko eine negative Spannung von ca -36 Volt bei einem starken Sender (WDR1 bei 88,8), in der Mitte der Skala sind es ca. 10 Volt (WDR3 bei 95,1 Mhz), und am lnken Rand noch etwa 5 Volt (WDR2 bei 99,2 Mhz). Außerdem gibt die Spannung immer etwa um 10% nach, wenn man den Lautstärkeregler von Maximum um etwa 10% zurückdreht, darunter ändert sich nichts mehr.

Wie üblich ein Kondensatorproblem oder etwas anderes ?

Vielen Dank an alle, die sich wegen einem meiner Radios wieder mal den Kopf zerbrechen....

Holger Pflug
Henning Oelkers
10.Jun.05
  2 Hallo Herr Pflug,

der von Ihnen beschriebene Effekt kann eine Reihe von Ursachen haben. Zuerst sollte jedoch festgestellt werden, wie stark die drei Sender tatsächlich einfallen. Dazu können Sie z. B. mit einem anderen Radio diese Sender einstellen, und dort die Ratiospannung messen.

Bitte prüfen Sie auch den Empfang schwächerer Sender, im Vergleich mit einen anderen Radio.

Bitte verwenden Sie dieselbe Antenne, oder wenn Sie haben, einen Messender, denn der Gehäusedipol kann verstimmt sein, und kommt evtl auch in Betracht.

Wenn dann feststeht, das das Gerät einseitig schlechte Empfindlichkeit hat, kommt möglicherweise ein Abgleich des UKW Teils auf uns zu.

Aber das hört sich schlimmer an, als es meistens ist.

Viel Erfolg erstmal bei den Messungen.

Gruß aus Berlin,

Henning Oelkers
H. P.
10.Jun.05
  3

Hallo Herr Oelkers,

die drei gewählten Sender sind annähernd gleichstark, sie senden alle mit einer ERP von 100 KW vom selben Standort aus (Langenberg), daher hatte ich sie gewählt.

Das Radio hat gar keinen Gehäusedipol, auf die Idee war man anno ´50 in Düsseldorf wohl noch nicht gekommen, ich verwende einen sehr langen Dipol frei im Raum, der ungefähr 2*3 Meter hat. Den beschriebenen Effekt gibt es damit wirklich nur bei diesem Radio.

Was ich noch nachtragen muß, ist, daß die EFM11 auf UKW keinen sichtbaren Ausschlag zeigt, bei KW ist ein geringer Ausschlag zu verzeichnen.

Gruß
Holger Pflug

Henning Oelkers
10.Jun.05
  4 Hallo, Herr Pflug,

als nächstes sollten, falls nicht schon geschehen, die Gleichspannungen und Ströme an der EF42 und der ECH42 geprüft werden. Da Sie bereits mehrere Widerstände im Gerät mit veränderten Werten hatten, sollten Sie, falls nicht schon geschehen, auch hier die Widerstände prüfen.
Der nächste Punkt ist die Überprüfung des Gleichlaufs. Da das Gerät eine Variometerabstimmung hat, müsste geprüft werden, ob sich die beiden Kerne zueinander verschoben haben. Bei Saba sitzen die auf einem gemeinsamen Stab, hier weiss ich es nicht.
Dann Versuchsweise Sender bei ca. 100 MHz einstellen, und Vorkreistrimmer etwas verstellen, und prüfen, ob der Empfang sich verbessern lässt. Auf höchste Ratiospannung einstellen. Dann bei ca. 90 MHz gegenprüfen, und Ratiospannung vergleichen. Falls sich bei 100 MHz eine Verbesserung erzielen liess, und es bei 90 MHz deutlich schlechter geworden ist, ist ein Abgleich notwendig. 

Für den gibts dann ggf eine Schritt für Schritt Anleitung.

Wegen der nicht anzeigenden EFM11: Prüfen Sie bitte den Kondensator am Schleifer des Lautstärkereglers auf Isolation ( oder neuen versuchen ). die EFM11 steuert über Arbeitspunktverschiebung und Schirmgitterspannung den Steuersteg der Anzeige.

Viel Erfolg bis dahin,

Gruß aus Berlin, Henning Oelkers
 
H. P.
11.Jun.05
  5 Hallo Herr Oelkers,

ich habe nochmal mit dem Meßsender nachgemessen: bei 89 Mhz: -71 Volt; bei 95 Mhz: -35 Volt; bei 100 Mhz: -20 Volt, jeweils bei gleicher Abschwächung des Meßsenders.

Die EF42 zeigt folgende Spannungen: Anode: 245 Volt, Kathode: 1,93 Volt, Gitter2 nicht zugänglich (total verbaut !). Die ECH42 zeigt an der Anode des H-Teils 235 Volt. Diese Werte sind aus meiner Sicht genau im grünen Bereich, da uch am zweiten Elko knapp 20 Volt zu viel anliegen (bei Einstellung des Netzteiles auf 220 Volt, ich müßte da wohl auch 240 Volt umstellen). Also nichts kritisches, oder ?

Ich habe mal ein Detail photographiert, ist das eingekreiste Bauteil ein Trimmer ? Wenn ja, wie verdreht man den ?



Nach meiner Meinung müßte das der Trimmer vom Vorkreis sein, weil direkt darüber die EF42 steht ? Die Spulen des Variometers liegen beide auf einem Papprohr.

Gruß

Holger Pflug
Henning Oelkers
12.Jun.05
  6 Hallo, Herr Pflug,

das eingekreiste Bauteil ist ein Trimmkondensator. Dieser besteht aus einem Oberteil und einem Unterteil, die jeweils wie drei ineinandergestellte Konservendosen unterschiedlichen Durchmessers aussehen, verbunden durch eine Art Gewindestange, und beim verstellen ändert man die Eintauchtiefe, und damit die Kapazität.

Das Oberteil müsste also durch verdrehen verstellbar sein. Wenn der obere Teil an Masse liegt, kann man das per Hand machen, oder so man hat, mit dem passenden Sechskantschlüssel aus Kunststoff. Vorher vielleicht die Position markieren?.

Wenn sich beim verstellen die Oszillatorfrequenz ( und damit Empfangsfrequenz ) verschieben sollte, dann ist es der Oszillatortrimmer!

Wenn feststeht, das sich bei 100 MHz eine Verbesserung erzielen lässt, sollte versucht werden, eine Trimmerposition zu finden, die eine einigermassen gleiche Ratiospannung bei 88 und 100 MHz bewirkt. Vermutlich wird in Skalenmitte die Ratiospannung dann höher sein. Ein Wunder an Gleichlauf sollte man vielleicht noch nicht erwarten.

Bitte messen Sie die Ratiospannungen wiederum bei den drei Frequenzen vor und nach Verstellen des Trimmers.




Viel Erfolg beim weiteren Vorgehen 

Gruß aus Berlin,

Henning Oelkers
H. P.
12.Jun.05
  7 Hallo Herr Oelkers,

ja, das klappt ! Allerdings steht das Oberteil unter Spannung, sodaß ich es mit einer 6mm-Nuß und passendem Werkzeug verdrehen mußte. Und siehe da: nach dem kompletten Herausdrehen des Oberteils ist die Empfindlichkeit am 100 Mhz-Ende der Skala deutlich besser geworden, aber noch nicht so hoch, wie am anderen Ende.

Anschließend habe ich noch versucht, die Kerne der einzelnen UKW-Bandfilter nachzugleichen, hier waren die Maxima jeweils innerhalb von höchstens einer halben Kernumdrehung auffindbar.

Jetzt spielt das Radio recht kräftig und ich habe nur noch ein Problem: wenn ich den Klangregler nach links überdrehe, wird ein Schalter, wohl zur Sprache-/Musikumschaltung umgelegt. Wenn ich das mache, fängt die Kiste markig an zu brummen. Wie kann das kommen ? Den 500pF-Kondensator, der da dran steht, habe ich schon getauscht, ohne Ergebnis.

Übrigens: was macht der Planet, konnten Sie ihm schon helfen ?

Gruß

Holger Pflug

Nachtrag: den Kondensator am Lautstärkeregler zur EFM11 habe ich auch getauscht, und die Anzeigeröhre arbeitet wieder.
Henning Oelkers
12.Jun.05
  8 Hallo, Herr Pflug,

brummt es bei offenem oder geschlossenem Schalter?

Wenn bei geschlossenem, kommt das Brummen von der Vorstufe.
Wenn bei offenem, entsteht das Brummen z.B. durch Einstreuung oder mangelnde Abschirmung.
 
Wenn Sie ein Oszilloskop haben, können Sie versuchen festzustellen, ob das Brummen 50 oder 100 Hertz hat.
Gleichzeitig sollten Sie die Frequenz der Restbrummspannung nach dem Gleichrichter messen. Wenn ein Zweiweg- oder Brückengleichrichter korrekt arbeitet, müssen das 100 Hz. sein.

Viel Erfolg bis dahin,

Henning Oelkers

PS: Der Planet wird mir gute Dienste als Universalgerät am Arbeitsplatz leisten: Netzteil, Signalverfolger, Prüfempfänger etc. Dazu werden div Anschlüsse nach vorne verlegt.

 
H. P.
12.Jun.05
  9 Hallo Herr Oelkers,

das Brummen ergibt sich bei geöffnetem Schalter und ist nach meiner Ansicht ein 50Hz-Brumm, tief und durchdringend.

Freut mich, daß der Planet noch zu was nützt !

Holger Pflug
Henning Oelkers
12.Jun.05
  10 Hallo, Herr Pflug,

wenn das Brummen 50Hz hat, dann kommt am ehesten Einstreuung in Betracht. Durch öffnen des Schalters wird der Signalweg von der EFM her für tiefe Töne sehr hochohmig. Dann kann z.B. das Gerät schon brummen, falls die evtl. vorhandene abgeschirmte Bodenplatte nicht vorhanden, oder nicht mit Chassis verbunden ist.

Wenn es bei eingebautem Chassis, angebrachter originaler Bodenplatte etc. immer noch brummt, kommen noch veränderte Leitungsführung (Signalleitungen, Heizleitung, oder Netzleitung zum Netzschalter ) oder falsch herum eingebaute Kondensatoren in Betracht. Kondensatoren haben immer einen äußeren Belag, der Anschluss ist durch einen Strich markiert.

Auch die Endröhre könnte in Betracht kommen, wenn sie eine andere probieren können, wäre das gut.
Auch die über den 120 Ohm Widerstand am Mittelpunkt der Anodenspannungswichlung erzeugte negative Spannung sollte stimmen, und die Siebung dieser Spannung ebenfalls. Ansonsten verschiebt sich der Arbeitspunkt der Endröhre.

Dieses erstmal als weitere Ideen, falls das nichts bringt, sollte vom Gitter EL41 beginnend rückwärts der Signalweg testweise über 0,1µF an Masse gelegt werden, und geprüft werden, ab wo das brummen nicht verschwindet.

Viel Erfolg damit, ich werde den Thread weiter beobachten,

Gruß aus Berlin, Henning Oelkers
H. P.
13.Jun.05
  11 Hallo Herr Oelkers,

da habe ich mich klassisch selber geleimt ! Hatte ich doch den neu eingebauten Elkos (22 statt 16µF, der alte war ohne Kapazität) direkt an Masse gelegt, wie das sonst ja auch so ist. Der mußte aber an die -8Volt ran....

Naja, man lernt nie aus, aber auch hier wäre ich ohne Ihre Hilfe wohl nicht drauf gekommen. Gibt es eigentlich einen speziellen Grund für eine solche Siebung ?

Abschließend habe ich noch mit dem Oszillatortrimmer gekämpft. Der wollte nicht immer so recht, ich habe das erst beim Beklopfen gemerkt.

Jetzt ist das Radio fertig, wenigstens ein Photo werde ich in den nächsten Tagen zum Modell stellen.

Gruß & VIELEN DANK

Holger Pflug
 
Hits: 1735     Replies: 1
loewe-opta: 3751WUKW; Rheingold: Probleme mit Variometer
H. P.
07.Jun.05
  1 Hallo Forum

das Gerät erhielt ich nach einem ebay-Kauf per Post/DHL, na klar. An sich ist es sehr schön erhalten und hat den Transport auch unbeschadet überstanden, mit einer Ausnahme: der Kohlenstoffstift des UKW-Variometers ist gebrochen, das abgebrochene Flachstück mit der Bohrung konnte im Gerät aufgefunden werden.

Links ist der Kohlenstoffstift mit der Bruchstelle, rechts die im Chassis aufgehängte Feder, die durch das leider abgebrochene Ende mit der Bohrung geführt wird.

Jetzt meine Frage: kann man das mit Cyanacrylatkleber kleben, hält das, und wenn ja, beeinträchtigt es die Funktion des Stiftes ?

Gruß

Holger Pflug

H. P.
09.Jun.05
  2 ....und gewonnen ! Auf das freundliche Anraten von Herrn Schön habe ich die Sache mit dem "Sekunden"-kleber gewagt und es hat funktioniert. Es ergab sich eine geringfügige Änderung der Induktivität, die sich in einem Skalenfehler von ca. 1 MHz auswirkte. Dies habe ich durch Verstellen des Anschlages eines Umlenkröllchens richtiggestellt.

Noch etwas ist mir bei dem Gerät aufgefallen: es waren diverse Widerstände darin verbaut, die sich im Werte erheblich verändert hatten, ein 100K hatte gletten Durchgang, ein 5M dagegen gar keinen Durchgang mehr, insgesamt habe ich 5 Widerstände getauscht. Damit spielt das Radio auf UKW durchaus seinem Baujahr entsprechend.

Photos des zusammengebauten Radio folgen, sobald es fertig ist.

Gruß
Holger Pflug
 
Loewe-Opta;: Rheingold 3751W
End of forum contributions about this model

  
rmXorg