Jupiter 463 BD463A

Philips Radios - Deutschland

  • Jahr
  • 1956/1957
  • Kategorie
  • Rundfunkempfänger (Radio - oder Tuner nach WW2)
  • Radiomuseum.org ID
  • 20621
    • Marke: Deutsche Philips-Ges.

Klicken Sie auf den Schaltplanausschnitt, um diesen kostenlos als Dokument anzufordern.

 Technische Daten

  • Anzahl Röhren
  • 8
  • Hauptprinzip
  • Superhet allgemein; ZF/IF 460/10700 kHz
  • Anzahl Kreise
  • 6 Kreis(e) AM     9 Kreis(e) FM
  • Wellenbereiche
  • Langwelle, Mittelwelle, Kurzwelle und UKW.
  • Betriebsart / Volt
  • Wechselstromspeisung / 110; 125; 145; 220 Volt
  • Lautsprecher
  • 2 Lautsprecher
  • Belastbarkeit / Leistung
  • 4 W (Qualität unbekannt)
  • Material
  • Gerät mit Holzgehäuse
  • von Radiomuseum.org
  • Modell: Jupiter 463 BD463A - Philips Radios - Deutschland
  • Form
  • Tischgerät, Tasten oder Druckknöpfe.
  • Abmessungen (BHT)
  • 620 x 315 x 274 mm / 24.4 x 12.4 x 10.8 inch
  • Bemerkung
  • drehbare Ferritantenne.
  • Nettogewicht
  • 12 kg / 26 lb 6.9 oz (26.432 lb)
  • Originalpreis
  • 364.00 DM
  • Datenherkunft extern
  • Erb
  • Literatur/Schema (1)
  • -- Original-techn. papers.

 Sammlungen | Museen | Literatur

 Forum

Forumsbeiträge zum Modell: Philips Radios -: Jupiter 463 BD463A

Threads: 2 | Posts: 4

 Ich habe das Gerät für 5,50€ bei ebay als ungeprüft ersteigert. Die Skalenscheibe sei rechts gerissen, auf dem Bild sah das Gerät an den Kunststoffteilen stärker verschmutzt, aber ansonsten recht passabel aus. Auf eine Anfrage, ob denn die Lautsprecher noch drinnen seien, antwortet die Verkäuferin innerhalb von 20 Minuten.

Dann stand das Gerät vor mir: innen stark verstaubt, teilweise Flugrost, das Netzkabel dicht am Gehäuse sauber abgeschnitten. Beim Drehen des Senderwahlknopfes quietscht es ganz furchtbar und der UKW-Umwerfer ist sehr schwergängig; um die Ruhelage zu erreichen, muß der Senderwahlknopf mehrere Umdrehungen machen. Aber das Radio wirkt unverbastelt, alle Röhren sind noch drin und bis auf das abgerissene Massekabel zum Bodenblech gibt es keine Spuren eines Eingriffes.

Als erstes habe ich dann die Lautsprecher durchgemessen: beide hatten etwa 330Ohm, sollten also zumindest elektrisch in Ordnung sein. Danach die Röhren ausgebaut und auf dem Euratele geprüft: die ECC85, EABC80 und die EM80 sind schwach, die übrigen noch gut. Da der Trafo einen primärseitigen Gleichstromwiderstand von ca. 60Ohm aufweist und die Sicherung noch in Ordnung ist, dürfte es sich hier um ein lohnenswertes Restaurationsobjekt und nicht um einen Ersatzteilspender - wie zuerst vermutet - handeln.

Daher wurde zuerst das Chassis ausgebaut (Lautsprecherkabel dazu durchtrennt, das Klangregister ist mit Steckverbindung versehen) und enstaubt: mit Pinsel, Akkusauger und feuchtem Ledertuch. Das Skalenglas ist sauber durchgebrochen. Dahinter eine braune, mit einer Stahlfeder vorgespannte Pappe zur Lichtverteilung, die nach der feuchten Reinigung in einer Zeitung unter Druck getrocknet wurde.
Die insgesamt 8 Röhrensockel habe ich nach dem Absaugen mit Interdentalbürsten, Superfloss (eine Art Zahnseide) und Ballistol-Öl gereinigt. 

Als nächstes versorgte ich den Trafo über eine 100W Glühlampe mit Strom: eins der Skalenlämpchen leuchtet, der Trafo bleibt auch nach 15 Minuten noch kalt - also kein Wicklungsschluss.
Kondensatorkur: 3 Wima-Bonbons und 8 Ero-Papierkondensatoren ausgewechselt. EZ80 gesteckt und Betriebsspannung ++ (digital) gemessen: 330V. Dann die übrigen Röhren gesteckt und wieder (über die 100W Glühlampe) eingeschaltet: Gerät brummt nur, bekommt aber auch deutlich zu wenig Spannung. Über Trenntrafo direkt an 230V: UKW und AM Empfang (auf AM mit dem eingebauten Dipol viele Sender - und das trotz des PC's in direkter Nachbarschaft!)

Chassis vor Zusammenbau

Weitere Probleme:
Die EM80 wird nicht geheizt, obwohl der Faden Durchgang hat und Spannung anliegt.
Ursache: die Kontaktflächen an Pin 5 in der Fassung sind derart korrodiert, daß sie isolieren. Fassung gewechselt, Röhre leuchtet wieder (ein bißchen schwach)

koorodierter Kontakt
Die schwergängige Umschaltung:
da der Widerstand von der Umwerfmechanik kommt (die Welle von der Tastatur verbiegt sich bei der Betätigung beängstigend), habe ich im Bereich der Federn jeweils einen Tropfen Waffenöl (Feinöl) gegeben - das wirkte Wunder (rote Pfeile).

Chassis von unten

Schmierstellen Umwerfer
Hier und da ein Kracher in Lautspecher mit anschließendem Lautstärkeverlust, der durch Berühren des Chassis/Potis/Trafos kurzzeitig behoben werden konnte:
Ich vermute inzwischen ein Kontaktproblem in der Fassung der oberen EL86, da das Verhalten nach kräftigem Wackeln an dieser Röhre aufhörte.
Ein Kondensator 820pF, der vom gitterseitigen Anschluß des C93 zum UKW-Schalter U7 geht und den ich auf den Schaltbild nicht wiederfinde.
Das gerissene Skalenglas: eventuell mit Glas- oder Sekundenkleber auf Stoß kleben. Die rückseitige goldfarbige Beschichtung ist leider sehr instabil. Vielleicht hat ja einer der Leser hierzu eine Idee?

Ich werde das Gerät nun wieder zusammenbauen, ein paar Tage testen und den Bericht hier ggfs. ergänzen. Aber so wie es jetzt aussieht, ist es der empfindlichste AM-Empfänger meiner Sammlung; auch die UKW Leistung ist gut, auch wenn die Lautstärke der Sender sehr unterschiedlich ist. 

Mit Sammlergrüßen

Klaus

 

Edit: Bilder und Tippfehler.

Klaus Ortwein, 08.Nov.08

Weitere Posts (1) zu diesem Thema.

Hallo !

Repariere für einen Kollegen einen Philips Jupiter 463. Nun ist der Netztrafo mit einer eigenartigen schwarzen Lasur überzogen. Ist das normal oder ist der Trafo eventuell schon mal heiß geworden. Hab sowas noch nie gesehen. Möchte deshalb gerne vorab die Experten fragen, bevor ich mit der weiteren Restauration beginne.

Danke für jede Antwort

R.Bogenschütz

Rainer Bogenschütz, 12.Jun.08

Weitere Posts (3) zu diesem Thema.