• Year
  • 1930–1932
  • Category
  • Broadcast Receiver - or past WW2 Tuner
  • Radiomuseum.org ID
  • 2573
    • alternative name: Löwe Radio

Click on the schematic thumbnail to request the schematic as a free document.

 Technical Specifications

  • Number of Tubes
  • 2
  • Main principle
  • TRF with regeneration; 2 AF stage(s)
  • Tuned circuits
  • 1 AM circuit(s)
  • Wave bands
  • Broadcast (MW) and Long Wave.
  • Power type and voltage
  • Alternating Current supply (AC) / 230 Volt
  • Loudspeaker
  • Magnetic loudspeaker (reed) of high quality (4 magnet poles).
  • Material
  • Wooden case
  • from Radiomuseum.org
  • Model: EB100W [230 V~] - Loewe-Opta; Deutschland
  • Shape
  • Tablemodel, high profile (upright - NOT Cathedral nor decorative).
  • Dimensions (WHD)
  • 400 x 405 x 195 mm / 15.7 x 15.9 x 7.7 inch
  • Notes
  • Ch=R533W [317]

  • Net weight (2.2 lb = 1 kg)
  • 6 kg / 13 lb 3.5 oz (13.216 lb)
  • Price in first year of sale
  • 138.00 RM !
  • Circuit diagram reference
  • Lange + FS-Bestückungstabellen
  • Picture reference
  • Das Modell ist im «Radiokatalog» (Erb) abgebildet.

 Collections | Museums | Literature

 Forum

Forum contributions about this model: Loewe-Opta;: EB100W

Threads: 4 | Posts: 6

Jetzt höre ich Stimmen: Ist denn sowas überhaupt möglich?

Antwort: Der Mehrfachröhre ein neues Leben schenken, ja. Regenerieren, nein!

Rückblick:
Bei meinem Loewe EB100W wurde der Lautsprecher repariert (Zinkpest). Weiterhin mussten die Kondensatoren im Becher, sowie der 7,5 kOhm Widerstand erneuert werden. Leider ist die 3NFW so verbraucht, dass man trotzdem nichts empfangen konnte.

Man findet im Internet Ersatzlösungen mit den Novalröhren ECL81/82. Damit das hinterher auch gut aussieht, ist eine weitergehende Bearbeitung erforderlich. Aber das ist außerhalb meines handwerklichen Könnens. Daher habe ich einen anderen Weg gefunden:

Schon 2013 wurde eine defekte 3NF mit Halbleitern „bestückt“. Diese sind so klein, dass sie sich im Fuß der Röhre verstecken lassen. Es wird also eine Dreitransitorschaltung verwirklicht, die sicherlich nicht schlechter als das Original ist. Vor allem, von außen sieht man keinen Unterschied....

Die Beschreibung dazu findet man in Jogis Röhrenbude > Röhren Geschichtliches > Loewe Mehrfachröhren, ganz unten. Eine ähnliche Prozedur wurde nun bei meiner tauben 3NFW durchgeführt! Hauptziel ist, keine Veränderungen am Gerät selbst!

Obenstehende Abbildungen zeigen die erforderlichen Anpassungen.

Zunächst wird die Röhre von unten geöffnet und dann alle Bedrahtung entfernt. Die nicht gebrauchten Lötösen werden abgefeilt. Natürlich ist der verfügbare Raum gering, daher muss man sich nach Bauteilen mit äußerst kleinen Abmessungen umschauen! Die Betriebsspannungen (mit Ausnahme der Endstufe) betragen ja nur ein paar Volt ! Hier eine Vorstellung davon:

Schaltungsbeschreibung:
Das selektierte HF-Signal wird im linken Junction-FET verstärkt und mit einer Germaniumdiode (!) gleichgerichtet. Die folgende Drossel siebt zusammen mit dem 4,7nF Kondensator die Restanteile der HF. Es findet eine NF-Vorverstärkung im BC549 statt, gefolgt von dem MOS-FET in der Endstufe. Im Gegensatz zur 3NF, messen wir eine hohe Drainspannung von ca. 285V! Das ist typisch bei diesem Loewe Radio. Um eine Überlastung zu verhindern, wird mit geringem Drainstrom (nur 5 mA) gearbeitet. Zur Kühlung des BUZ74 wird dieser mit Zweikomponentenleim an den Metallsockel geklebt. Ein sehr dünnes Stück Pertinax dient zur Isolation. Direkt daneben werden auch die drei Si-Dioden eingeklebt. Hiermit erreicht man eine thermische Stabilität des Arbeitspunktes! In wie weit Streuungen der Daten der Transistoren Einfluss auf die gute Funktion der Schaltung hat, wurde nicht untersucht.

Zur Stromversorgung der Vorstufen stehen +3,4V zur Verfügung. Diese wird, nach Gleichrichtung mit Spannungsverdopplung (Villard), aus der halben Heizspannung gewonnen.
Die drei Elkos, zusammen mit den Dioden und Siebwiderständen, lassen sich im Glashohlraum unterbringen.

Es wurde bereits erwähnt, die sowieso schon hohe Versorgungsspannung wird bei den heute üblichen 230V~ noch mehr angehoben. Wichtig ist in diesem Zusammenhang ist die Kontrolle des Drainstroms bei der nominalen Netzspannung, welche entweder 110V, oder 220V betragen soll. Im Fall, dass die Steckdosenspannung 235V oder gar mehr beträgt, empfehle ich den EB100W über einen Stelltrafo zur Spannungsreduzierung anzuschließen....

Ohne dass man eine Leitung unterbrechen muss, verbindet man ein Ampèremeter mit den Buchsen für den 2. Lautsprecher. Das ergibt natürlich einen leichten Messfehler, weil der Wicklungswiderstand der Sprechspule (1,8 kOhm) jetzt beinahe kurzgeschlossen wird, also die Drainspannung sich etwas erhöht. Wenn dann 5,5 mA angezeigt wird, ist das ok. Der Drainstrom geht auf 5 mA zurück, sobald das Ampèremeter wieder entfernt wird.

Und so sieht der Umbau hinterher aus. Kurzschlüsse sind mit Isolierschläuchen zu verhindern! Leichter gesagt, wie getan....

Praktische Erfahrungen
Natürlich musste das alles an meiner 12m Unterdachantenne erprobt werden. Tagsüber ist hier in der Nähe von Maastricht auf der MW nichts zu empfangen. Wohl kommt auf der LW Droitwich (198 kHz) neben RTL rein, was für eine ausreichende Empfindlichkeit der Ersatzlösung spricht. Das ist umso erstaunlicher, weil der Drainkreis des Junction FETs grob auf das MW–Band abgestimmt ist. Aus diesem Grund ist die Rückkopplung im LW-Bereich wenig wirksam.

Bei Dunkelheit ist lauter, bis sehr lauter Empfang der starken MW-Stationen gegeben. Hier muss mit der variablen Antenneneinkopplung eingegriffen werden....

MfG

Wolfgang Holtmann, 16.Apr.22

Weitere Posts (2) zu diesem Thema.

 

Reparatur  EB100W

  Was nach dem Entfernen der Rückwand als erstes ins Auge fiel war der aufgeplatzte Blockkondensator

Nun das Chassis ausbauen, dazu muss zuerst der Lautsprecher entfernt werden,

der mit insgesamt 7 Holzschrauben befestigt ist.

Es ist ratsam, das Gerät auf die Vorderseite zu legen,

da man dann besser hantieren kann.

Beim herausklappen der Lautsprechers bleibt es nicht aus, dass die Membrane leicht gedrückt wird, also aufpassen, Beschädigungsgefahr!

Das Chassis ist mit 3 Holzschrauben am Boden befestigt und es müssen die 2 Holzleisten um das Bedienteil abgeschraubt werden.

Nun den Blockkondensator ausbauen.

Es empfiehlt sich, die Verbindungsdrähte, welche mit meist brüchiger, wachs geträngter Stoffisolierung ummantelt sind

mit einem Fön etwas zu erwärmen, so werden sie

wieder geschmeidig und brechen nicht.  

Jetzt ein paar Bilder vom Blockkondensator

 

Hier jetzt die gereinigte beschädigte Blechgehäuse

 

Die Lötstellen sauber gekratzt, mit Lötpaste eingerieben, fixiert und verlötet.

Jetzt ersteimal das Chassis auf weitere Fehler untersucht,

der Siebwiderstand 7,5kOhm war unterbrochen

und wurde durch 2 Drahtwiderstände 2,7k+4,7k 2Watt ersetzt.

Wie Herr Bohm in seinem Bericht feststellte, ist auch bei meinen 2 Geräte der 0,5MOhm Widerstand vor der Siebkette an den 2µF Kondensator angeschlossen.

Hier mal ein Korrektur gezeichnetes Schaltbild, mit Spannungsangaben und Kondensator Positrons Nummern (werden später noch gebraucht)

 

Sonst waren alle Widerstände Ok

Wer den 100 + 1,1kOhm Widerstand sucht, diese befinden sich unter der Gleichrichterröhre und sehen aus wie eine Spule.

Im Sockel der 3NFW  befindet sich noch ein 2nF Kondensator

der auch unbrauchbar war  

und der 1,5MOhm Widerstand, der mit einer Kupferfolie umwickelt ist,

welche den 80pF Koppelkondensator bildet.

 

Nun die Reparatur des Blockkondensators

Die Kondensatoren, die dort eingebaut werden sollen,

müssen min 400Volt Spannungsfestigkeit haben,

da beim Einschalten kurze Zeit eine Spannung von 410Volt zu messen ist.

Der 5nF (Pos 6)Kondensator zwischen Netzeingang und Masse

muss besonders Spannungsfest sein,

da bei einem Defekt Lebensgefahr besteht!

Ich habe da Keramische 2500Volt typen eingebaut.

 

Da ich vor dem zerlegen des Blockkondensators schon die Maße der

Drahtpositionen notiert hatte, war es leicht, mir eine 2mm Plexischeibe

passend zu schneiden und die Drahtausgänge zu bohren

Es sind auch die Längenangaben der Anschlussdrähte dabei.

 

Hier die Positionen der einzelnen Kondensatoren und deren Verdrahtung

 

Dann die Bauteile mit Heißleim fixiert   

 

 

Jetzt dünne Abstandshölzer in dem Blechgehäuse angebracht mit Heißleim,

so dass das Kondensatoren Gebilde ca. 3mm unter dem Rand

verschwindet und mit Heißleim vergossen

 

 

Alles wieder eingebaut und ordentlich Verlötet und gut ist.

 

Was vielleicht noch interessant ist, ist das Netzkabel, das bei mir noch im Original, völlig zerbröselte, vorhanden war.

Das Kabel bildet einen Kabelbaum, der zum Netzschalter und zum Netz Trafo führt,

an der Abzweigstelle ist eine kleine Schlaufe aus einem Schnürsenkel,

welche mit einer Schraube am Chassis befestigt ist

und als Zugentlastung dient.

 

Hier die genauen Maße

 

Ich hatte mir aus der „Bucht“ Gewebeummanteltes Silikon Netzkabel besorgt,

das ist sehr geschmeidig und kommt dem Historischen Original sehr nahe.

Das Kabel 44cm ab Mänteln, die Schnittstelle gleich mit Braunen Zwirn

etwas fixieren und ein tropfen Sekundenkleber drauf, fest.

Jetzt eine Seite auf 7cm abschneiden und den abgeschnittenen Rest

von dort aus in Richtung Trafoseite verdrillen

Anfang, Mitte und Endpunkte jeweils mit Zwirn etwas fixieren.

Jetzt den Schnürsenkel in eine Schlaufe legen und das Ganze mit ordentlich Zwirn einwickeln zum Schluss wieder ein Tropfen Sekundenkleber.

 

Jetzt ist das Gerät wieder in Topform und bis auf den 7,5kOhm Widerstand

optisch Original

 

 

 

 

 

Axel Paap, 29.Mar.22

Weitere Posts (1) zu diesem Thema.

EB100 Lausprecher Reparatur

 

Nach der erfolgreichen Reparatur und Einbau  des EB 100 Chassis  

widmete ich mich dem Lautsprecher zu bei dem die Membrane

am Rand abgerissen war.

Vor dem zerlegen aber nochmal testen mit 1KHz Signal 10Vss

aus meinen Tongenerator

Und was höre ich… nichts…  das Drehen an der Mechanischen Lautstärke Verstellung brachte auch nichts.

An der Sule konnte ich aber einen Widerstand von knapp 1,8kOhm messen,

was bedeutet dass die Treiberspule offensichtlich Ok ist.

Also Lautsprecher zerlegt und Treibersystem ausgebaut.

Der Fehler war schnell erkannt, der Schwingarm lag fest ein einem Pol des Magneten

Und der Grund dafür auch schnell gefunden

 

Zinkpest

 

Also zerlegen, aber um die 6er Muttern zu lösen musste ich erst einmal eine Nuss passend schleifen

Den 5,5er Winkelgabelschlüssel brauchte ich später.

Die Fragmente der Halterung nach dem Ausbau

Zur Rekonstruktion konnte man dort keine genauen Maße mehr abnemen.

Also habe ich ein 4mm starkes Alu Stück genommen und auf die ungefähren Maße geschnitten

Den Lochabstand der Befestigungsschrauben  konnte ich am Lochabstand des Messing Gegenstücks ermitteln.

Den lochabstand zur Befestigung den Schwingarmes konnte man an diesen entnehmen.

Ein 4mm Loch zum Befestigung der Verstell Vorrichtung und ein M3 Gewinde

gebohrt für die Halterung. M3er Gewindestange eingeschraubt,

etwas raustehen lassen als Anschlag, 

und von der anderen Seite mit M3er Mutter fest gekontert.

Da die Feder sehr stark ist, mit den Fingern praktisch nicht zu bewege,

dachte ich es sollte so funktionieren.

Versuch1: Fehlschlag der Arm klebte nur oben oder unten am Magnet.

Unglaublich was da für Magnetische Kräfte wirken aber wir haben auch nur

ein Spalt maß von ungefähr 0,5mm.

Jetzt hatte ich im Eifer des Gefechts vergessen Bilder zu machen…

 Versuch2, Schwing Arm befestigen.

Auf die Gewindestenge Mutter , Arm , Mutter und eingebaut

Jetzt kommt der 5,5er Winkelschlüssel zu Einsatz um die Muttern zu justieren

das die Spaltmaße des Arms vorne und hinten zwischen den Magnetpolen

gleich ist. Ist etwas Spielerei zwischen der Federverstellung und der Halterung.

Test: Fehlschlag fast keine Schwingung zu fühlen und zu Hören

Versuch3:  Gewindestange Mutter , U-Scheibe , Arm , U-Scheibe , Mutter

Test: Fehlschlag  keine Schwingung zu fühlen und zu Hören

Versuch4:  wie 3 nur den Schwing Arm mit 2mm Gummi

oben und unten ab gepolstert.

Test: bis beim Einstellen des Spaltmaßes, der Arm nicht mehr oben und unten

an den Magneten hängen blieb, waren die Polstergummis praktisch Platt

und nichts zu hören oder fühlen.

 

Großes Kopfkratzen…

 

Als ich mir die alte Halterung nochmal anschaute viel auf das diese

an der Lagerung des Arms etwas abgerundet war.

Versuch5:  6mm Alu Abstandsbolzen  genommen, in der Mitte 3,2mm Loch gebohrt und der Länge nach aufgeschnitten, diese jetzt montiert, justiert, ausprobiert.

Ich konnte es kaum glauben, ein deutlicher Ton und sehr starke Vibration zu fühlen.

Die Verbindungsstange  eingeschraubt gegen die Membrane gehalten,

ein deutliches Lautes  1KHz Jaulen gehört.

Uff das war eine schwere „Geburt“ jetzt nur noch die Schrauben

mit Sekundenkleber gesichert und gut war.

Das Anschlusskabel wurde natürlich auch erneuert

Noch ein kleine Anmerkung zum interessanten Aufbau des Systems

Auf einem Bild eins weiter oben  kann man es eigentlich gut erkennen das die vorderen und hinteren Polbleche gegenläufig sind.

 

 

Nun ist die Membrane dran

Beim untersuchen des Verbindungsmaterials fiel mir auf das es sehr weich ist

und es sich um 0,5mm Leder handelt.

Da ich so etwas nicht habe behalf ich mir mit dünnem glattem Baumwollstoff

den ich mit Patex verklebte.

Alles wieder zusammen und eingebaut, jetzt Brüllt er wieder.

 

 

 

 

 

 

Axel Paap, 30.Mar.22

Weitere Posts (2) zu diesem Thema.

Ich habe in den letzten Wochen 2 EB100W / 220VAC restauriert. Der Schaltplan vom

Team Scharnhorst/Freudenberg hat mir dabei sehr geholfen. Ich habe allerdings eine Abweichung

festgestellt. Bei beiden Geräten war der 0,5MOhm-Widerstand, der vom Sockelanschluss 3 der

3NF kommt, nicht hinter, sondern vor der Siebkette, also vor dem 7,5kOhm-Glättungswiderstand

angeschlossen. Da sich die EB100 noch im Originalzustand befunden haben, gehe ich davon

aus, das man das werksseitig aus verdrahtungstechnischen Gründen so gemacht hat. Für die

Funktion der Geräte spielt es bei intakten Kondensatoren keine Rolle.

Gerd Bohm, 13.Aug.09

Weitere Posts (1) zu diesem Thema.