radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

Stradivari 2 1142.008-00001 A-B Sp

Stradivari 2 1142.008-00001 A-B Sp; Stern-Radio Rochlitz (ID = 16737) Radio
 
Stradivari 2 1142.008-00001 A-B Sp; Stern-Radio Rochlitz (ID = 928605) Radio
 
Stradivari 2 1142.008-00001 A-B Sp; Stern-Radio Rochlitz (ID = 928606) Radio
 
Stradivari 2 1142.008-00001 A-B Sp; Stern-Radio Rochlitz (ID = 928607) Radio
 
Stradivari 2 1142.008-00001 A-B Sp; Stern-Radio Rochlitz (ID = 2285446) Radio
Stradivari 2 1142.008-00001 A-B Sp; Stern-Radio Rochlitz (ID = 1126206) Radio Stradivari 2 1142.008-00001 A-B Sp; Stern-Radio Rochlitz (ID = 238485) Radio
Stradivari 2 1142.008-00001 A-B Sp; Stern-Radio Rochlitz (ID = 7079) Radio Stradivari 2 1142.008-00001 A-B Sp; Stern-Radio Rochlitz (ID = 7078) Radio
Stradivari 2 1142.008-00001 A-B Sp; Stern-Radio Rochlitz (ID = 7080) Radio Stradivari 2 1142.008-00001 A-B Sp; Stern-Radio Rochlitz (ID = 7081) Radio
Stradivari 2 1142.008-00001 A-B Sp; Stern-Radio Rochlitz (ID = 56228) Radio Stradivari 2 1142.008-00001 A-B Sp; Stern-Radio Rochlitz (ID = 3774) Radio
Stradivari 2 1142.008-00001 A-B Sp; Stern-Radio Rochlitz (ID = 73152) Radio Stradivari 2 1142.008-00001 A-B Sp; Stern-Radio Rochlitz (ID = 83819) Radio
Use red slider bar for more.
Stradivari 2 1142.008-00001 A-B Sp; Stern-Radio Rochlitz (ID = 1126206) Radio
Stern-Radio Rochlitz: Stradivari 2 1142.008-00001 A-B Sp [Radio] ID = 1126206 933x679
Select picture or schematic to display from thumbnails on the right and click for download.
For model Stradivari 2 1142.008-00001 A-B Sp, Stern-Radio Rochlitz, VEB, RFT, (Ostd.) - vorm. Graetz AG
 
Country:  Germany
Manufacturer / Brand:  Stern-Radio Rochlitz, VEB, RFT, (Ostd.) - vorm. Graetz AG
Year: 1957/1958 Category: Broadcast Receiver - or past WW2 Tuner
Valves / Tubes 11: ECC85 EF89 ECH81 EF89 EM80 EABC80 ECC83 EL84 EL84 EBF89 or EBF80 AZ12 or EZ81
Main principle Superhet with RF-stage; ZF/IF 440/10700 kHz; 3 AF stage(s)
Tuned circuits 9 AM circuit(s)     11 FM circuit(s)
Wave bands Broadcast, Long Wave, more than 2 x SW plus FM or UHF.
Details
Power type and voltage Alternating Current supply (AC) / 110-240 Volt
Loudspeaker 4 Loudspeakers
Power out
from Radiomuseum.org Model: Stradivari 2 1142.008-00001 A-B Sp - Stern-Radio Rochlitz, VEB, RFT
Material Wooden case
Shape Tablemodel with Push Buttons.
Dimensions (WHD) 680 x 455 x 320 mm / 26.8 x 17.9 x 12.6 inch
Notes 2xEL84 in Gegentakt; 9 Tasten . Wahrscheinlich wegen Produktionsschwierigkeiten der EZ81 am Anfang auch mit AZ12 ausgeliefert. Varianten mit/ohne Ferritantenne.
Net weight (2.2 lb = 1 kg) 22.7 kg / 50 lb 0 oz (50 lb)
Price in first year of sale 870.00 DM
External source of data E. Erb 3-907007-36-0
Source of data Die Geschichte der Rundfunkindustrie der DDR Band 1 1945 - 1967 / Radiokatalog Band 2, Ernst Erb
Mentioned in Radio und Fernsehen 8/59
Literature/Schematics (1) Funkverlag Hein, Service-DVD


All listed radios etc. from Stern-Radio Rochlitz, VEB, RFT, (Ostd.) - vorm. Graetz AG
Here you find 111 models, 100 with images and 84 with schematics for wireless sets etc. In French: TSF for Télégraphie sans fil.



 


Forum contributions about this model
Stern-Radio Rochlitz: Stradivari 2 1142.008-00001 A-B Sp
Threads: 3 | Posts: 11
Hits: 966     Replies: 1
stern-roch: tonloser RFT Stradivari 2
Stefan Hammermayer
16.Dec.18
  1

Seit kurzer Zeit habe ich nun auch einen RFT Stern-Radio Rochlitz "Stradivari 2" in der Sammlung. uff, was für eine riesige, schwere Kiste...Der war vermutlich mal feucht gestanden, kurzum: alles  mechanisch Bewegliche war festkorrodiert. Das war mal der Hauptfehler. Relativ einfach zu beheben. Reinigen und schmieren.

Defekte Teer-Pappe-Kondensatoren hatte ich nur zwei am Klangregel-Tastensatz gefunden und ersetzt, dazu hatte einer der Netzteil-Sieb-Elkos Totalkurzschluss.

Nach dessen Ersatz waren zumindest alle Kuzschlüsse beseitigt, aber die Kiste wollte immer noch nicht. Keine Anodenspannung. Grund? Die drei Sicherungshalter waren derart vergammelt, dass die Sicherungen keinen Kontakt mehr hatten. Dann noch ein abgebrochenes Teil im UKW-Tuner, feinmechanisch herausfordernd zu reparieren, und jetzt sollte er wohl, will aber trotzdem nicht.

Ein externer Lautsprecher an die Zusatzlautsprecherbuchse erbrachte zumindest den Beweis, dass der Radio gehen könnte. Jedoch nur mit externem LS. Die internen Lautsprecher wollen noch nicht. Ein Kurztest mit Taschenlampenbatterie ergab, alle internen LS sind in Ordnung.

Die völlig vergammelte Steckverbindung oben auf dem Ausgangsübertrager hatte ich auch schon vorab längst gereinigt (Mini-Drahtbürste auf Dremel-Schleifer)  und alle Kabel sind dran, nichts abgebrochen oder so. Ein älterer Forumsbeitrag zu diesem Radio lässt mich ahnen, dass da wohl mit dem Klangregeltastensatz irgendwas nicht stimmt und dass ich nicht unbedingt damit rechnen muss, dass die Schaltung im Radio mit dem Schaltplan übereinstimmt. Bin gespannt, was ich da noch für einen Fehler finde. Wird spannend, denn der Klangregeltastensatz hat zumindest klangverändernde Wirkung auf den externen Lautsprecher, funktioniert also prinzipiell.

Wenn ich einen Erfolg vermelden kann, werde ich den Beitrag hier ergänzen.

 

einige Stunden später, nach dem Dienst, Erfolg! Fehler gefunden! Aber so verrückt, ich kann selber kaum glauben, was da kaputt war.

Da der Klangregeltastensatz mit externem Lautsprecher funktionierte, begann ich die Suche an der Lautsprecher-Steckverbindung oben auf dem Ausgangsübertrager. Da waren zwar alle Drähte dort dran, wo sie hingehören und auch am anderen Ende an den Lautsprechern alles ok, womit ich jedoch weder gerechnet hatte, noch es jemals früher einmal erlebt hatte:

Das Massekabel der Lautsprecher hatte mittendrin eine Totalunterbrechung! Nach Herausschneiden und sezieren war zu sehen, dass der Kupferdraht auf einer Strecke von etwa 2 cm innerhalb der Isolierung komplett wegoxydiert war. Hat man Worte? So einen irren Fehler hatte ich ja noch nie! Wieder was dazugelernt. Allerdings klingt der Tieftöner nicht gut, er prasselt und verzerrt. Ich vermute mal Rost im Luftspalt. Ob und wie ich das besser kriege, muss ich mir erst noch überlegen.

Aber elektrisch scheint jetzt alles ok zu sein mit dem Stradivari. werde heute abend gleich mal probieren, was er auf L/M/K kann...

 

Stefan

 

vorerst letzte Meldung hierzu, der Beitrag kann dann als erledigt geschlossen werden:

UKW geht super, auf L/M/K könnte er, zum Beweis konnte ich hausinterne Störer wie Internet-Modems, Stromsparlampen und Primitivnetzteile bestens empfangen. Sender von ausserhalb konnte ich noch nicht empfangen, da der Drehko mangels Abdeckhaube völlig eingestaubt ist und auch nur Störgeräusche macht. Da muss ich wohl mal mit Pressluft dran, dafür muss ich die Kiste in meine Autowerkstatt mitnehmen. Dazu habe ich aber in absehbarer Zeit nicht, der Dienstplan ist zu voll.

Bernhard Nagel
16.Feb.19
  2

Die Fehler im Stradivari sind beseitigt und daher kann der Beitrag ohne Fragezeichen auskommen. Danke für den anschaulichen Bericht!

 
Hits: 2110     Replies: 6
stern-roch: Stradivari 2 - Brummproblem & kein Empfang
Stefan Biereigel
08.Dec.14
  1

Hallo liebe Radiomuseums-Gemeinde,

schon seit längerem steht bei mir ein Stern-Rochlitz Stradivari 2 aus dem Jahre 1958. Das Gerät wurde wohl vom Vorbesitzer "kaputtrepariert": Elkos waren durch extern (über lange Kabel) angebrachte Elkos erweitert, die AZ12 wurde entfernt und durch eine einfache Diode ersetzt (Zweiweggleichrichtung durch Einweggleichrichtung ersetzt, sehr komisch) und diese statt an der Sekundärwicklung auch noch primär angeschlossen, alles sehr mysteriös. Das Gerät lief zwar, hatte aber Macken: verkratzter Ton (Kein Röhrenarbeitspunkt stimmte durch die falsche Spannung), Kontakte kratzten, die Elkos waren schlecht.

Also habe ich versucht der Sache Herr zu werden und begonnen zu reparieren:

  • Die einzelne Diode wurde durch eine ordentliche Ersatzschaltung für die AZ12 ersetzt und auch wieder an der entsprechenden Sekundärwicklung angebracht, d.h. 2 Dioden mit je einem Vorwiderstand.
  • Die Elkowickel wurden aus ihren Töpfen entfernt, der Inhalt mit modernen Elkos ersetzt und sie wieder korrekt angeschlossen.
  • Das Gerät bekam eine Grundreinigung, die Verkabelung wurde überprüft, Sicherungen wurden ersetzt
  • Die Mechanik hatte ein Problem beim Umschalten von KW auf UKW, dieses wurde mit ein wenig Öl behoben

Die EM80 war außerdem an der falschen Spannung angelötet und besitzt nun wieder die erwartete Leuchtkraft. Leider stellten sich Probleme heraus, die ich nicht lösen kann. Ich bin in der Untersuchung von Röhrenradios bisher nicht sehr versiert, hätte aber das Equipment, um eventuellen Ideen nachzugehen und zu überprüfen.

Problem 1: Das Radio brummt im eingeschalteten Zustand, unabhängig von der Lautstärke, relativ laut. Das bedeutet ja erstmal, dass der NF-Zweig funktioniert (gut), das konnte auch mit der Brummprobe (an Gitter der EL84en, ECC83, sowie am TA-Eingang) nachgewiesen werden. Trotzdem kommt es mir zu viel vor. Gibt es da Ansätze zur Abhilfe?

Problem 2: Das Gerät bringt nur NF, wenn der 3D-Schalter gedrückt (Ein) ist. Sobald er auf Aus geschaltet wird, verstummt das Gerät vollständig, auch das Brummen ist nicht mehr zu hören. Wenn er eingeschaltet ist, ist aus ALLEN Lautsprechern etwas zu vernehmen.

Problem 3 (das wohl gravierendste): Das Gerät hat keinen Empfang, auf keinem Band. Am EM80 sehe ich zwar eine gewisse Änderung (schmalerwerden des Leuchtstreifens) beim Umschalten von UKW auf die anderen Bänder, aber es ist weder NF-mäßig irgendetwas vernehmbar als auch auf dem EM80 keine Signale beim Drehen über die Bänder zu sehen. Wo könnte man hier anfangen zu suchen? Gibt es gemeinsame Teile, die bei LW, MW, KW UND UKW wirken, weswegen überall kein Empfang möglich ist? Antennen für UKW und die interne drehbare Ferritantenne sind angeschlossen.

Vielen Dank für eure Hilfe, mit besten Grüßen,

Stefan Biereigel

 

Andreas Steinmetz
09.Dec.14
  2

Zuerst einmal Gratulation zu diesem Gerät, denn es ist ein echter, sehr gut durchkonstruierter, qualitativ hochwertiger Spitzensuper. Da lohnt sich eine anständige Resturation auf jeden Fall. Sowas ist mit einigem Zeitaufwand verbunden, auch in der Betreuung, denn Sie schreiben ja, nicht sonderlich versiert zu sein. Obwohl solch ein Gerät nicht gerade für Anfänger geeignet ist, möchte ich Ihnen schon mal für die Probleme 1 und 2 ein paar Tipps geben.

Zu Problem 1: Es wäre hilfreich, die Brummfrequenz festzustellen, z.B. mit einem Oszilloskop am Lautsprecherausgang: Sind es 50 Hz (tiefer Ton, wie beim Berühren eines Steuergitters), dann kämen fehlerhafte Abschirmungen der Signalleitungen in Frage. Sind es aber 100 Hz (höherer Ton), dann wird der Fehler in ungenügend gesiebter Anodenspannung zu suchen sein. Es würde mich angesichts der schon festgestellten Fehler in der Anodenspannungsversorgung nicht wundern, wenn weitere Verschaltungen existieren oder wenn ein weiterer Siebelko, z.B. C95, einen größeren Kapazitätsverlust hätte. Um festzustellen, in welcher Stufe das Brummen vorrangig entsteht, können Sie testweise mal die Steuergitter kurzschließen, indem Sie z.B. R81 und R82, oder R78 oder R70 oder R58 kurzschließen. Nicht die Stufe selbst, sondern die davor liegende kommt dann für die Störung in erster Linie in Frage, es sei denn die betreffende Stufe selbst hat einen Röhren-, Abschirm- oder sonstigen Fehler.

Zu Problem 2: Sicher liegt hier eine Verschaltung oder ein Fehler am 3D-Tastenaggregat vor. Allerdings gibt es, soweit ich weiß, verschiedene 2er Stradivaris mit unterschiedlicher Schaltung der Lautsprecher, und meines Wissens auch Versionen, bei denen die internen Lautsprecher mittels des Tastenaggregates zugunsten eines externen Lautsprechers abgeschaltet werden können. Es wird Ihnen nichts anderes übrigbleiben, als die Schaltung jenseits des Ausgangstrafos genau zu verfolgen.

Stefan Biereigel
10.Dec.14
  3

Hallo Andreas,

vielen Dank für die netten Worte, ich freue mich auch sehr über dieses Gerät und habe bereits viel Zeit in die Restauration gesteckt, deswegen habe ich Motivation nun auch die elektrischen Fehler zu finden. Die Grundsätzliche Gerätefunktion ist garnicht so mein Problem, ich bin nur nicht gerade in der Röhrentechnik heimisch und daher sind dort einige Dinge für michungewohnt. Ich finde mich aber jetzt schon recht gut im Schaltplan zurecht (kann jeder Stufe ihre Funktion zuordnen) und damit wohl die Fehlersuche strukturierter angehen.

Problem 1 würde ich ziemlich eindeutig als 50Hz-Brumm identifizieren, so wie es auch beim berühren eines Steuergitters auftritt. Die Elektronik im Chassis selbst (von der entfernten AZ12 abgesehen) sieht für mich bisher nicht modifiziert aus. Die Elkos habe ich vollständig ersetzt, ich werde aber bei Gelegenheit die Anodenspannungen mal mit einem Oszilloskop auf hohe Restwechselspannungen überprüfen - vielleicht kommt man damit dem Problem näher.

Problem 2 konnte ich heute lösen - es gab zwei augenscheinlich neuere Leitungen am Tastenaggregat, deren Funktion sich mir bis jetzt nicht erschlossen hat. Sie waren wohl (als Reparaturversuch? wer weiß..) angebracht, bewirkten aber nur den Kurzschluss des gesamten Lautsprechersystems. Habe den Fehler korrigiert und nun hat der Schalter auch seine Funktion. Ist zu erklären, warum im 3D-Betrieb (Lautsprecher an den Außenseiten aktiv) der Front-Hochtöner abgeschaltet werden soll? Zumindest lese ich diese Funktionalität aus dem Schaltplan. Decken die seitlichen Lautsprecher den Frequenzbereich gut mit ab?

Stefan Biereigel
13.Apr.15
  4

So, länger ist hier nichts passiert: Ich konnte durch Nachverfolgung der Schaltungsänderungen und Austausch verschiedener defekter Kondensatoren und Widerstände die Funktion wiederherstellen: Der Ton ist wieder kräftig und laut, leider macht die Schalterbank noch ihre Probleme .. da muss ich mir noch etwas einfallen lassen. Der Ersetzer der AZ12 hat die halbe Schaltung umgebaut, sodass die Hälfte der Röhren keine Anodenspannung mehr hatten, klar dass dann auch kein Empfang mehr möglich war.

Eine Frage bleibt mir noch: Das Radio hat nachwievor einen wahrnehmbaren 50Hz-Brumm (nicht extrem laut, etwa ab mittlerer Zimmerlautstärke übertönt man ihn, er stört aber bei leisem Hören). Dieser wird erst lauter, nachdem die Röhren entsprechend geheizt haben. Die Elkos in der Gegentaktendstufe habe ich ersetzt, das Problem tritt auch in Stellung TA auf, ist also auch nicht auf den Ratio-Elko zurückzuführen. Alle anderen Elkos sind durch neue ersetzt. Wenn man die ECC83 zieht, ist er nach wie vor da.   Welche Maßnahmen könnte ich noch ergreifen, um ihn zu vertreiben?

Archiv GFGF
14.Apr.15
  5

Ich hatte da schon mehrere dieser Kandidaten...

 

1) Schaltsatz - die Kontakte sind tiefschwarz und korrodiert, da hilft nur das rote Wellenschalteröl oder mit Glasfaserpinsel oder ganz feinen Sandpapier jedes Kontaktpaar putzen. Passen Sie dabei auf, die empfindlichen Federn nicht abzubrechen- was uns auf die nächste Sache bringt, und zwar, ob da welche schon abgebrochen sind. Also schauen Sie, ob die schwarze Pappabdeckung noch da ist- und wer die vor Ihnen schon in Arbeit hatte.

2) Brummen - nicht jeder Massekontakt, der fest aussieht, ist es auch - also komplett checken- und besonders die Siebstrecke des Netzteiles. Schauen Sie sich auch die Potentiometer an, dort gibt es gern mal durch verendete Messingnieten einen fehlenden Massekontakt.

Haben Sie auch den wunderschönen Papierkondensatoren zugewandt ? Sie sprechen bisher nur von Elko`s. Denken Sie auch daran, dass das neue Bauteil nicht immer funktionstüchtig ist. Gleiches trifft auf Kontaktkappen von Widerständen oder lackierte keramische Kondensatoren zu. 

Das fürs erste...

 

Gruss Ingo Pötschke

 

 

Stefan Biereigel
14.Apr.15
  6

Hallo Ingo,

besten Dank für die Antworten. Der Schaltersatz ist tatsächlich noch ein Problemkind: UKW geht problemlos, KW, LW und MW machen dagegen noch Probleme (wohl weil selten benutzt) - ich werde die Tage die Kontakte mit Wellenschalteröl behandeln. Alle Kontakte sind noch da und haben auch noch ihre Federwirkung - nur eine schwarze Pappe kann ich nicht finden - sollte die den Schaltersatz abdecken?

Papierkondensatoren konnte ich kaum welche finden, im Radio sind ja nur sehr wenige Elkos und der Rest eigentlich komplett die Röhren-Cs verbaut. Zwei Entstör-Cs und an den Klang-Registern sind Problem-Cs zu finden. Die neuen Elkos habe ich auch schon mit weiteren überbrückt, um Fehlfunktionen dort auszuschließen - wenn es allerdings an fehlender Siebung liegen sollte, hätte ich 100Hz-Brumm erwartet... Die Massekontakte sind ein guter Tipp, da werde ich mal prüfen.

 

Besten Dank,

Stefan Biereigel

Archiv GFGF
15.Apr.15
  7

Über den Schaltkontakten befindet sich normalerweise eine schwarze Pappabdeckung in 2 Teilen, etwas schmaler Richtung NF, etwas breiter in Richtung UKW Tuner- Zweck war Schutz vor Dreck bei den Schaltkontakten. Wellenschalteröl ist eine feine Sache, zuverlässig bei den Stradi`s höchstselten, ich musste immer mit 1000er Sandpapier schmirgeln, dann half anschließend auch das Wellenschalteröl.

Bis bald mit den nächsten Ergebnissen.

 

Gruss Ingo Pötschke

 
Hits: 2674     Replies: 1
rfsr: Varianten
Hermann Jung
23.Sep.02
  1 Auch als abgespeckte Version ohne Klangtasten gebaut (Stradivari 2a (Foto2). Variante in skandinvischem Gehäuse. Wohl als Messemodell mit grüner Bespannung und Skala bekannt.
Hartmut Litjes
13.Oct.04
  2 Hallo Hermann, ich hatte Bilder der hellen ausführung hochgeladen,
erstaunt war ich über den fantastischen Klang und die tolle Trennschärfe.
Vielleicht habe ich etwas falsch gemacht, es war das erste mal, ich wollte das Konterfei des "Missing Link" gern zur Verfügung stellen, ist ja auch eine augenweide, rein optisch.
Gruss, Hartmut
 
Stern-Radio Rochlitz: Stradivari 2 1142.008-00001 A-B Sp
End of forum contributions about this model

  
rmXorg