radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

Melodia 819

Melodia 819; Graetz, Altena (ID = 239190) Radio
 
Melodia 819; Graetz, Altena (ID = 239191) Radio
 
Melodia 819; Graetz, Altena (ID = 239193) Radio
 
Melodia 819; Graetz, Altena (ID = 140457) Radio
Melodia 819; Graetz, Altena (ID = 239761) Radio Melodia 819; Graetz, Altena (ID = 434631) Radio
Melodia 819; Graetz, Altena (ID = 434624) Radio Melodia 819; Graetz, Altena (ID = 53432) Radio
Melodia 819; Graetz, Altena (ID = 434629) Radio Melodia 819; Graetz, Altena (ID = 434634) Radio
Melodia 819; Graetz, Altena (ID = 434635) Radio Melodia 819; Graetz, Altena (ID = 434636) Radio
Melodia 819; Graetz, Altena (ID = 434637) Radio Melodia 819; Graetz, Altena (ID = 434638) Radio
Use red slider bar for more.
Melodia 819; Graetz, Altena (ID = 239761) Radio
Graetz, Altena: Melodia 819 [Radio] ID = 239761 640x480
Select picture or schematic to display from thumbnails on the right and click for download.
For model Melodia 819, Graetz, Altena (Westfalen)
 
Country:  Germany
Manufacturer / Brand:  Graetz, Altena (Westfalen)
Year: 1959/1960 Category: Broadcast Receiver - or past WW2 Tuner
Valves / Tubes 8: ECC85 ECH81 EF89 EABC80 EM84 ECC83 EL84 EL84
Semiconductors (the count is only for transistors) Tr.Gl.=Metal-rectif.
Main principle Super-Heterodyne (Super in general); ZF/IF 460 / 6750 kHz; 2 AF stage(s)
Tuned circuits 6 AM circuit(s)     10 FM circuit(s)
Wave bands Broadcast, Long Wave, Short Wave plus FM or UHF.
Details
Power type and voltage Alternating Current supply (AC) / 110; 127; 150; 220 Volt
Loudspeaker 3 Loudspeakers
Power out
from Radiomuseum.org Model: Melodia 819 - Graetz, Altena Westfalen
Material Wooden case
Shape Tablemodel with Push Buttons.
Dimensions (WHD) 645 x 375 x 270 mm / 25.4 x 14.8 x 10.6 inch
Notes dunkel hochglanzpoliert oder Nussbaum, natur mattiert Ferritantenne drehbar.
Net weight (2.2 lb = 1 kg) 13 kg / 28 lb 10.1 oz (28.634 lb)
Price in first year of sale 409.00 DM
Collectors' prices  
External source of data Erb
Source of data HdB d.Rdf-& Ferns-GrH 1959/60
Literature/Schematics (1) -- Original-techn. papers.


All listed radios etc. from Graetz, Altena (Westfalen)
Here you find 752 models, 659 with images and 567 with schematics for wireless sets etc. In French: TSF for Télégraphie sans fil.



 


Forum contributions about this model
Graetz, Altena: Melodia 819
Threads: 3 | Posts: 34
Hits: 1691     Replies: 2
graetz: 819; Melodia Informationen zur Endstufe und den
Björn Wieck
05.Sep.06
  1 Hallo Forum,

nachdem Herr Pflug und ich eine Disskussion über die Verdrahtung der Lautsprecher an der Endstufe und Details über die Funktion der Raumklangtaste und des Balance-Potis per eMail
hatten, bat mich Herr Pflug diese Informationen die dabei herausgekommen sind doch hier noch auf das Modell zu Posten.

Diese Informationen könnten bei der Fehlersuche eventuell hilfreich sein.
Daher gebe ich hier den eMailaustausch wieder:
_______________________________________________________
Hallo Björn,

ich habe das Gerät rundfunkmäßig so weit gebracht, daß es spielt,
alle Meßwerte sind soweit im Rahmen. Problem ist jetzt noch, daß
egal ob beide oder nur eine (egal welche !) EL84 drin sind, nur
der mittlere und der rechte Lautsprecher was von sich geben, der
Linke bleibt stumm (er selber ist aber OK). Und das auch nur bei
gedrückter Raumklang-Taste. Wenn die Taste nicht gedrückt
ist, gibt nur der mittlere LS was von sich, sehr dumpf und brummig.
Der Balanceregler ist außerdem ohne Wirkung. Ich würde meinen, da
hat doch irgendein Depp dran rumgelötet. Blöde, ne ?

Naja, vielleicht hast Du ja eine Idee ?

Gruß
Holger
______________________________________________________

Hallo Holger,

ich habe mich mal in den Schaltplan eingearbeitet und dabei die
Wirkungsweise der Endstufe in Bezug auf Raumklang- und Stereo-
Taste nachvollzogen: Grundsätzlich wird im Radiobetrieb nur die
Linke Endstufe angesteuert. Bei nicht gedrückter Raumklang-Taste
ist der Rechte Kanal am Gitter der ECC83 auf Masse geschaltet.

Der Grosse Übertrager ist immer in Betrieb, da der Anodenstrom der
beiden EL84 dadurch gehen.

Wenn jetzt die Raumklang-Taste gedrückt wird, werden beide kleinen
Ausgangstrafos Sekundärseitig Paralellgeschaltet sowie die
Masseschaltung am Linken Kanal aufgehoben und die Eingänge der
linken und rechten Endstufe zusammengeschaltet.

STEREO ist nur bei ausgeschalteter Raumklang-Taste möglich !

Die Stereo-Taste schaltet nur den Balanceregler (1 MOhm Poti
zwischen den Eingängen, Abgriff auf Masse) hinzu. Spätestens bei
gedrückter Raumklangtaste sollte was aus dem rechten Lautsprecher
herauskommen, selbst wenn der rechte Übertrager defekt ist.

Ich vermute das bei dir die Lautsprecher für den linken und
rechten Kanal vertauscht sind. Außerdem ist es möglich das die
Umschaltkontakte an den Anschlüssen für externe LS oxidiert sind.
Die kannst Du probeweise mal überbrücken.

Die beiden Endstufen kannst Du testen indem Du TA und Stereo
drückst(Raumklang-Taste AUS) und dann mit einem Stück Draht oder
eine offene Messleitung (ich nehme meist eine
Messstrippe von meinem Multimeter) an die TA Buchse gehst. Es
sollte je nach Kanal ein Brummton aus den mittigen und einen von
den kleinen LS kommem.


Viel Erfolg

Björn
_____________________________________________________


Hallo Björn,

na, diese Schaltung hat es aber wirklich in sich. Du hattest recht,
die beiden Drähte waren tatsächlich von einem früheren Reparateur
vertauscht worden, und dann war einer so "angelötet" worden, daß
er keinen Kontakt gab.
Sehen konnte man das nicht. Vielen Dank für Deinen Tip.

Könntest Du Deinen untenstehenden Text nicht in einem Thread zum
Modell setzen, dann haben auch andere was davon ?

Gruß
Holger
Jens Dehne
05.Sep.06
  2

Hallo Björn und Holger, hallo Radiofreunde,

 

in der Tat ist die Schaltlogik der Tasten „Raumklang“ und „Stereo“ bei der 800er Serie (Musica, Melodia, Moderato, Scerzo, Cantilene) aus der Saison 1959/60 etwas gewöhnungsbedürftig.

 

Björn hat das schon richtig zusammengefasst, eine wesentliche Kleinigkeit möchte ich noch ergänzen:

Bei gedrückter „Raumklang-Taste“ – „Stereo-Taste“ nicht gedrückt – wird auch über den Kontakt „X-8-7“ der linke und rechte Kanal eingangsseitig parallel geschaltet.

So verstärken beide Endstufen gleichermaßen und es tönt aus allen 3 Lautsprechern.

 

Aus meiner Sicht hätte man seinerzeit die Tasten „Raumklang“ und „Stereo“ abhängig ausführen sollen, das hätte die Schalterstellung „beide Tasten nicht gedrückt“ vermieden.

Vielleicht war es aber auch ein findiger Werbegag, denn man konnte akustisch demonstrieren, dass bei Rundfunkempfang (natürlich mono) nach Drücken der „Raumklang“ Taste etwas passierte – also wahrnehmbar war; der Klang wurde „voller“.

Am besten mal ausprobieren!

 

Viel Freude beim Radiohören wünscht

 

Jens Dehne

Björn Wieck
05.Sep.06
  3 Hallo Herr Dehne,

den Kontakt X-8-7 habe ich glatt übersehen.. Danke für die Information.
Habe das in meinem Post korrigiert.

Haben Sie schon eine Idee zu meinem UKW-Störsender Problem?

Grüße
Björn Wieck
 
Hits: 5202     Replies: 27
graetz: 819; Melodia UKW Empfang sehr schlecht.
Björn Wieck
01.Aug.06
  1 Hallo Radiofreunde,

Die Restauration meines Graetz Melodia 819 ist bis auf das Gehäuse soweit abgeschlossen.

Es wurden alle Teerkondensatoren getauscht, neue UKW-Tuner-Abschirmung hergestellt, Gleichrichter ging gerade noch. Anodenspannung am Gleichrichter 245V anstelle 277V (ist das noch tolerierbar?).
Elkos getauscht.

Röhren (gebrauchte) eingesetzt.

Der Testlauf zeigte schon gute Ergebnisse: KW, MW, LW spielen hervorragend.

Nur UKW ist noch sehr schlecht: nur die Ortssender funktionieren gut, der Rest sehr leise, kaum Ausschlag auf dem Magischen Band.

Leider kann ich die gescannten technischen Unterlagen die hier zur Verfügung stehen kaum entziffern und bin daher auf Tips angewiesen.

Hat jemand eine Idee wo ich zuerst suchen sollte ?

Grüße
Björn Wieck
Jens Dehne
01.Aug.06
  2

Hallo Herr Wieck,

ich habe die Unterlagen zum Modell ergänzt.

Den Gleichrichter würde ich in Ihrem Gerät ersetzen bzw. überbrücken, wie schon oft in diversen Beiträgen beschrieben. Die Abweichung ist über 10%...

Kontrollieren Sie dann auch die Spannungsangaben an den Röhren.

Dann wäre zu prüfen, ob die Frequenzen der zu empfangenden Sender auf UKW mit den Skalenwerten überein stimmen.

Wenn dies der Fall ist, sollte die UKW Vorstufe geprüft werden; liegt Anodenspannung an und wird der Eingangskreis mit abgestimmt. Hier könnte der Seilzug zur Variometer- Abstimmung gerissen sein.

Ist erkennbar, ob an den Filterkernen im Tuner "gedreht" wurde? Eventuell wird ein Abgleich notwendig, sind entsprechende Messgeräte vorhanden?

Wenn die Tunerkappe fehlte ist es möglich, dass Bauteile beschädigt wurden oder kritische Lageveränderungen von Bauteilen durch Unachtsamkeit oder "raue Behandlung" vorgenommen wurde.

 

Um das Problem zu lösen, sind also weiter Informationen nötig.

 

Viele Grüße aus Erfurt!

Jens Dehne

Björn Wieck
01.Aug.06
  3 Hallo Herr Dehne,

erst einmal vielen Dank für die Schemadateien. Die neuen Dateien geben hervorragend lesbare Daten.

Ich muss wohl erst den Gleichrichter kurieren bevor ich "Messen" kann.

Die Variometerabstimmung funktioniert, der Seilzug ist i.O.

Bezüglich der Vermutung das am Tuner mit Gewalt herumfuhrwerkt wurde: Ja das ist richtig, ich habe einen Kern gefunden der Spuren von falschen Werkzeug aufwies.
Eine Lötstelle sah aus als wenn dort etwas mit Gewalt entfernt werden sollte. Ich vermute das die ECC85 recht fest gesessen hat. Ausserdem war UKW-Seil falsch aufgelegt worden...

Das Gerät kam über EBAY zu mir als "Bastlerobjekt" für 15 Euro.
Als ich es dann in den Händen hielt prangte auf der Rückwand schon ein Flohmarktaufkleber mit dem Hinweis DM 5,00 für Bastler.

Entsprechend sah es dann von innen aus: Tunerabschirmung fehlt, alle Röhren fehlen, Skalenlampen plus Fassungen und deren Verdrahtung fehlen, LW-Spule mit scharfkantigen Gegenstand beschädigt...

Mir hat dieses für sich schöne Radio leid getan, zumal noch alle Knöpfe, Skala sowie Rückwand und Gehäuse in sehr gutem Zustand waren.

Ich habe mich deswegen entschlossen das Gerät zu reparieren (Restauration geht wegen der massiv fehlenden O-Teile nicht) und bin schon recht weit gekommen.
Das Radio spielt auf AM in allen Bereichen sehr gut nur auf FM (UKW) noch nicht so ganz.

Aber wie ich schon sagte muss ich jetzt erstmal im Netzteil für klare Verhältnisse (Anodenspannung) sorgen damit ich Fehler durch Messen finden kann...

Ich melde mich diesbezüglich in diesen Thread nochmal.


mit bestem Dank
Björn Wieck
Jens Dehne
02.Aug.06
  4

Hallo Herr Wieck,

ja es ist schon richtig, zunächst die Anodenspannung zu kurieren.

"Grundsatz Nummer 1" bei elektronischen Geräten mit Problemen ist immer zu Beginn nach optischer Prüfung die Kontrolle der Versorgungsspannungen.

Bei Röhrenradios lasse ich pauschal Abweichungen bis 5% zu, bei mehr als 10% wird es kritisch.

An hochohmigen Messpunkten mit Spannungsangaben in den Schaltplänen kommt es zu Abweichungen, wenn mit modernen Vielfachmessgeräten gemessen wird. Die angezeigten Spannungswerte sind dann oft höher als angegeben, beispielsweise an Schirmgittern der Röhren.

Dieses Thema ist aber einen eigenen Aufsatz wert...

Gerne helfe ich, den Tuner wieder flott zu bekommen. Es kann allerdings sein, dass zum guten Gelingen ein Prüf- oder Messsender mit Frequenzbereich bis 100 MHz benötigt wird.

Wenn Sie es bequemer haben möchten, kann ich Ihnen eventuell einen solchen ausgebauten Tuner mit originaler Abdeckhaube als Geschenk anbieten. Gesichtet habe ich schon ein solches Schlachtgerät mit Tuner in meinem Reservelager, müsste das Teil nur noch ausbauen und dann auf Funktion prüfen.

 

Schöne Grüße und viel Spaß!

Jens Dehne

Björn Wieck
02.Aug.06
  5
Herr Dehne schrieb:
----------------------------------------------------------------------------------------
ja es ist schon richtig, zunächst die Anodenspannung zu kurieren.

"Grundsatz Nummer 1" bei elektronischen Geräten mit Problemen ist immer zu Beginn nach optischer Prüfung die Kontrolle der Versorgungsspannungen.

Bei Röhrenradios lasse ich pauschal Abweichungen bis 5% zu, bei mehr als 10% wird es kritisch.

An hochohmigen Messpunkten mit Spannungsangaben in den Schaltplänen kommt es zu Abweichungen, wenn mit modernen Vielfachmessgeräten gemessen wird. Die angezeigten Spannungswerte sind dann oft höher als angegeben, beispielsweise an Schirmgittern der Röhren.

Gerne helfe ich, den Tuner wieder flott zu bekommen. Es kann allerdings sein, dass zum guten Gelingen ein Prüf- oder Messsender mit Frequenzbereich bis 100 MHz benötigt wird.

Wenn Sie es bequemer haben möchten, kann ich Ihnen eventuell einen solchen ausgebauten Tuner mit originaler Abdeckhaube als Geschenk anbieten. Gesichtet habe ich schon ein solches Schlachtgerät mit Tuner in meinem Reservelager, müsste das Teil nur noch ausbauen und dann auf Funktion prüfen.
----------------------------------------------------------------------------------------

Hallo Herr Dehne
Nachdem ich jetzt den Gleichrichter repariert habe stimmen die Spannungen an den Messpunkten im Schema in etwa.
Falls es Dich interessiert wie ich einen Flachgreichrichter repariere habe unter folgendem Link ein bebildertes Beispiel abgelegt.

http://www.razyboard.com/system/thread-gleichrichterreparaturinbildern-rundfunkmuseum-1157348-3486298.html


Die Anodenspannung ist 260V das ist 6% unter der Spannung im Schema aber nach meinen sonstigen Röhrenradioerfahrungen noch hinnehmbar.

Der UKW-Empfang wurde leicht besser und nachdem ich eine andere ECC85 eingesetzt habe noch ein bissel besser, ist aber insgesamt noch nicht zufriedenstellend.

Ich habe wärend der Messungen festgestellt das der UKW-Empfang drastisch leiser wird wenn ich eine Messspitze meines Multimeters an die Metallene UKW-Dreko-Achse halte.

Ich habe bei ausgeschaltetem Gerät zwischen dieser Achse und Masse ca 6 Ohm Widerstand.

Ist das so in Ordnung ?


Grüße
Björn Wieck
Jens Dehne
02.Aug.06
  6

Hallo Herr Wieck,

in Ordnung ist das sicher nicht.

Prüfen Sie doch auch, ob Ihr Ohmmeter beim Kurzschließen der Messleitung auch 0 Ohm anzeigt...

Der Rotor samt Achse sollte gute Masseverbindung haben.

Jetzt wäre aus Post 2 (s.o.) zu prüfen:

>>> Kontrollieren Sie dann auch die Spannungsangaben an den Röhren.
Dann wäre zu prüfen, ob die Frequenzen der zu empfangenden Sender auf UKW mit den Skalenwerten überein stimmen.
Wenn dies der Fall ist, sollte die UKW Vorstufe geprüft werden; liegt Anodenspannung an ... <<<

Vom Ergebnis wissen wir mehr und sehen weiter...

Bis später,

Jens Dehne

Björn Wieck
04.Aug.06
  7 Hallo Herr Dehne

Ich habe den Fehler gefunden. Es war einer der Anodenwiderstände (hier 2,2k) unter dem Tuner.
Desweiteren waren Masseverbindungen zum Dreko gerissen was wohl den Widerstand zwischen Drekoachse und Masse erklärt.

Das Radio spielt jetzt auf UKW sehr gut und die Skala stimmt mit der eingestellten Frequenz fast überein. Beim mir in Flensburg z.B. NDR2 wird auf 93,2 gesendet und auf der Skala auf 93,9 angezeigt. Das könnte eventuell nochmal abgeglichen werden.

Im Anhang zwei Bilder:
1. Der defekte Widerstand unter dem Tuner.
2. Meine abenteuerliche Tunerabschirmhaube.

Sie sagten das Sie noch einen Tuner übrig haben. Ich wäre an der Abschirmhaube interessiert.

Vielen Dank nochmal für Ihre Unterstützung.

Grüße
Björn Wieck

Attachments

Jens Dehne
05.Aug.06
  8

Hallo Herr Wieck,

na prima, wäre nur noch die Ursache für diesen verbrannten Widerstand zu klären!

So wie der Widerstand verbrannt ist, muss ein größerer Strom einige Zeit durch ihn geflossen sein. Der Abblockkondensator C8 (1,5nF) ist für solches Fehlverhalten bekannt und sollte noch ausgetauscht werden.

Dann also noch viel Spaß mit diesem Radio!

Viele Grüße
Jens Dehne

Björn Wieck
05.Aug.06
  9 ----------------------------------------------------------------------------------------
Herr Dehne schrieb
So wie der Widerstand verbrannt ist, muss ein größerer Strom einige Zeit durch ihn geflossen sein. Der Abblockkondensator C8 (1,5nF) ist für solches Fehlverhalten bekannt und sollte noch ausgetauscht werden.
----------------------------------------------------------------------------------------

Hallo Herr Dehne

Ich habe nochmal nachgemessen: Über den Widerstand R20 (2,2k) fallen 12,6 Volt ab, das macht 5,7 mA Strom. Das ist meiner Meinung nach in Ordnung und der Kondensator C8 muss nicht dringend getauscht werden.

Ich habe über den Trimmer C16 die Skala abgeglichen, und bei 93,2 MHz (NDR2) mit den Trimmern C2 und C9 auf Empfangsmaximum eingestellt.
Leider habe ich keinen Messsender um es 100%tig zu machen aber ich bin mit dem Ergebnis zufrieden.

Mir ist gestern beim KW-Bandscan aufgefallen das ich im 16m und 19m Band einige UKW-Sender (!) empfangen kann.
Das klingt mit Amplitudendemodulation natürlich fürchterlich Verzerrt, ich konnte aber heraushören das es sich dabei um UKW-Sender handelt. Was kann die Ursache dafür sein ?
Hat es eventuell was mit meiner selbstgestrickten Abschirmhaube zu tun ?

Ich hätte dieses Phänomen eher im 49m Band erwartet weil dort ja auch die UKW-ZF (6,75MHz)liegt...

Da habe ich noch die Frage warum die UKW-ZF 6,75MHz ist. Gibt es dafür einen speziellen Grund?


Grüße
Björn Wieck
Jens Dehne
05.Aug.06
  10  Hallo Herr Wieck,

die Anodenspannung des UKW- Tuners (ECC85) wird in den AM - Bereichen über den Umschalter "A 1-2-3" unterbrochen, er "arbeitet" somit nicht - wenn alles in Ordnung ist.

Haben Sie vielleicht andere Geräte gleichzeitig eingeschaltet, welche Störungen produzieren?

Ihre Frage zur 6,75 MHz ZF kam mir vor einiger Zeit auch schon, Antworten sind hier zu lesen.

 

Viele Grüße
Jens Dehne

Björn Wieck
05.Aug.06
  11 Hallo Herr Dehne,

der Umschalter funktioniert, die Anodenspg. für den UKW-Tuner wird bei AM-Empfang korrekt abgeschaltet.

Störende Radios habe ich im Umkreis auch keine laufen.

Ich habe hier zwar zwei PC´s laufen, die sind aber immer in Betrieb und meine anderen Radios lassen sich davon auch nicht stören.

Ich habe probeweise die EF89 getauscht, gleiches Resultat.

Ich bin noch Ratlos.

Grüße
Björn Wieck
Jens Dehne
06.Aug.06
  12

Hallo Herr Wieck,

auch für diesen Effekt werden wir (Sie) eine Ursache finden.

Zunächst sollten Sie sich mal den KW-Oszillator „anschauen“.

Nehmen Sie Ihren „Oszi“ mit hochohmigen Tastkopf (mindestens 1:10) und schauen Sie mal am Stator (Lötfahnen unten) des Oszillator-Drehkos (oft genügt schon die Nähe) oder am G1 der Triode der ECH81 (Pin9). Hier sollte eine recht gute Sinusschwingung in Oszillatorfrequenz zu sehen sein.

Prüfen Sie auch, ob das Gerät auf eingestellter Frequenz laut Skalenscheibe empfängt. Ohne Mess- oder Prüfsender können Sie ja ein anderes funktionierendes Gerät vergleichsweise benutzen.

Bis später,
Jens Dehne

edit: muss natürlich "Stator" heißen, der Rotor liegt ja an Masse...

Björn Wieck
07.Aug.06
  13 Hallo Herr Dehne

Das "Wir" ist in diesem Thead schon angebracht :) schliesslich arbeite ich hier unter Graetzkundiger Anleitung.

Ich würde meinen 1:100 Tastkopf zur Messung heranziehen wollen. Eingangswiderstand 100MOhm, 4 pF.
Wie hoch soll denn die anvisierte Oszillatorspannung in etwa sein?

Der KW-Oszillator wird mein Oszilloskop gerade an die Grenze bringen.

Ich habe es aber hoffentlich richtig Verstanden das Sie mit der Messung meinen das ich den Oszillator von 49m-16m durchstimme und dabei beobachte wie die Wellenzüge immer küzer werden.

Grüße
Björn Wieck
Jens Dehne
07.Aug.06
  14

Hallo Herr Wieck,

etwas Graetz - typisches ist es sicher nicht, ich bin selbst schon auf die Ursache gespannt.

Sie schreiben: >>> Mir ist gestern beim KW-Bandscan aufgefallen das ich im 16m und 19m Band einige UKW-Sender (!) empfangen kann. <<<

Dem entnehme ich, dass Sender mit UKW-Frequenz (nur) auf Kurzwelle (16 und 19 m Band) zu empfangen sind, und das abstimmbar, also nur auf bestimmten einstellbaren "Positionen auf der Skala".

So liegt der Verdacht nahe, dass sich ein Mischprodukt ergibt, welches die ZF passiert und demoduliert wird.

Die Abstimmbarkeit lenkt die Aufmerksamkeit auf den Oszillator. Hier ist zunächst dessen Frequenz im Verhältnis zur Anzeige auf der Skala und die Kurvenform interessant. Je mehr die Kurvenform vom Sinus abweicht, je mehr Oberwellen sind vorhanden. Die Amplitude kann schon einige Volt betragen.

 

Kleiner Tipp: Bitte auch die Masseverbindung des (AM) Drehkos prüfen bzw. die Schleiferkontakte reinigen und konservieren (nach der ersten Messung).

 

Also schauen wir mal!

Viel Erfolg!
Jens Dehne

Björn Wieck
08.Aug.06
  15 Hallo Herr Dehne,

hier die ersten Messergebnisse:

Anfang KW-Skala 6,25MHz Amplitude ca. 100mVss

Ende KW-Skala 22,2MHz Amplitude ca 500mVss

Beim Durchlaufen der Skala sind keine auffälligkeiten oder Frequenzsprünge zu sehen.
Die UKW-Sender lassen sich immer an den gleichen Stellen finden.

Wo ich jetzt zum ersten mal den Ozillator gemessen habe stellt sich mir die Frage ob es richtig so ist, daß die Amplitude mit der Frequenz steigt ?


Ich habe einen Sender identifiziert, NDR Kultur wird bei uns auf 96,10 MHz ausgestrahlt.
Auf KW empfange ich den Sender bei ca. 16,4MHz

Grüße
Björn Wieck
Jens Dehne
10.Aug.06
  16

Hallo Herr Wieck,

an Ihrem Gerät scheint soweit alles in Ordnung zu sein.

Die Oszillatorspannung ist gefühlsmäßig etwas niedrig, ich habe das an einem Vergleichsgerät aus Zeitmangel noch nicht geprüft. Oder Sie haben das was Sie auf dem Oszi "sehen" nicht mit dem Tastkopf-Teilerverhältnis multipliziert.
Interessant wäre die Form der Oszillatorschwingung, je mehr Abweichung vom Sinus um so mehr Oberwellen und um so leichter entstehen auch unerwünschte Mischprodukte.

Messungen mit einem "gebräuchlichen" Oszilloskop am KW-Oszillator dienen eh der groben Orientierung als der qualitativen Auswertung.

Aber, wie ich gerade recherchiert habe, sendet der Sender NDR-Kultur direkt in Flensburg mit 25kW, also quasi direkt vor Ihrer Haustür...

Somit wird eine gehörige Feldstärke auf Ihr Radio einwirken und irgendwo einstreuen, letztlich demoduliert und hörbar werden.

Ohne weiteres und Eingriffe in das Gerät werden Sie diesen Effekt nicht los und damit leben müssen.

Viel Spaß weiterhin und Grüße aus Erfurt!

Jens Dehne

Björn Wieck
10.Aug.06
  17 Hallo Herr Dehne

Das Teilerverhältnis am Tastkopf habe ich miteingerechnet.

Ich habe z.B bei Oszillatorfrequenz 6,25MHz 2cm Auslenkung Y auf 5mV/cm mit Teiler 10

Der Sinus sieht sehr sauber aus.

Evtl liegt es daran das ich die Bezugsmasse für das Skope am Chassis direkt abgegriffen habe.

Das mit den Einstreuungen ist plausibel aber nicht Nachvollziehbar weil ich am selben Standort mit anderen Empfängern (Mende Bremen 300-9, TFK Concertino 53, Kuba 612-Stereo) an derselben Antenne dieses Problem nicht habe.

Ich warte erstmal auf die Teile von Ihnen (Danke dafür) und villeicht hat sich das Problem dann von selbst gelöst...

Grüße aus Flensburg
Björn Wieck
Björn Wieck
13.Aug.06
  18 Hallo Herr Dehne

Ich habe die Orginal UKW-Tunerhaube und Hülse für dei EABC80 jetzt eingebaut.
Desweiteren habe ich die ECH81, EF98 und die EABC80 nochnmals gegen andere Exemplage getauscht...

Leider hat sich nicht viel geändert an der Problematik.

Ich habe nochmals das Oszilloskop an den DREKO angeschlossen und siehe:

Bild 1 ca. 7MHz
Bild 2 ca. 13MHz
Bild 3 ca. 22MHz

Ich habe Verzerrungen im Bereich um die 7MHz, komischerweise gerade ein Bereich in dem ich keine Empfangsprobleme habe...

Ich bin mit meinem Latein so langsam am Ende.

Grüße
Björn Wieck

Attachments

Karl-Heinz Bradtmöller
13.Aug.06
  19 Hallo Herr Wieck,
wie bei vielen Geräten, so sind auch bei diesem Kombi-ZF-Filter vorgesehen, die einfach in "Reihe" geschaltet werden. Theoretisch ist die induktive Komponente der hohen ZF für die niedrige ZF vernachlässigbar (AM-Empfangsbereiche), umgekehrt stellt die Filteranordnung für die niedrige ZF für FM-Empfangs-ZF-Filter praktisch durch die hohe kapazitive Komponente einen "Kurzschluß" dar.
Trotzdem können beide ZFs auch mit verstärkt werden, unabhängig davon, in welchem Bereich man sich gerade befindet. Nur am Eingangs-ZF- Filter 1 ist ein entsprechender Umschalter, den man im Bild markiert sieht.
Könnte sein, daß dieser keinen richtigen Kontakt hat, bzw. daß auch die nachfolgenden "falschen" ZF-Filter wirksam werden beim KW-Empfang.
(Das machte der WU1052 übrigens auch, bei bestimmten Frequenzen auf KW ist WDR2 durchgeschlagen (damals ca. 1km Entfernung zum 10kW-UKW-Sender)). Man hörte nur ein starkes "Bsch-bsch"-ähnlich sich anhörendes verrauschtes Signal.
Wenn der AM-Oszillator noch Oberwellen hat, wie beschrieben, könnten sich hier auch unerwünschte Michprodukte höherer Ordnung bei starkem Ortssenderpegel ergeben.
Es ist eine Frage der Relativität.
Ideal ist die Kombi-ZF-Filter-Anwendung leider nicht.
Eventuell ist auch ein Abgleich des ZF-Verstärkers noch nicht so ideal, wie er sein könnte.
Vielleicht kommen wir der Sache aber damit etwas näher.

Beste Grüße,
Ihr K.-H.B.

Attachments

Jens Dehne
16.Aug.06
  20

Hallo Herr Wieck und alle anderen interessierten Leser,

 

ich habe mir mal die Oszillatorschwingung am Drehko angesehen. An die Lötfahne des Stators kommt man ganz gut mit dem Klemmhaken des Tastkopfes ran, ohne das Chassis auszubauen. Die Masseverbindung stellt das Klemmkabel direkt vom Tastkopf kommend her und ist am Verbindungsdraht vom Drehko zum Chassis angeklemmt. Der Tastkopf hat einen Spannungsteiler von 10:1 eingebaut.

 

 

In meinem Post 12 hatte ich einen Fehler eingebaut, ist aber korrigiert. Ich meinte natürlich den Stator des Drehkos als Messpunkt.

 

Alle drei Messungen (Skalenanfang, Ende und Mitte) zeigen eine saubere Sinusschwingung mit etwa 13 bis 20 Vss.

 

 Auch mit einem analogen Oszi (hier Bandbreite 60 MHz) lässt sich das einwandfrei erkennen.

 

Einen Empfang von UKW-Sendern auf KW konnte ich nicht feststellen, auch nicht mit dem Messsender simulieren.

 

Jetzt wäre also nochmals der Oszillator zu prüfen, auch die Spannungswerte der Röhre ECH81 interessieren.

 

Bis später und gutes Gelingen!

 

Jens Dehne

Rüdiger Walz
17.Aug.06
  21

Hallo Herr Wieck,

bei mir in der Nähe sendet ebenfalls ein starker UKW Sender. Ich bin ca. 15 km Luftlinie vom Feldbergsender des HR bei Frankfurt entfernt. Auch ich kann den Effekt der stark verzerrten UKW Sender auf KW beobachten. Bei einem Braun T1000 (Transistorgerät) besonders störend stark an mehreren Stellen. Aber auch beim aufmerksamen Scannen der KW Skala anderer Röhrengeräte läßt sich der Effekt mehr oder wenger stark beobachten. Manchmal nur wie von Herrn Bradtmöller beschrieben als Rauschen.

Offensichtlich werden durch Mischung der Oszillatorfrequenz mit dem starken FM Sender Oberwellen erzeugt, die in irgendeiner frequenzabhängigen Stufe stark verzerrt demoduliert werden. Abschirmung hilft hier nicht, da das Signal über die Antenne in das Gerät gelangt.

Grüße

Rüdiger Walz

Björn Wieck
18.Aug.06
  22 Hallo Herr Walz

Das ist ja schon fast beruhigend, daß ich mit diesem Problem nicht ganz alleine stehe...

Mich wundert es trotzdem das ich mit drei anderen Geräten (auch Röhren) mit derselben Antenne und denselben Standort
diesen Effekt nicht reproduzieren kann.

Das Rauschen bei mir teilweise sehr stark habe ich den "DRM"-Sender zugeordnet.

Ich muss jetzt nochmal den Oszillator ausmessen, nach Hervorragend bebilderter Anleitung von Herr Dehne kann das eigentlich nicht schiefgehen.

Ich melde mich die Tage nochmal wenn ich Meßergebnisse habe.

Grüße
Björn Wieck
Björn Wieck
22.Aug.06
  23 Hallo Herr Dehne

Ich habe jetzt nochmal alles gemessen:

Der Oszillator ist in Ordnung, bei Ihrer Messanordnung erhalte ich dieselben Werte wie Sie in Ihrem Beispiel gezeigt haben.
Der Sinus ist über den ganzen Bereich sauber.

Hier kommen noch die Messwerte an den Röhrenpins

Alle Messwerte in Volt bei Wellenschalterstellung KW, Oszillator bei ca. 17 MHz, Empfang eines "UKW-Senders"


Röhrenmesswerte
Röhre 1 2 3 4 5 6 7 8 9
ECH81 77 -1,2 GND UF GND 220 OSC 10Vss 100 OSC 10Vss
EF89 GND -0,9 GND UF GND GND 220 80 0
EABC80 0 0 0 UF GND Demoduliert ca -0,4 GND -0,8 25










Ich hoffe diese Werte helfen bei der Fehlersuche weiter.

Grüße
Björn Wieck
Jens Dehne
22.Aug.06
  24

Ja, die Messwerte sehen doch ganz gut aus, auch dass der Oszillator gut und mit entsprechender Amplitude schwingt ist ja erfreulich.

Jetzt bin ich aber neugierig, auf welche Weise diese UKW-Sender ihre Energie in das Radio lassen und auf Kurzwelle hören lassen.

 

Wir fassen noch einmal die Fakten zusammen:

-          auf dem KW – Bereich kann man Frequenzträger finden, welche das Programm von UKW–Sendern verzerrt wiedergeben lassen

-          der UKW – Tuner ist bei geschalteter KW ohne Spannungsversorgung und die ZF – Auskopplung ist durch einen Umschalter vom ZF – Verstärker (ECH81) getrennt

-          der Frequenzbereich auf KW stimmt mit der Skaleneichung überein

-          der KW – Oszillator schwingt mit angemessener Amplitude durchgehend und mit gutem Sinus

 

Da auf diese „UKW-Sender“ im KW-Bereich abstimmbar ist, hat die AM – Abstimmung (Vorkreis bzw. Oszillator) einen gewissen Einfluss.

Vermutlich streut die „nicht erwünschte“ HF über die Antenne ein, eventuell auch über die Netzzuleitung.

Ist dieser Effekt auch ohne Außenantenne zu hören; die Gehäuseantenne wirkt ja trotzdem und könnte mit eingestecktem Bananenstecker abgeschaltet werden ?

 

Hier noch ein Test, man könnte den Antenneneingang versuchsweise gegen Masse kurzschließen, ist dann noch etwas zu hören?

Dann würde ich prüfen, ob eine unerwünschte HF über das G1 der ECH81 in den ZF-Verstärker gelangt. Dazu einfach mal im ausgeschalteten Zustand direkt auf die Lötstützpunkte oder Leiterplatte von Punkt 1 zu 2 (Masse) einen keramischen „C“ von etwa 47nF löten.

 

 

Jetzt sollte beim Durchdrehen des Oszillators Ruhe sein.

Welche Ergebnisse gibt es?

 

Bis später – viel Erfolg!

 

Jens Dehne

Björn Wieck
24.Aug.06
  25 Hallo Herr Dehne,

leider bin ich Beruflich zur Zeit derart vereinnahmt das ich noch nicht Ihre Vorschläge testen konnte.
Auch das Wochenende wird mir keine Zeit dafür lassen, ich melde mich aber sobald ich Zeit gefunden habe.
Grüße
Björn Wieck
Björn Wieck
03.Sep.06
  26 Hallo Herr Dehne

Ich bin jetzt dazu gekommen Ihre Vorschläge auszuprobieren, mit folgendem Ergebniss:

Ohne Antenne empfange ich die "Störsender" leiser.
Antenneneingang  kurzgeschlossen ist dasselbe.

Mit dem "C" aus Ihrem Vorschlag (ich habe einen 22nF Folie genommen weil ich keinen 47nF da hatte) empfange ich gar keine KW-Sender mehr sondern nur noch die "Störsender"

Grüße
Björn Wieck
Jens Dehne
06.Sep.06
  27

Hallo Björn,

 

die Frage war ja:

 

Mir ist gestern beim KW-Bandscan aufgefallen das ich im 16m und 19m Band einige UKW-Sender (!) empfangen kann.
Das klingt mit Amplitudendemodulation natürlich fürchterlich Verzerrt, ich konnte aber heraushören das es sich dabei um UKW-Sender handelt. Was kann die Ursache dafür sein ?

 

Nach den Fakten, den Ergebnissen mit den zur Verfügung stehenden Messgeräten und aus der „Entfernung“ beobachtet ist die Ursache für mich das Eindringen von hochfrequenten Schwingungen größerer Feldstärke von außen in das Gerät.

 

Technisch scheint das Radiogerät ja in Ordnung zu sein, welche Bauteile oder Bauteilkombinationen für die beschriebenen Effekte auf Kurzwelle verantwortlich sind, weiß ich in diesem Fall zur Zeit auch nicht. Das dieses mit anderen Geräten nicht nachvollziehbar ist, liegt am unterschiedlichen Aufbau der HF – Baugruppen in den verschiedenen Radiogeräten.

 

Sollte mir zu dem o.g. „Störungen auf Kurzwelle“ noch etwas „brauchbares“ Einfallen, melde ich mich natürlich.

 

 

Auffällig war übrigens an meinen Geräten, welche ich hier zum Testen „auspackte“, dass sich „kalte Lötstellen“ vor allem an Masseverbindungen von der Leiterplatte zum Chassis zeigten. Das sollte auf jeden Fall kontrolliert und nachgearbeitet werden und trifft sicher auch für andere Geräte zu. Hier ein typisches Beispiel von diesem Gerät; der recht starke Draht von der Chassislötstelle zur Leiterplatte hat dort keine Verbindung mehr...

 

 

 

Gerade bei Radios mit Leiterplatten biete es sich an, eine Sichtprüfung und entsprechende Nacharbeit vor Inbetriebnahme durchzuführen.

 

 

Nun wünsche ich guten Empfang und grüße aus Erfurt!

 

Jens Dehne

 

 

Björn Wieck
06.Sep.06
  28 Hallo Jens,

nachdem ich auch beim zweiten überprüfen kalte Lötestellen ausschliessen kann und wir schon
alle anderen Möglichkeiten in diesem langen Thread ausgeschlossen haben, kann ich auch nur in Betracht ziehen das dieses Gerät eben nicht so "Grossenderfest" ist.

Du schriebst dazu:

Nach den Fakten, den Ergebnissen mit den zur Verfügung stehenden Messgeräten und aus der „Entfernung“ beobachtet ist die Ursache für mich das Eindringen von hochfrequenten Schwingungen größerer Feldstärke von außen in das Gerät.



Ich bin natürlich in meiner Empfangslage  (Flensburg, viele UKW-Sender möchten hier gerne noch etwas in Richtung Dänemark bewirken) von einigen starken Sendern umgeben.

Zumal auch Herr Bradtmöller schon ein ähnliches Problem in der nähe von Starken UKW-Sendern (kein Graetz, aber gleiches Problem) berichtete.


Diese Aussage lässt sich warscheinlich nur dann klären wenn ich das Gerät an einen anderen Ort bringe und dort teste.

Ich möchte deswegen hier diesen Thread schliessen und danke Dir Jens für deine wertvolle Mitarbeit und Deiner Geduld mit meinem Problem und Deinen  guten Tip´s.
Ich habe viel dabei gelernt.

Grüße
Björn
 
Hits: 1789     Replies: 2
graetz: 819; Melodia Frage zur Verdrahtung
Björn Wieck
28.Mar.06
  1 Hallo liebe Radiofreunde,

mein nächstes Restaurationsobjekt ist ein Graetz Melodia 819.

Leider ist der Zustand des Gerätes sehr schlecht, d. h. sämtliche Röhren fehlen
desweiteren der Abschirm-Deckel für den UKW Tuner und auch die Skalenlampen samt Fassungen und Drähten. Ich vermute der Vorbesitzer hat das Gerät als Teileträger benutzt.
Glücklicherweise sind noch alle Knöpfe und die Rückwand vorhanden.
Aber zu meiner Frage:

Zwischen den beiden EL84-Fassungen in diesem Gerät ist ein Masseanschluss mit einem Rest von einem abgeknipsten Drahtstück (siehe Bild) und ich würde gerne wissen wohin dieser Draht ehemals geführt hat oder an was das andere (fehlende) Ende angeschlossen war.
Leider konnte ich auf dem Bild zum Modell nicht viel erkennen.

mit freundlichen Grüßen

Björn Wieck

Attachments

Jens Dehne
28.Mar.06
  2

Hallo Herr Wieck,

die Röhre EABC80 ist mit einer Abschirmhaube versehen, welche am unteren Ende eine Lötöse eingenietet hat. Von dort verbindet ein Drähtchen zum Masseanschluss zwischen den beiden EL84 die Abschirmung.

Viel Spaß dann beim Restaurieren!

Jens Dehne

PS: Ich schau mal nach einer Tunerhaube...

Björn Wieck
28.Mar.06
  3 Hallo Herr Dehne,

Vielen Dank für die schnelle Auflösung des Rätsels.

Ich habe die Abschirmhaube für die EABC80 erst noch für einen Kondensator gehalten,
welcher nicht in meinem Modell verbaut ist. Das Foto auf dem Modell gibt ja leider nicht viel her. Ich denke die Restaurierung wird nicht besonders knifflig, die Röhren habe ich fast alle im Fundus
und die Tatsasche das das Gerät bis maximal 220V Versorgung einstellbar ist werde ich mit einem 220 Ohm Widerstand am Gleichrichter in der Minus-Leitung richten falls nötig.
Die Selengleichrichter werden ja doch sehr Hochohmig mit der Zeit.
Ob die Abschirmung der EABC80 nötig ist werde ich am Tag der ersten Wiederinbetriebnahme zu entscheiden haben.

vielen Dank und
herzliche Grüße

Björn Wieck
 
Graetz, Altena: Melodia 819
End of forum contributions about this model

  
rmXorg