radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

Bella-Luxus 4713W

Bella-Luxus 4713W; Loewe-Opta; (ID = 33024) Radio
 
Bella-Luxus 4713W; Loewe-Opta; (ID = 33025) Radio
Bella-Luxus 4713W; Loewe-Opta; (ID = 2093028) Radio Bella-Luxus 4713W; Loewe-Opta; (ID = 2093024) Radio
Bella-Luxus 4713W; Loewe-Opta; (ID = 2093025) Radio Bella-Luxus 4713W; Loewe-Opta; (ID = 2093026) Radio
Bella-Luxus 4713W; Loewe-Opta; (ID = 2093027) Radio Bella-Luxus 4713W; Loewe-Opta; (ID = 2093022) Radio
Bella-Luxus 4713W; Loewe-Opta; (ID = 2093023) Radio Bella-Luxus 4713W; Loewe-Opta; (ID = 615909) Radio
Bella-Luxus 4713W; Loewe-Opta; (ID = 615910) Radio Bella-Luxus 4713W; Loewe-Opta; (ID = 615911) Radio
Use red slider bar for more.
Bella-Luxus 4713W; Loewe-Opta; (ID = 2093028) Radio
Loewe-Opta;: Bella-Luxus 4713W [Radio] ID = 2093028 1400x984
Select picture or schematic to display from thumbnails on the right and click for download.
For model Bella-Luxus 4713W, Loewe-(Opta); Deutschland
 
Country:  Germany
Manufacturer / Brand:  Loewe-(Opta); Deutschland
alternative name
 
Löwe Radio
Year: 1959/1960 Category: Broadcast Receiver - or past WW2 Tuner
Valves / Tubes 6: ECC85 ECH81 EF89 EABC80 EM80 EL84
Main principle Super-Heterodyne (Super in general); ZF/IF 460 kHz
Tuned circuits 6 AM circuit(s)     10 FM circuit(s)
Wave bands Broadcast, Long Wave and FM or UHF.
Details
Power type and voltage Alternating Current supply (AC) / 110; 127; 150; 220 Volt
Loudspeaker Permanent Magnet Dynamic (PDyn) Loudspeaker (moving coil) - elliptical
Power out
from Radiomuseum.org Model: Bella-Luxus 4713W - Loewe-Opta; Deutschland
Material Wooden case
Shape Tablemodel with Push Buttons.
Dimensions (WHD) 375 x 260 x 215 mm / 14.8 x 10.2 x 8.5 inch
Notes Rectifier: B250/C75. Dial lamp: 7V/0,3A.
Net weight (2.2 lb = 1 kg) 6 kg / 13 lb 3.5 oz (13.216 lb)
Price in first year of sale 245.00 DM
Collectors' prices  
External source of data Erb
Source of data HdB d.Rdf-& Ferns-GrH 1959/60


All listed radios etc. from Loewe-(Opta); Deutschland
Here you find 1564 models, 1292 with images and 1146 with schematics for wireless sets etc. In French: TSF for Télégraphie sans fil.



 


Forum contributions about this model
Loewe-Opta;: Bella-Luxus 4713W
Threads: 4 | Posts: 20
Hits: 1625     Replies: 6
  loewe-opta: 4713W; Bella-Luxus Bassanhebung
Heinz-Wilhelm Eissing
08.Nov.14
  1

Bassanhebung bei kleinen Röhrenradios zb. Loewe opta bella luxus 4713

Nach dem Tausch der Papierkondensatoren tritt bei Röhrenradios oft ein neues Problem auf .

Die tiefen Töne blähen sich unangenehm auf . Gerade bei kleinen Röhrenadios ohne Bassregler hatte ich da schon ofter Probleme .

Der Effekt ist bei bestimmten Sendern ( Lokalsender ) bei mir auch WDR 2 besonders auffällig .

Gibt es sinnvolle Korrekturmaßnahmen , die diesen Effekt ausgleichen zb. bei einer Bella 4713 ?

Klaus Feth
10.Feb.15
 
  2

Der Effekt ist bekannt und entseht dadurch, dass der Lautsprecher im Laufe der Jahrzehnte etwas von seiner mechanischen Dämpfung (Qms) eingebüßt hat, wodurch seine Eigenresonanz durch die gerätetypische Bassanhabung zu stark angeregt wird. Diese Bassanhebung in der Gegenkopplung verringert zusätzlich auch noch den ohnehin schon schlechten Dämpfungsfaktor der Röhrenendstufe, was zu einem "Aufschaukeln" des Systems führt. Einfache Abhilfe: In der Gegenkopplung von der Sekundärseite des Ausgangstrafos auf das kalte Ende des Lautstärkepotis liegt meistens der Kondensator zur Bassanhebung. Er hat einen Wert zwischen 0,047 und 0,15uF und ist manchmal schon mit einem Widerstand zwischen 40k und 100k überbrückt. Hier ist es der C76 mit 0,047uF, er ist überbrückt mit R44 mit 50k. Der Schalter, der dieses Glied zusätzlich überbrückt, ist die ungedrückte Bass-Taste. Durch Verkleinern von R44 wird der Anteil der Bässe in der Gegenkopplung vergrößert, was die Bassanhebung verringert. Gleichzeitig erhöht sich durch die strammere Gegenkopplung auch der Dämpfungsfaktor der Endstufe. Das ist der wirksamere Teil dieser Maßnahme, weil durch den höheren Dämpfungsfaktor der Lautsprecher in seinen unkontrollierten Eigenschwingungen wirksamer gebremst wird. Man findet immer wieder verzweifelte Versuche, dieses Problem mit Eingriffen am Bassregler zu beherrschen. Dadurch verändert man vor allem den Klang, löst das Problem aber nicht! Durch die hier beschrieben Maßnahme wird der Verlust der mechanischen Dämpung des Lautsprechers durch eine höhere elektrische Dämpfung der Endstufe wieder ausgeglichen. Mit etwas Fingerspitzengefühl bei der Dimensionierung des Überbrückungswiderstands kann man so den "Originalsound" annähernd wiederherstellen!

Es gibt aber auch noch eine andere mögliche Ursache für dieses Problem, nämlich ein Verdrahtungsfehler ab Werk. Das ist gar nicht so selten, wie man zunächst meinen mag, siehe hierzu meinen Forumsbeitrag zur Bella 555W. Erst vor ein paar Tagen hatte ich einen Nordmende Norma Luxus 2/610 mit dem gleichen Bass-Problem auf dem Tisch, welches ich durch die oben beschriebene Maßnahme nicht befriedigend beseitigen konnte. Auf der Suche nach der Ursache bin ich auf einen Widerstand in der Loudnesskorektur des Lautstärkereglers gestoßen, der ab Werk einen falschen Wert hatte! Es taucht dann natürlich die berechtigte Frage auf, wie sowas so lange unentdeckt bleiben konnte, bzw. durch die Endkontrolle im Werk geschlüpft ist? Die Antwort ist ganz einfach: man gewöhnt sich schnell an jeden Klang, solange man keinen Vergleich hat! Hat dann eine ganze Serie das gleiche (Klang-) Problem, fällt das tatsächlich nicht so leicht auf. Ein verstimmter Tuner ist da viel einfacher zu entlarven!

 

Heinz-Wilhelm Eissing
10.Feb.15
  3

Ein sehr interessanter Beitrag . Werde das mal bei meiner Bella ausprobieren .

Heinz-Wilhelm Eissing
27.Sep.15
  4

Habe den R 44 etwas verkleinert . Es hat funktioniert . Interesant finde ich allerdings , dass dieses Problem nur bei Privat und einigen Infosendern auftritt .

Ein Nachrichtensprecher klingt bei mir auf WDR 5 vollig anders als auf WDR 3 obwohl es aus dem gleichen Studio mit dem selben Sprecher kommt . Am Empfänger kann es wohl nicht liegen .

Auf WDR 5 klingt die Sprecherstimme sehr aufgebläht , auf WDR 3 neutral und gut verständlich .

Vieln Dank für den Tip !

 

Dietmar Rudolph
27.Sep.15
  5

Es ist heute leider üblich, mit dem Signal-Prozessing-Verfahren "Optimod", den Sound der Programme zu "tunen". Insbesondere bei Unterhaltungsprogrammen und privaten Sendern. Dazu gehört u.a. auch eine unnatürliche Baß-Anhebung. Zusätzlich ist es üblich, die Dynamik, also den Unterschied zwischen leisen und lauten Stellen "einzuebnen". Dadurch klingt ein solches Programm lauter.

Es liegt also nicht an einer fehlerhaften Dimensionierung der Schaltung früherer Radios.

MfG DR

Heinz LUCAS
28.Sep.15
  6

Wäre es nicht sinnvoller diesen hilfreichen Beitrag zur Bassabsenkung zum Modell Bella 4713W zu verschieben? Nach dem Austausch aller C hatte ich das gleiche Problem mit meinem Bella und bin per Zufall auf dieses Posting gestossen. Nach dem Ersetzen von R44 50kOhm gegen einen 33kOhm ist der Klang sehr gut.

Heinz-Wilhelm Eissing
29.Sep.15
  7

Das ist wirklich schade , dass die Möglichkeit Programme in Hifi-Qualität wiederzugeben so verschenkt wird .

Wenn das Potential von UKW nicht mal genutzt wird , wozu dann DAB+ ?

 
Hits: 1357     Replies: 3
Werksfehler? 4713W; Bella-Luxus
Heinz LUCAS
22.Sep.15
  1

Dieser Loewe-Opta Bella wurde vor langer Zeit ins Altgerätelager gegeben. Am Radio war auf einem Notizzettel vermerkt „läßt sich nicht leise stellen“.

Im Rahmen der Aufarbeitung habe ich alle Teerkondensatoren getauscht, Röhrensockel gereinigt und weitere Arbeiten vorgenommen. Meine Hoffnung war, das der Lautstärkefehler damit behoben wäre. Leider ergab ein Test, dass der Fehler immer noch vorlag.

Mir fiel auch auf, dass die Wiedergabe auf UKW (AM wurde vorerst nicht getestet) etwas verzerrt war. Durch den Einbau neuer, passiver Bauteile hatte ich die Vermutung, dass ein Abgleich Verbesserungen bringen könnte, leider war dem nicht so.

Mein nächster Schritt war eine optische und elektrische Kontrolle der Komponenten. Dabei fiel mir auf, dass am R34 eine der Anschlußkappen lose und eventuell Verursacher des Fehlers war. Leider brachte ein Austausch keine Verbesserung. Die optische Suche ging weiter.

Beim Prüfen des R37 wurde ich nachdenklich, der eine Anschluß geht an C68 und C69, wo er richtig aufgelegt ist. Doch der andere Anschluß führt nicht, wie im Plan eingezeichnet, an Masse, sondern auf  die Verbindungsleitungen zu R26, C56, C59(der übrigens nicht als Elko, sondern falsch als C eingezeichnet ist), R24 und zum g3 der EF89. Nachdem ich R37 richtig auf Masse aufgelegt hatte, ließ sich die Lautstärke zuregeln.

Nun ergibt sich die Frage, war das schon immer so? Hat die technische Abnahme bei Loewe-Opta diesen Fehler übersehen/überhört? Ist in der Kette Abnahme, Verkauf und Kunde niemanden aufgefallen, dass das Radio nicht leise zu stellen ist? Oder war das der Grund, weshalb das Radio bereits im Jahre 1968 ausgemustert wurde?

Das Foto zeigt den falsch aufgelegten Widerstand. Die Masse ist eine Lötfahne höher zu sehen.

Andreas Steinmetz
29.Sep.15
  2

Nachdem hierzu so lange keine Antwort geschrieben worden ist, wage ich es mal.

Klar, wir wollen hier im RMorg möglichst auf Vermutungen verzichten und möglichst belegbare Fakten oder plausible Argumentationen posten. Aber wie ich es auch drehe und wende, es spricht alles dafür, dass es sich tatsächlich um einen Fehler ab Werk handelt. Die Gründe:

  1. Der für einen Serienzustand unhaltbare Fehler (Restlautstärke und Verzerrungen) verschwindet, sobald die Schaltung nach Plan (wieder)hergestellt ist.
  2. Die beiden Lötstützpunkte liegen nebeneinander, so dass eine Verwechslung schon mal vorkommen kann.
  3. Ich kann keinen Grund erkennen, warum man absichtlich den Fußpunkt eines Gegenkopplungsnetzwerks ausgerechnet an den heißen Punkt des Ratio-Elkos legen sollte. Die DC-Balance jedenfalls würde dadurch nicht beeinflusst, denn im GK-Zweig liegen Kondensatoren (C68, C69); es gibt also keinen DC-durchlässigen Zweig. Zwar wird ein Teil der GK-Spannung wechselspannungsmäßig an den Ratio-Elko angelegt, aber auch das dürfte sich nicht auswirken. (Die rechnerische Grenzfrequenz dieses Zweigs ist wegen der vielen Elemente nicht ganz einfach zu berechnen, dürfte aber irgendwo im kHz-Bereich liegen, also bei einer Freqenz, bei der der Ratio-Elko schon als Kurzschluss betrachtet werden kann.)

Interessant ist aber vielleicht Folgendes: Wenn das unter Punkt 3. Geschriebene korrekt ist, dann müsste man daraus folgern, dass sich die Verschaltung überhaupt nicht auswirkt. Herr Lucas schreibt aber, dass sich Restlautstärke und Verzerrungen ergeben. Dazu hätte ich nur eine Idee: Der Ratio-Elko könnte gealtert sein (erhöhter Innenwiderstand, gesunkene Kapazität), so dass die GK eben doch Einfluss nimmt, und zwar auf den Ratio-Detektor. Das würde neben Restlautstärke und Verzerrungen auch erklären, warum der Schaltungsfehler des Gerätes beim Verlassen des Werkes gar nicht aufgefallen ist: Er war schlicht und einfach (noch) nicht zu hören. Das wird sich erst allmählich mit der Alterung des Ratio-Elkos geändert haben.

Möglicherweise käme etwas Licht ins Dunkle, wenn Herr Lucas mal den Ratio-Elko genau untersuchen bzw. vorsorglich durch ein frisches Exemplar ersetzen könnte.

Andreas Steinmetz
30.Sep.15
  3

Nach obigem Post kam mir der Gedanke, dass es doch viel einfacher sein könnte, wenn man die Schaltung nicht von hinten über die GK betrachtet, sondern von vorne:

4. Es wird immer davon ausgegangen, dass am Ratio-Elko nur eine Gleichspannung anliegt. Aber ist das wirklich so? Leider habe ich das nie untersucht, aber vielleicht hilft folgende Überlegung weiter: Die Gleichspannung liegt abhängig von der Feldstärke durchaus im zweistelligen Volt-Bereich und wird gewonnen durch niederohmige Gleichrichtung der ZF-Spannung. Es ist durchaus realistisch, dass die aus dieser Gleichrichtung resultierende Ripplespannung am Ratio-Elko im Bereich einiger mV liegt und neben der NF auch einen nennenswerten Klirranteil aufweist. Bei der beobachteten Verschaltung ab Werk gelangt nun diese Störspannung über R37, C68 (und C69, R35) und R35 an den Fußpunktwiderstand R33 des Lautstärke-Potis. Gerade bei niedriger Lautstärke-Einstellung gelangt das Signal von dort ungehindert an das empfindliche Steuergitter der EABC80. Kein Wunder also, dass es zu den beobacheten Störgeräuschen kommt, besonders dann, wenn der Ratio-Elko nicht mehr ganz taufrisch ist.

Heinz LUCAS
30.Sep.15
  4

Danke für die ausführliche Schaltungserklärung Herr Steinmetz.

Wie ich bereits schrieb, war am Radio ein Hinweis, dass es sich nicht leise stellen läßt. Beim Einschalten war dieser Fehler auch zu hören. Außerdem war die Wiedergabe auf UKW sehr verzerrt. Meine Vermutung war, dass die Ursache in einem oder mehreren defekten Bauteilen zu finden wäre.

Bevor ich ein Radio aufarbeite dokumentiere mit Fotos ich den Originalzustand. Anhand dessen kann die Schaltung nach dem Austausch von Bauteilen auf richtiges Auflegen der Drähte geprüft werden.

Nach dem Austausch aller Kondensatoren, Messungen der Spannungen und Prüfen der Röhren war der ursprüngliche Fehler immer noch vorhanden. Besonders die Verzerrungen, mehr hörbar bei Musik, weniger bei Sprache, auf UKW waren störend. Da nicht auszuschließen war, dass seinerzeit an den Kernen der Bandfilter gedreht wurde, habe ich einen Abgleich vorgenommen. Enttäuschender Weise brachte das keinen Erfolg. Bis ich dann auf den falsch montierten Widerstand kam, der die Ursache für den Fehler war.

Es kam mir dann noch ein Zufall zuhilfe, ein Freund bat mich, seinen kürzlich geerbten Bella mal nachzusehen, - er ließe sich nicht leise stellen. Der Fehler kam mir doch bekannt vor?

Nun kommt das Interessante, im Bella meines Freundes wurde der R37 ebenfalls an den Verbindungsleitungen zu R26, C56, C59, R24 und zur EF89 gelegt. Nach dem Umlöten des R37 nach Masse spielt das Radio meines Freundes wieder, vorsorglich habe ich noch einen kompletten Kondensatortausch vorgenommen und die üblichen Arbeiten vorgenommen.

Zu Ihrem Grund 4 Herr Steinmetz, eine Alterung des Ratio-Elkos kann ich nicht ausschließen, aber dass dieser Elko nur ca. sieben Jahre funktioniert, scheint mir unwahrscheinlich. Also doch kein Einzelfall in der Fertigung? Es wäre interessant zu wissen, ob andere Sammler dieses Bella gleiche Erfahrungen gemacht haben.

Es grüßt

Heinz Lucas

 
Hits: 1182     Replies: 0
loewe-opta: 4713W; Bella-Luxus
Heinz-Wilhelm Eissing
07.Nov.14
  1

Ein Loewe Opta Bella Luxus 4713 neu lackieren .

Manchmal bleibt keine andere Möglichkeit ein Gehäuse neu zu lackieren , damit es wieder ansehlich wird .

Ich ziehe Abbeitzen gegenüber abschleifen vor , da so mehr vom Funier stehenbleib .

Oft ist der Funier an den Ecken schon im Werk durchgeschliffen worden .

Nach dem Entfernen des alten Lacks wird das Gehäuse mit 180 Körnung sauber geschliffen .

Jetzt wird die erste Zwei Komponenten Grundierung mit einer Becherpistole ( Luftdruck ) aufgespritzt .

Den Lack jetzt 15 min antrocknen lassen und den Vorgang wiederholen .

Nach zwei Tagen mit 400 Körnung den Lack soweit wie möglich ausschleifen , damit die Holzporen sich schließen .

Den Lackstaub sorfältig entfernen ( abblasen ) . Die zweite Lackschicht wird dünn vorgespritzt , damit es keine Läufer gibt . Sobald der Lack angetrocknet ist , kann satt nachlackiert werden .

Nach zwei Tagen den Lack wieder ausschleifen und den Vorgang wie oben wiederholen .

Jetzt ist das Gehäuse dreimal grundiert , die Poren sollten geschlossen sein .

Das Gehäuse nun wieder gut mit 400 Körnung schleifen , den Lack aber nicht durchschleifen .

Nach Entfernen des Lackstaubes , begutachten , ob die Poren sich geschlossen haben und die Lackschicht an keiner Stelle durchgeschlifen ist , sonst muß noch einmal grundiert werden .

Ist die Oberfläche schön eben , kann mit dem Patinieren der vorderen u. hinteren Gehäusekanten begonnen werden . Ich verwende dazu eine lösungsmittelhaltige Lackbeitze ( braun oder Eiche P43 )

Die Becherpistole muß auf minimale Lackförderung eingestellt werden . Das sollte man an einem Muster erst ein paar Mal testen , um ein Gefühl dafür zu bekommen .

Die Pistole auf Punktstrahl stellen und immer von innen nach außen spritzen , damit der Mittelteil vom Gehäuse schön hell bleibt . Je nach Temperatur und eingestellter Materialförderung , evtl. die Patina bzw. Lackbeitze etwas antrocknen lasen und dann fortfahren , bis das gewüchnschte Bild erreicht ist .

Sobald die Patina trocken ist ( 30 min ) ganz dünn grundieren ( nebeln ) wichtig !!

Sonst verläuft die Patina mit dem Lack .

Nach 15 min etwas satter aufspritzen , nochmals 15 min anziehen lassen und satt grundieren .

Nach zwei Tagen wieder mit 400 Körnung schleifen . Es ist jetzt ganz wichtig , das diese letzte Lackschicht nicht durchgeschliffen wird , sonst trägt man auch die Patina ab . Falls das passiert , muß meistens die ganze Lackschicht inkl. Patina abgeschliffen werden .

Wenn alles gut gelaufen ist , kann jetzt der zwei Komponenten Hochglanz-Lack aufgespritzt werden . Auch jetzt den ersten Gang ganz dünn ( nebeln ) 10 min Pause . Danach noch zwei Gänge satt aufspritzen ( mit je 10min Pause ) .

Ich lackiere im Freien und stelle das Gehäuse nach dem Spritzen sofort in einem möglichst staubfreien Raum . Auch nach jedem Grundieren .

Nach einer Woche sollte der Hochglanzlack hart genug sein um ihn plan zu schleifen .

Ich fange mit 1500 Körnung an und höre mit 2500 Körnung auf . Im Idealfall ist der Lack jetzt völlig matt und eben .

Mit einer Poliermaschine wird das Gehäuse nun wieder hochpoliert . Mit einer groben Polierpaste beginnen . Diese Arbeit kann Stunden dauern .

Es sollten nach dem Polieren keine Schleifspuren mehr zu sehen sein . Nur noch Hochglanz pur und so plan wie eine Glasscheibe .

Ich wünsch allen , die das versuchen möchten , viel Erfolg .

Ich bin von meiner Bella begeistert .

 

 

 
Hits: 2675     Replies: 7
loewe-opta: 4713W (4713 W); Bella-Luxus
Thorsten Luther
08.Nov.07
  1 Bei meinem 4713W habe ich auf MW kein Empfang, nichts - kein Rauschen, Knacken etc. Röhren sind alle okay. Schalter auch. Ich habe so dunkel in Erinnerung, dass es an einem Widerstand liegen kann... Hat jemand eine Idee?
Hans-Dieter Haase † 5.2.18
09.Nov.07
  2

Hallo Herr Luther,

wenn Sie die Frage so stellen, dürfen Sie sich nicht wundern, wenn Ihnen niemand helfen kann (und auch nicht will).
Etwas mehr an Informationen müssen Sie schon liefern. Im Geräteblatt sind Schaltplan und Abgleichanweisung hinterlegt. Mit dem Schaltplan kann man z.B. schon sehen, welche Schaltungsteile für AM und welche für FM relevant sind. Dann kann man von hinten nach vorn die Spannungen durchmessen. Über die Ergebnisse sollten Sie hier berichten und dann kann man weitersehen.

Gruß Hans-Dieter Haase

Hans M. Knoll
09.Nov.07
  3

Hallol Herr Haase,

ich gebe Ihnen da vollkommen recht.

Im www, finden Sie das gleiche Geraet und vielleicht den gleichen Owner.

Dort steht auch noch etwas mehr an Text.

Zitat:  Zeile 1  Beide Geräte sind wieder perket! Neue Kondensatoren, Gleichrichter, das Übliche halt.

Beim 4713W habe ich auf MW kein Empfang, nichts - kein Rauschen, Knacken etc. Röhren sind alle okay. Schalter auch. Ich habe so dunkel in Erinnerung, dass es an einem Widerstand liegen kann... Hat jemand eine Idee?

Die Zeile 1 duerfen die Kollegen hier erst einmal abfragen!

solidarischen Gruss, Hans M. Knoll

 

 

Thorsten Luther
07.Feb.08
  4

Hallo Herr Haase,

es tut mir sicher leid, wenn meine Frage zu ungenau war. Ich bin mehr oder weniger Hobbyelektroniker, der Freude an alten Radiogeräten hat. Vielleicht wird auch mal berücksichtigt, dass es Leute gibt, die kein Radiotechniker o.ä. sind und dementsprechende die Schaltpläne nicht bis ins Detail verstehen. Kurzum, da das Gerät auf MW nichts sagt, auf LW schon, habe ich wirklich keine Ahnung, wo ich zuerst mit der Suche beginnen soll.

 

Hallo Herr Knoll,

Sie haben recht, ich habe in einem anderem Forum auch einmal bzgl. dieses Problems nachgefragt.

Hans-Dieter Haase † 5.2.18
08.Feb.08
  5

Hallo Herr Luther,

das ist doch schon ein etwas genauerer Hinweis. Wenn das Gerät auf LW funktioniert aber auf MW nicht, liegt das Problem möglicherweise im Spulensatz für Mittelwelle begründet, da beide Bereiche ja AM-Bereiche sind. Ich würde dort mal nach Unterbrechungen suchen.

Nun noch zu Ihrer Bemerkung:

Vielleicht wird auch mal berücksichtigt, dass es Leute gibt, die kein Radiotechniker o.ä. sind.

Wir versuchen schon das zu berücksichtigen, ich bewundere da immer die unendliche Geduld von Herrn Nagel. Aber hier geht es um konkrete technische Probleme. Da hilft kein Kaffeesatzlesen, sonst artet das in planloses Herumstochern aus, und damit ist niemandem geholfen. Möglichst genaues Beobachten und Beschreiben der Fehlersyptome sind da unerlässlich.

In diesem Sinn freundliche Grüße

Hans-Dieter Haase

Thorsten Luther
14.Feb.08
  6

Hallo Herr Haase,

danke für die Infos, werde mich mal auf die Suche machen und später berichten.

Thorsten Luther
09.Jan.09
  7

Zwischenzeitlich habe ich im Gerät sämtliche Elkos und alle Teerkondensatoren gewechselt.

Die ECH81 war auch nicht mehr wirklich gut. Eine andere brachte wesentlich bessere Ergebnisse auf LW. MW ist weiterhin ohne Funktion.

Der zunächst als hochomig vermutete R9 hatte seine 30K noch.

Ich werde erstmal alle Spannungen messen, mit dem Schaltplan vergleichen und dann weiter berichten.

Thorsten Luther

Rolf Nickel
09.Jan.09
  8

Lieber Herr Luther,

bevor Sie überhaupt irgend etwas wechseln, sollten Sie immer und als Erstes die Betriebsspannungen prüfen.

Für die ausgewiesenen "Nichtfachleute" bringe ich ein Beispiel aus der KFZ-Reparatur, als es noch keine elektronischen Hilfsmittel gab (Fehlerangabe Anlasser dreht, Motor springt nicht an):

Ist Kraftstoff im Tank ? Fördert die Kraftstoffpumpe ? Ist Kraftstoff im Vergaser ? Arbeitet die Zündanlage (Verteiler) ? Ist an der Zündkerze ein Funken vorhanden ? usw. usw.

Man wende  immer die gleiche Vorgehensweise an, denn "Von nichts kommt nichts". Herr Knoll hat für einen ähnlichen Fall geschildert, dass dieses systematische Arbeiten (Messen und Prüfen) meistens etwas mehr Zeit und Geduld erfordert, aber letztlich immer zum Ziel führt. Ich kann das nur bestätigen und Ihnen diese Arbeitsweise wirklich empfehlen.

Mit freundlichem Gruß

Rolf Nickel

Edit 10.01.2009 : fehlenden Link hinzugefügt, siehe dort besonders Post 9

 
Loewe-Opta;: Bella-Luxus 4713W
End of forum contributions about this model

  
rmXorg