radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

Tefifon T 573 ch=T5717

Tefifon T 573 ch=T5717; Tefi-Apparatebau; (ID = 27988) Radio
Tefifon T 573 ch=T5717; Tefi-Apparatebau; (ID = 54677) Radio Tefifon T 573 ch=T5717; Tefi-Apparatebau; (ID = 89718) Radio
Tefifon T 573 ch=T5717; Tefi-Apparatebau; (ID = 89719) Radio Tefifon T 573 ch=T5717; Tefi-Apparatebau; (ID = 89721) Radio
Tefifon T 573 ch=T5717; Tefi-Apparatebau; (ID = 89722) Radio Tefifon T 573 ch=T5717; Tefi-Apparatebau; (ID = 89723) Radio
Tefifon T 573 ch=T5717; Tefi-Apparatebau; (ID = 89724) Radio Tefifon T 573 ch=T5717; Tefi-Apparatebau; (ID = 89725) Radio
Tefifon T 573 ch=T5717; Tefi-Apparatebau; (ID = 397784) Radio Tefifon T 573 ch=T5717; Tefi-Apparatebau; (ID = 397786) Radio
Use red slider bar for more.
Tefifon T 573 ch=T5717; Tefi-Apparatebau; (ID = 54677) Radio
Tefi-Apparatebau;: Tefifon T 573 ch=T5717 [Radio] ID = 54677 875x700
Select picture or schematic to display from thumbnails on the right and click for download.
For model Tefifon T 573 ch=T5717, Tefi-Apparatebau; Porz bei Köln
 
Country:  Germany
Manufacturer / Brand:  Tefi-Apparatebau; Porz bei Köln
Year: 1956/1957 Category: Broadcast Receiver - or past WW2 Tuner
Valves / Tubes 7: ECC85 ECH81 EF89 EABC80 EM80 or EM85 EL84 EZ80 or
Semiconductors (the count is only for transistors) Tr.Gl.=Metal-rectif.
Main principle Super-Heterodyne (Super in general)
Tuned circuits 6 AM circuit(s)
Wave bands Broadcast, Long Wave and FM or UHF.
Details Other Recorder/Player
Power type and voltage Alternating Current supply (AC) / 110; 125; 220; 240 Volt
Loudspeaker 4 Loudspeakers
Power out
from Radiomuseum.org Model: Tefifon T 573 ch=T5717 - Tefi-Apparatebau; Porz bei
Material Wooden case
Shape Tablemodel, Box - most often with Lid (NOT slant panel).
Dimensions (WHD) 700 x 380 x 310 mm / 27.6 x 15 x 12.2 inch
Notes Schallbandspieler KC1, Kassenttenablage. Jentsch Chassis T5717.
Net weight (2.2 lb = 1 kg) 18 kg / 39 lb 10.4 oz (39.648 lb)
Price in first year of sale 598.00 DM
Collectors' prices  
External source of data E. Erb 3-907007-36-0
Source of data Radiokatalog Band 2, Ernst Erb
Mentioned in Herbert Jüttemann, das Tefifon
Picture reference Das Modell ist im «Radiokatalog» (Erb) abgebildet, das Copyright liegt beim Deutschen Rundfunk Museum (DRM), Berlin und beim Archiv-Verlag (AV). Sie finden eine grössere Abbildung und Schaltbild etc. bei der Loseblatt-Sammlung von DRM/AV.


All listed radios etc. from Tefi-Apparatebau; Porz bei Köln
Here you find 109 models, 104 with images and 103 with schematics for wireless sets etc. In French: TSF for Télégraphie sans fil.




 


Forum contributions about this model
Tefi-Apparatebau;: Tefifon T 573 ch=T5717
Threads: 4 | Posts: 22
Hits: 735     Replies: 4
tefi: Tefifon T573 Rep.Bericht
Gerhard Härtl
12.Sep.17
  1

Hallo

Ich muss etwas ausholen zu diesem Rep.Bericht.

Ich hatte im März 2017 einem Artikel Heimsenderlein über 2Seiten in der Tageszeitung Der Neue Tag Weiden über

mein Hobby als Radio-Sammler und Rep.,kann man auch über Internet ansehen.

Aufgrund diese Reportage haben mich bestimmt über 60 Leute angerufen wegen alter Radios

abholen reparieren usw.

Vor 14Tagen hat mich ein 83jähriger aus Nürnberg angerufen er hatte den Artikel in der Zeitung gelesen,er hätte ein altes Radio seine Kinder hätten kein Intresse an diesem Radio ich könnte es kostenlos abholen ich fragte nach welche Marke er sagte ein Tefifon Radio,zufällig war ein Arbeitskollege in Nürnberg unterwegs auf Montage ich rief ihn an er soll doch das Radio abholen.

Am Abend brachte er es mir den Radio vorbei ein sehr schönes Gerät wie neu aus der Fabrik.

In meiner Werkstatt gleich am Regeltrenntrafo angeschlossen Spannung hochgeregelt stromaufnahme

0,2A war in Ordnung Skalenbel.Birnchen defekt Röhren heizten aber sehr starker Brumm ich vermutete Lade und Siebelko ausglötet gemessen nur noch 10uF anstatt der 50uF neuen eigebaut Brumm war weg aber es spielte immer noch nicht ich machte zuerst eine sichtprobe am 1ZF Filter war

ein Widerstand durchgebrannt und ein Kondensator gebrochen ausgewechselt siehe da das Radio spielt wieder super auf allen Wellenbereichen die Röhren wurden schon mal komp.gewechselt es sind Egro-Röhren,aber das Magische Auge eine EM85 kene Leuchtkraft mehr,eine EM85 schlecht zu bekommen und sehr teuer,also entschloss ich mich für eine UM85 im Ebay eine mit sofortkauf für 20Euro mt Versand.In mener Bastelkiste fand ich einen kleine Trafo 18V/100mA den brauchte ich für die Heizung von 19V für die UM85 eingebaut funktioniert super,jetzt war das Radio wieder spielbereit.

Jetzt ging es über das Tefi,eingeschaltet nur ein Rumpeln Ursache Motorgummilager komp. aufgelöst,komplettes Bandgerät ausgebaut Motor mit O-Ringen und Dichtungen von Spülkasten und Siphon neu gelagert Motor war wieder fest,das Zwischentreibrad war Total hart Harz trat aus,in einem Forum habe ich gelesen in Bohrmaschiene einspannen und leicht abschleifen es wurde wieder gummiartig,alle Lager gesäubert und neu gefettet Tonkopf ist ein Ronette T-284O Wendesystem gesäubert, Spurummschaltung keine Funktion Relais Gestänge fest eingesprüht mit Balistol funktioniert auch wieder,Spurumschaltungsanzeige funktioniert auch nicht Soffittenlampe brennt nicht oxidiert gesäubert brennt trotzdem keine Anzeige vorne am Radio ein kleiner Spiegel war abgefallen im Gehäuse wieder gefunden neu eingeklebt andern Spiegel und Linse gesäubert Anzeige funktioniert wieder,es sind 5Bänder dabei mit je 1Std Spielzeit,Band eingelegt Laufwerk funktioniert aber sehr leise auch bei vollaufgdrehten Lautstärke Regler was könnte man machen UKW und andere Wellenbereiche sehr laut Tonabnehmerbuchse funtioniert ebenfalls.

Dann überlegte ich mir einen rauscharmen NF-Vorverstärker zu bauen,nach einer Schaltung nach ELV von 1995 mit einem BF245 und BC557 Verstärkung ca.100 fach 1MOhm Eingangswiderstand auf eine Lochrasterplatine aufgebaut und einer kleinen Netzteilplatine mit einem 7815 Spannungsregler die AC Spannung von 18V habe ich vom gleichen Trafo für die Heizung der UM85 abgenommen,prov. angeshlossen Tefi spielt superlaut und sehr guter Klang alles unten im Radio eingebaut kann leicht entfernt werden dann ist alles wieder Orginal,warum der Tonabnehmer so wenig Spannung liefert weiss ich auch nicht ev. Nadel am Ende.

Anbei einige Bilder.

Gruss

Gerhard Härtl

 

 

 

 

 

 

 

 

 

Attachments

Andreas Peukert
12.Sep.17
  2

Hallo Herr Härtl,

einen tollen Reparaturbericht haben Sie da geschrieben. Vielen Dank für Ihre Mühe.

Allerdings werden Sie noch einmal in Aktion treten müssen. Die Tonabnehmer der Tefi-Geräte sind durchweg defekt. Sie liefern Ihnen kein vernünftiges Signal mehr. Schauen Sie sich mal bei ebay ect. um. Sie müßten sich ein alternatives System suchen und es entsprechend auf Ihr Gerät umbauen. Es handelt sich hier um Tonabnehmer, die in Plattenspielern verwendet werden. Man muss sich also ein entsprechendes Haltesystem konstruieren. Aber das ist machbar. Bedingt durch Ihren Verstärker würde vielleicht sogar ein magnetisches System funktionieren. Erst dann kommt wahre Freude auf. Viel Erfolg

Viele Grüße

Andreas Peukert

Wolfgang Holtmann
17.Sep.17
  3

Lieber Herr Härtl.

Auch meine Komplimente zum Rep. Bericht des TEFI Gerätes!

Es ist schon etwas her, da hatte Herr Lucas entdecken können, dass bei seinem T573 der Steuergitteranschluss der EL84 nicht -wie üblich- an Pin2, sondern an Pin1 gelegt wurde. Wie hier bereits erklärt, kann sowas nur bedingt funktionieren!

Ich kann mir nur schwer vorstellen, dass das bei allen Geräten dieser Firma mit der EL84 so gehandhabt wurde. Ich denke eher an einen Ausreißer in der Arbeitsvorlage für die fleißigen Löterinnen ....

Nun meine Bitte an Sie, wie sieht das bei ihrem Radio aus ??

Mein Dank im Voraus

MfG

Gerhard Härtl
26.Sep.17
  4

Hallo

Herr Holtmann

Bei meinem Tefi ist es genauso wie von Herrn Lucas beschrieben der Widerstand geht auf Pin1 der

EL84 Pin2 ist frei,sämtliche Röhren wurden mal gewechselt es sind EGRO Röhren.

Gruss

Gerhard Härtl

Attachments

Wolfgang Holtmann
27.Sep.17
  5

Danke Herr Härtl,
für's Nachschauen.

Ein weiterer Kommentar erübrigt sich, weil schon abgehandelt.

MfG

 

 
Hits: 1118     Replies: 5
tefi: Kann das funktionieren?
Heinz LUCAS
18.May.16
  1

Der Laie wird es nicht wissen und der Fachmann wundert sich vermutlich, treffender kann ich es nicht ausdrücken. Doch der Reihe nach.

Bei den ersten Ausführungen des T753 wurde durch die Hitzeentwicklung der EZ80 und der EL84 die Kassettenablage deformiert. Deswegen wurde die EL84 abgesetzt und mit einem Zusatzhalter auf der Chassisseite montiert. In späteren Radios wurden Bleche eingebaut, die die Hitze nach außen leiten.

In meinem alten Bestand sind mehrere Tefifon T753 und T754. Eines der Geräte mit abgesetzter EL84 steht nun auf dem Platz zum Aufarbeiten, und aus irgendeinem Grund fehlen alle Röhren.

Bei der ersten Inbetriebnahme des T753 wurden die fehlenden Röhren aus dem Röhrenkoffer ersetzt und alle Spannungen mit den richtigen Werten gemessen. Jedoch brachte das Radio keinen Ton. Bei den Messungen am Sockel der EL84 fiel mir auf, dass Pin2 nicht aufgelegt war. Gemäß Schaltbild wird die Modulation von der Anode E[AB]C80 über den Koppelkondensator 0,025µF und Widerstand 10kOhm auf g1 = Pin2 der EL84 geführt. Bei diesem T753 ist der Widerstand 10kOhm jedoch auf Pin1 gelegt!

Die Frage, die sich nun stellt, wo liegt der Fehler? Alle Spannungen sind vorhanden, die Modulation liegt an Pin1, warum kommt aber kein Ton? Probeweise habe ich den 10kOhm an Pin2 der EL84 gelegt und es spielt!

Konnte das Gerät jemals funktionieren? Die Antwort ist im Prinzip ja, aber nur mit einer EL84 aus dem Hause Siemens, denn bei dieser Röhre ist Pin1 intern mit Pin 2 verbunden. Beim Röhrentausch mußte entweder eine Siemens bei Tefi gekauft oder der 10kOhm auf Pin2 aufgelegt werden.

Wolfgang Holtmann
18.May.16
  2

Hallo Herr Lucas

Bei Ihrem TEFI-Gerät hätte man das Gitter auf Feder 2 legen müssen.

Ich möchte noch zwei Beispiele hinzufügen, wo man die Herstellerangaben bezüglich der inneren Verbindungen (i.V.) nicht beachtete.

---  Ein kleines Radio aus Belgien REALSON, Type unbekannt. Hier wurde die Katode der UL41 auf Feder 3 (= i.V.) gelegt anstatt auf 7. 

--- Der Philips Prüfsender GM2883 hat als Gleichrichterröhre die AZ41 eingebaut. Es ist bekannt, dass hierbei -entgegen der Logik- die Heizung an den Federn 7 & 8 angeschlossen wird.


Meine Ausführung jedoch hatte die Verdrahtung an Feder 1 & 8! Und trotzdem funktionierte das, wenn auch nur mit bestimmten Bauarten der AZ41. Dass ein Heizfaden nur halb geheizt wird, wurde bei der Endkontrolle nicht bemerkt....

MfG

 

Heinz LUCAS
18.May.16
  3

Nun, ob es menschliche Irrungen bei der Entwicklung der Rundfunkempfänger im Hause Tefifon war oder geschäftliches Denken, wer kann das heute noch nachvollziehen?

Ich habe mich einmal in das Thema EL84 im Radiomuseum unter der Spalte Röhren vertieft. Dort gibt es einige Hinweise zu den Stiftbelegungen. Die Belegung variiert je nach Hersteller.

Es war Zufall, dass ich eine EL84 aus dem Hause Telefunken aus dem Koffer genommen habe, auch eine Ultron oder eine RSD hat keine innere Verbindung von Pin1 zu Pin2 und hätte ebenfalls nicht funktioniert..

Um es aber noch komplizierter zu machen, ich habe sechs EL84 von Telefunken nachgemessen, bei vier gibt es eine Verbindung Pin1 zu Pin2; bei zwei anderen jedoch nicht. Es hängt wohl damit zusammen, dass Telefunken auch bei anderen Herstellern zugekauft und mit eigenem Label versehen hat.

Versuche mit einer EL84 von Lorenz, Funkwerk, BRT, Valvo und einer anderen Siemensröhre haben ebenfalls ein positives Ergebnis gebracht.

Übrigens sind in meinen anderen Tefifon Radios nur Siemensröhren eingesetzt worden, deswegen meine Vermutung, man wollte Ersatzröhren verkaufen.

Wolfgang Holtmann
18.May.16
  4

Sie schreiben:

"Ich habe mich einmal in das Thema EL84 im Radiomuseum unter der Spalte Röhren vertieft. Dort gibt es einige Hinweise zu den Stiftbelegungen. Die Belegung variiert je nach Hersteller."

Das ist die Standard Stiftbelegung für die EL84:

Sie erkennen, dass die Stifte 1, 6 und 8 mit i.V. gekennzeichnet sind. Diese dürfen NICHT beschaltet werden!
Die verschiedenen Hersteller, egal welcher couleur, haben die Freiheit, diese frei zu lassen, oder mit einer der Elektroden zu verbinden, wie es gerade passt!

Bei allen Varianten sind jedoch die Stifte 2, 3, 4, 5, 7 und 9 GLEICH angeschlossen. Wenn man sich daran hält, braucht man sich keine Gedanken mehr zu machen und die EL84 reinstecken, die man zur Hand hat...

MfG

 

 

Heinz LUCAS
19.May.16
  5

Nach dem Post 4 haben mich zwei verunsicherte Leser direkt angeschrieben und um Klarstellung gebeten.

Ich möchte Herrn Holtmann in seinen grundsätzlichen Ausführungen nicht widersprechen.

Jedoch ist seine Aussage,

…braucht man sich keine Gedanken mehr zu machen und die EL84 reinstecken, die man zur Hand hat...

in meinem geschilderten Fall nicht richtig und führt zu keinem Erfolg.

Mein Post 1 bezieht sich nur auf die Sockelbeschaltung des Tefi-Radios T573. Wie auf dem Foto und auch im Schaltplan eindeutig zu sehen ist, wird bei diesem Radio die Endröhre EL84 über Pin1 des Sockels angesteuert.

In meinem Gerät funktioniert die Endstufe nur dann, wenn die Siemens Röhre eingesetzt wird. Gemäß meiner Untersuchungen können alternativ Röhren von Lorenz, Funkwerk, BRT, Valvo und bestimmte Telefunkenversionen eingesetzt werden.

Wolfgang Holtmann
19.May.16
  6

Hallo Herr Lucas

Sie haben die Passage nicht vollständig zitiert. Ich schrieb:

"Bei allen Varianten sind jedoch die Stifte 2, 3, 4, 5, 7 und 9 GLEICH angeschlossen. Wenn man sich daran hält, braucht man sich keine Gedanken mehr zu machen und die EL84 reinstecken, die man zur Hand hat..."

Also, wenn ich mich missverständlich ausgedrückt habe, hier nochmal genauer:

Bei allen Varianten der Röhrenhersteller sind jedoch die Stifte 2, 3, 4, 5, 7 und 9 GLEICH angeschlossen. Wenn sich die Radioproduzenten auch daran halten, braucht man sich keine Gedanken mehr zu machen und die EL84 reinstecken, die man zur Hand hat..."

Sie haben den Ist-Zustand Ihres TEFI-Radio deutlich umschrieben. Besser hätte man den Schutzwiderstand an Pin 2 legen sollen, dann wäre Ihre Überholung problemlos verlaufen...

Das müsste auch im Interesse der Fa. TEFI gewesen sein und nicht irgendwelche (von Ihnen vermutene) finanziellen Vorteile, durch die Service-Techniker zu einer bestimmten Marke als Ersatz zu zwingen. Dazu kommt noch, es ist überhaupt nicht sicher, dass SIEMENS auch später die gewählte Konstruktion beibehält. Gerade SIEMENS kauft gerne bei anderen Herstellern ein!

Diese Ausreißer kommen ab und zu vor. Ich nannte schon zwei Beispiele. Noch schlimmer wird es, wenn die i.V. Anschlüsse einer Röhre als Lötstützpunkte verwendet werden. Auch hierfür gibt es Beispiele...

 

 

 
Hits: 1595     Replies: 2
tefi: ch=T5717 (T 5717); Tefifon T 573 (T573)
Joachim Herzig
27.Feb.09
  1

Hallo zusammen,

 

ich habe ein T573 bekommen bei dem auf der Rückseite ein Schalter eingebaut wurde, um das Gerät ein bzw. auszuschalten. Ich vermute, daß der Originalschalter defekt ist. Kann mir jemand mitteilen, wie das Gerät im Original geschaltet wurde ? Ich vermute mit einem am Lautstärkepoti sitzendem Schalter ? Wie es aussieht wurde als ein "normales" Poti als Lautstärkeregler eingebaut.

Bin für jeden Hinweis dankbar.

 

Beste Grüße

Joachim Herzig

 

Wolfgang Bauer
27.Feb.09
  2

Sie haben doch im Tastenaggregat die erste Taste links, die mit "AUS" bezeichnet ist.
Also müssen Sie den Netzschalter im Tastenaggregat suchen. Ich kenne zwar das Gerät nicht, aber meistens ist der Schalter bei dieser Taste zu suchen.

MfG. WB.

Joachim Herzig
28.Feb.09
  3

Vielen Dank für die vielen Hinweise per mail. Es sitzt in der Tat ein Schalter an der Tastaturachse, welcher keinen Kontakt mehr hat.

 

Jetzt habe ich noch weitere Fragen:

Der Korpus hat leider sehr gelitten, an einigen Stellen ist der Lack abgeplatzt bzw. durch Feuchtigkeitseinwirkung gesplittert. Ich habe das Gehäuse schon mit Walnussöl behandelt, aber solche Beschädigungen sind natürlich immer noch da.Ich habe zum besseren Verständnis ein paar Bilder gemacht.

Hat vielleicht der eine oder andere ein paar Tipps, wie ich diese Beschädigungen einigermassen beheben kann ? ich habe zwar viele Tipps für die Komplettrestauration der Gehäuse hier gelesen, aber leider hat nicht jedermann einen Kompressor mit Lackierpistole zuhause.

Viele Grüße

 

Joachim Herzig

Attachments

 
Hits: 2716     Replies: 7
tefi: T573 (T5717); Tefifon
Horst Reinsch
27.Oct.04
  1 Hallo allerseits,
ich habe vor kurzem ein Tefifon T573 geschenkt bekommen. Es hat jahrelang in einem Keller gestanden und ist nun in einem äußerlich recht desolutem Zustand. Das ist aber momentan noch nicht mein Problem. Ich bräuchte ein paar Infos, am besten Photos, wie das Gerät von innen aussieht. Ich habe leider nirgendwo genaue Infos auftreiben können, auch das Buch "Das Tefifon 2.Auflage" vom Verlag historischer Rundfunkliteratur Freundlieb gibt da nicht viel her. Zu meinen Problemen, bzw Fragen: Ist es normal daß das KC1 (obwohl eingebaut) über Bananenstecker von außen angeschlossen ist? Ich frage deshalb weil genau an dem Eingang bereits gelötet wurde. Liegt es eventuell auch daran daß das KC1 im Leerlauf brummt? (Solange der Motor NICHT läuft!) Besonders würde mich ein Photo interessieren was mir die Mechanik des "Lichtspiegels" zeigt. Ich meine damit die Anzeige für die Nadelstellung. Die Leuchte ist zwar vorhanden, aber irgendwie glaube ich das dort noch etwas fehlt. Die Anzeige zeigt lediglich eine Hintergrundbeleuchtung, welche wohl hauptsächlich von den Skalenbirnchen stammt. Das letzte größere Problem ist die EM 85. Trotz intensiver Suche habe ich davon noch keine brauchbare aufgetrieben. Dafür habe ich aber noch eine nagelneue und bisher unbenutzte EM 80 hier liegen. Da ja beide dasselbe Leuchtbild haben und auch etliche Ebay-Anbieter eine EM 80 incl. Sockelumbauanleitung anbieten würde mich nun interessieren was ich genau umlöten muß, wobei mir eigentlich eher vorschwebt eine Kupplung zu bauen. Dann könnte ich für den Fall, das ich doch noch eine EM 85 auftreibe, das ganze ohne große Umbauaktionen wieder in den Originalzustand versetzen.
So, genug der Fragen! In der Hoffnung auf die eine oder andere Antwort verbleibt mit freundlichem Gruß.... Horst Reinsch
Alard Roose
27.Oct.04
  2 Schau mal:
http://www.radiomuseum.org/dsp_modell.cfm?model_id=17260

Alard.
Horst Reinsch
27.Oct.04
  3 Hallo Herr Roose,
es mag sein das ich im Moment den Wald vor lauter Bäumen nicht sehe..., aber momentan kann ich mit Ihrer Antwort leider nichts anfangen. Ich habe meine Frage bewußt genau auf den von Ihnen gesetztem Link gestellt. Auch nach nochmaligem Durchsehen kann ich keinerlei der von mir benötigten Informationen finden. Bitte helfen Sie mir auf die Sprünge was ich übersehen habe.

Gruß aus Duisburg nach NL.... Horst Reinsch
Stefan Gockeln
27.Oct.04
  4 Hallo,
ich wollte nur bemerken, daß das Leuchtbild der EM 80 und der EM 85 NICHT identisch sind: Bei der EM 85 gehen nur zwei Leuchtfelder von außen zur Mitte hin zu, und bei der EM 80 sind es zwei Felder links und rechts UND eins in der Mitte, diese werden je nach Feldstärke breiter. Auch kann es sein, daß die Anschlußdaten nicht 100% identisch sind - hier helfen aber Röhren-Handbücher weiter.
Gruß
S. Gockeln
Horst Reinsch
27.Oct.04
  5 Hallo Herr Gockeln,
bezüglich des Leuchtbildes der beiden EM- Typen haben Sie natürlich recht. Irgendwie war ich überzeugt das die beiden Leuchtbilder identisch sind. Klarheit hat mir dann ein Bildvergleich (meine einzige EM 85 ist leider nicht mehr zu erkennen!) auf http://jogis-roehrenbude.de verschafft! Allerdings wäre es mir immer noch lieber eine EM 80 anzupassen als eine der häufig angebotenen EM 85E zu verwenden. Danke für die Korrektur!

Gruß.... Horst Reinsch
Bernd P. Kieck
28.Oct.04
  6 Moin,
es ist schon richtig, dass das KC1 mittels Bananenstecker (vermutlich war ursprünglich ein "Normstecker" dran) angeschlossen wird. Damit hat man die Möglichkeit, auch mal einen Plattenspieler anstelle des Tefifons anszuschließen.
Könnte es sein, dass das Brummen weg ist, wenn man die Stecker umdreht?
Bei meinem T5623 ist noch das alte Abspielgerät eingebaut und die optische Bandanzeige geht auch nicht. Es ist aber wahrscheinlich der Spiegel blind und/oder dejustiert und das Lämpchen läßt sich auch noch fein justieren. Viel schlimmer ist, dass der Tonkopf hin ist, weil das richtig Geld kosten wird.

Gruß,
Bernd
Heinz-Dieter Kerner
28.Oct.04
  7 Guten Tag, Herr Reinsch,
wg. der EM85 schauen Sie am besten nochmal bei jogi rein, er bietet eine kleine schaltung zur Spannungsverdoppelung, die bestens funktioniert. Das ist m. E. besser als eine angepasste EM80.
Mit freundlichen Grüßen
Heinz-Dieter Kerner
Horst Reinsch
01.Nov.04
  8 Hallo,
erstmal Danke für Ihre Hilfestellung. Das brummen bleibt leider auch nach dem Umstecken. Leider bin ich in Sachen Titelanzeige noch nicht weiter gekommen. Ich bräuchte nähere Informationen, am besten Bilder, wie das KC1 mechanisch mit der Titelanzeige zusammen hängt. Ich befürchte das diese Mechanik bei mir komplett fehlt. :-(

Auf die Idee die Spannung zu verdoppeln bin ich noch nicht gekommen. Ich werde gleich mal bei "Jogi" reinschauen. Die Schaltung muß ich wohl übersehen haben. Vielleicht funktioniert es ja dann doch noch mit der original EM85, obwohl ein leuchten wirklich nur noch im dunklem Keller zu erkennen ist.

Gruß.... Horst Reinsch
 
Tefi-Apparatebau;: Tefifon T 573 ch=T5717
End of forum contributions about this model

  
rmXorg